FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 54.92.193.89

kf5-knotifyconfig 38d725b7-c6d2-40d4-a501-b20259b00bf3

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/kf5-knotifyconfig,38d725b7-c6d2-40d4-a501-b20259b00bf3.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/02/13 23:19:28
Runtime:0:00:00.142731

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: arekm
checking if we should skip the build
started at: Tue Feb 13 23:19:16 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/38d725b7-c6d2-40d4-a501-b20259b00bf3/kf5-knotifyconfig-5.43.0-1.src.rpm
fetched 95947 bytes, 249.4 K/s
installing srpm: kf5-knotifyconfig-5.43.0-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.Dx4DZi/BUILD /tmp/B.Dx4DZi/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-knotifyconfig-5.43.0-1.src.rpm
* Tue Feb 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-knotifyconfig.git;a=log;h=master
* Tue Feb 13 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> a7496c6
- up to 5.43.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> fbbcf82
- updated to 5.39.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.Dx4DZi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-knotifyconfig-5.43.0-1.src.rpm Preparing... ################################################## kf5-knotifyconfig ################################################## + rm -f kf5-knotifyconfig-5.43.0-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.Dx4DZi/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.Dx4DZi/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Dx4DZi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.Dx4DZi/kf5-knotifyconfig.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-knotifications-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29739 packages read poldek: Removed 2219 duplicate packages from available set poldek: kf5-kbookmarks-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kconfigwidgets-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kiconthemes-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kservice-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kxmlgui-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-kio-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-knotifications-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: kf5-ktextwidgets-devel-5.39.0-1.x86_64: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-knotifications-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: kf5\-kconfigwidgets\-devel kf5\-kiconthemes\-devel kf5\-kio\-devel kf5\-ktextwidgets\-devel kf5\-kbookmarks\-devel kf5\-kxmlgui\-devel kf5\-kservice\-devel kf5\-knotifications\-devel + poldek --noask --caplookup -Q -v --upgrade kf5-kconfigwidgets-devel kf5-kiconthemes-devel kf5-kio-devel kf5-ktextwidgets-devel kf5-kbookmarks-devel kf5-kxmlgui-devel kf5-kservice-devel kf5-knotifications-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29739 packages read Removed 2219 duplicate packages from available set kf5-kbookmarks-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kconfigwidgets-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kiconthemes-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kservice-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kxmlgui-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-kio-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-knotifications-devel-5.39.0-1.x86_64: equal version installed, skipped kf5-ktextwidgets-devel-5.39.0-1.x86_64: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 38d725b7-c6d2-40d4-a501-b20259b00bf3; TMPDIR=/tmp/B.Dx4DZi/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.Dx4DZi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.Dx4DZi/kf5-knotifyconfig.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 38d725b7-c6d2-40d4-a501-b20259b00bf3 + TMPDIR=/tmp/B.Dx4DZi/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.Dx4DZi' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.Dx4DZi/kf5-knotifyconfig.spec error: Failed build dependencies: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-kio-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-knotifications-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-kservice-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-knotifyconfig-5.43.0-1.src Building target platforms: x86_64-pld-linux ended at: Tue Feb 13 23:19:28 2018, done in 0:00:00.142731 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.Dx4DZi/BUILD + rm -rf /tmp/B.Dx4DZi/tmp /tmp/B.Dx4DZi/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.Dx4DZi Begin-PLD-Builder-Info Build-Time: user:7.09s sys:0.96s real:12.08s (faults io:0 non-io:240729) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]