FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Linux.
Your IP: 54.196.13.210

kf5-kparts 368addac-de4c-4426-9efa-e2dfe0ea3f9f

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/kf5-kparts,368addac-de4c-4426-9efa-e2dfe0ea3f9f.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/06/16 12:30:23
Runtime:0:00:00.161658

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 16 12:30:11 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/368addac-de4c-4426-9efa-e2dfe0ea3f9f/kf5-kparts-5.45.0-1.src.rpm
fetched 188418 bytes, 426.8 K/s
installing srpm: kf5-kparts-5.45.0-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.dv6txP/BUILD /tmp/B.dv6txP/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-kparts-5.45.0-1.src.rpm
* Sat Jun 16 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-kparts.git;a=log;h=master
* Mon May 07 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 2f96f75
- updated to 5.45.0 * Sat Mar 24 2018 Jan Rękorajski <baggins@pld-linux.org> 2b443c8
- more devel deps - rel 3 * Sat Mar 24 2018 Jan Rękorajski <baggins@pld-linux.org> 4dc6867
- updated devel deps - rel 2 * Tue Feb 13 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> d158e2f
- up to 5.43.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> dd14666
- updated to 5.39.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.dv6txP' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-kparts-5.45.0-1.src.rpm Preparing... ################################################## kf5-kparts ################################################## + rm -f kf5-kparts-5.45.0-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.dv6txP/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.dv6txP/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.dv6txP' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.dv6txP/kf5-kparts.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-attica-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kauth-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kbookmarks-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcodecs-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcompletion-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kconfig-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcoreaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kdbusaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kglobalaccel-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kguiaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-ki18n-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kiconthemes-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kio-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kitemviews-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kjobwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-knotifications-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kservice-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-ktextwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kwidgetsaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kwindowsystem-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kxmlgui-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-solid-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-sonnet-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28505 packages read poldek: Removed 1642 duplicate packages from available set poldek: kf5-attica-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kcoreaddons-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kauth-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kwidgetsaddons-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kbookmarks-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kcodecs-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kconfig-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kconfigwidgets-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kcompletion-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kdbusaddons-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kguiaddons-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kiconthemes-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kitemviews-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kjobwidgets-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kservice-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kxmlgui-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-solid-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kio-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-ki18n-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-sonnet-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-ktextwidgets-devel-5.43.0-2.x86_64: equal version installed, skipped poldek: kf5-kglobalaccel-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-knotifications-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: kf5-kwindowsystem-devel-5.43.0-1.x86_64: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-attica-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kauth-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kbookmarks-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcodecs-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcompletion-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kconfig-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kcoreaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kdbusaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kglobalaccel-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kguiaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-ki18n-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kiconthemes-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kio-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kitemviews-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kjobwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-knotifications-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kservice-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-ktextwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kwidgetsaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kwindowsystem-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-kxmlgui-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-solid-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: kf5-sonnet-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: kf5\-kguiaddons\-devel kf5\-solid\-devel kf5\-kcompletion\-devel kf5\-kglobalaccel\-devel kf5\-kconfig\-devel kf5\-kio\-devel kf5\-ktextwidgets\-devel kf5\-kcoreaddons\-devel kf5\-kcodecs\-devel kf5\-ki18n\-devel kf5\-knotifications\-devel kf5\-attica\-devel kf5\-kconfigwidgets\-devel kf5\-kiconthemes\-devel kf5\-kauth\-devel kf5\-kwidgetsaddons\-devel kf5\-kwindowsystem\-devel kf5\-kbookmarks\-devel kf5\-kxmlgui\-devel kf5\-kservice\-devel kf5\-kdbusaddons\-devel kf5\-kjobwidgets\-devel kf5\-kitemviews\-devel kf5\-sonnet\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade kf5-kguiaddons-devel kf5-solid-devel kf5-kcompletion-devel kf5-kglobalaccel-devel kf5-kconfig-devel kf5-kio-devel kf5-ktextwidgets-devel kf5-kcoreaddons-devel kf5-kcodecs-devel kf5-ki18n-devel kf5-knotifications-devel kf5-attica-devel kf5-kconfigwidgets-devel kf5-kiconthemes-devel kf5-kauth-devel kf5-kwidgetsaddons-devel kf5-kwindowsystem-devel kf5-kbookmarks-devel kf5-kxmlgui-devel kf5-kservice-devel kf5-kdbusaddons-devel kf5-kjobwidgets-devel kf5-kitemviews-devel kf5-sonnet-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28505 packages read Removed 1642 duplicate packages from available set kf5-attica-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kcoreaddons-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kauth-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kwidgetsaddons-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kbookmarks-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kcodecs-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kconfig-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kconfigwidgets-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kcompletion-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kdbusaddons-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kguiaddons-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kiconthemes-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kitemviews-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kjobwidgets-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kservice-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kxmlgui-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-solid-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kio-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-ki18n-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-sonnet-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-ktextwidgets-devel-5.43.0-2.x86_64: equal version installed, skipped kf5-kglobalaccel-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-knotifications-devel-5.43.0-1.x86_64: equal version installed, skipped kf5-kwindowsystem-devel-5.43.0-1.x86_64: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 368addac-de4c-4426-9efa-e2dfe0ea3f9f; TMPDIR=/tmp/B.dv6txP/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.dv6txP' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.dv6txP/kf5-kparts.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 368addac-de4c-4426-9efa-e2dfe0ea3f9f + TMPDIR=/tmp/B.dv6txP/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.dv6txP' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.dv6txP/kf5-kparts.spec error: Failed build dependencies: kf5-attica-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kauth-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kbookmarks-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kcodecs-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kcompletion-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kconfig-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kconfigwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kcoreaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kdbusaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kglobalaccel-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kguiaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-ki18n-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kiconthemes-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kio-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kitemviews-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kjobwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-knotifications-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kservice-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-ktextwidgets-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kwidgetsaddons-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kwindowsystem-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-kxmlgui-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-solid-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src kf5-sonnet-devel >= 5.45.0 is needed by kf5-kparts-5.45.0-1.src Building target platforms: x86_64-pld-linux ended at: Sat Jun 16 12:30:23 2018, done in 0:00:00.161658 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.dv6txP/BUILD + rm -rf /tmp/B.dv6txP/tmp /tmp/B.dv6txP/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.dv6txP Begin-PLD-Builder-Info Build-Time: user:6.69s sys:1.06s real:11.75s (faults io:0 non-io:254491) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]