FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 54.80.82.9

kp5-systemsettings 68c7081b-e9b6-4f00-a87a-a029c84eab78

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/kp5-systemsettings,68c7081b-e9b6-4f00-a87a-a029c84eab78.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/02/13 21:38:19
Runtime:0:00:03.480581

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148
  • build
  • Executing(%build): /bin/sh -e /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148
  • error 3
  • error: Bad exit status from /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148 (%build)
  • error 4
  • RPM build errors:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Feb 13 21:37:43 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/68c7081b-e9b6-4f00-a87a-a029c84eab78/kp5-systemsettings-5.11.2-1.src.rpm
fetched 181346 bytes, 300.5 K/s
installing srpm: kp5-systemsettings-5.11.2-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.cs3jpW/BUILD /tmp/B.cs3jpW/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kp5-systemsettings-5.11.2-1.src.rpm
* Tue Feb 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kp5-systemsettings.git;a=log;h=master
* Sun Oct 29 2017 Witold Filipczyk <witekfl@poczta.onet.pl> d08359d
- updated to 5.11.2 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> 7c597bd
- updated to 5.11.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.cs3jpW' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kp5-systemsettings-5.11.2-1.src.rpm Preparing... ################################################## kp5-systemsettings ################################################## + rm -f kp5-systemsettings-5.11.2-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.cs3jpW/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.cs3jpW/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.cs3jpW' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.cs3jpW/kp5-systemsettings.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kcmutils-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kdbusaddons-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-khtml-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kio-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kirigami2-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kitemviews-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.02.13-20.35.01.gz... Retrieving diff::packages.ndir.dscr.2018.02.13-20.35.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.02.13-20.35.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.02.13-20.35.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.02.13-20.35.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.02.13-20.35.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29612 packages read poldek: Removed 2116 duplicate packages from available set poldek: Processing dependencies... poldek: kf5-kcmutils-devel-5.39.0-1.x86_64 marks kf5-kcmutils-5.39.0-1.x86_64 (cap kf5-kcmutils = 5.39.0-1) poldek: kf5-kcmutils-5.39.0-1.x86_64 marks kf5-kdeclarative-5.39.0-1.x86_64 (cap libKF5QuickAddons.so.5()(64bit)) poldek: kf5-khtml-devel-5.39.0-1.x86_64 marks kf5-khtml-5.39.0-1.x86_64 (cap kf5-khtml = 5.39.0-1) poldek: kf5-khtml-5.39.0-1.x86_64 marks kf5-kparts-5.39.0-1.x86_64 (cap libKF5Parts.so.5()(64bit)) poldek: kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kbookmarks-devel-5.39.0-1.x86_64 (cap kf5-kbookmarks-devel >= 5.39.0) poldek: kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kcompletion-devel-5.39.0-1.x86_64 (cap kf5-kcompletion-devel >= 5.39.0) poldek: kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kjobwidgets-devel-5.39.0-1.x86_64 (cap kf5-kjobwidgets-devel >= 5.39.0) poldek: kf5-kirigami2-devel-5.39.0-2.x86_64 marks kf5-kirigami2-5.39.0-2.x86_64 (cap kf5-kirigami2 = 5.39.0-2) poldek: There are 14 packages to install (8 marked by dependencies): poldek: I kf5-kcmutils-devel-5.39.0-1.x86_64 poldek: I kf5-kdbusaddons-devel-5.39.0-1.x86_64 kf5-khtml-devel-5.39.0-1.x86_64 poldek: I kf5-kio-devel-5.39.0-1.x86_64 kf5-kirigami2-devel-5.39.0-2.x86_64 poldek: I kf5-kitemviews-devel-5.39.0-1.x86_64 poldek: D kf5-kbookmarks-devel-5.39.0-1.x86_64 kf5-kcmutils-5.39.0-1.x86_64 poldek: D kf5-kcompletion-devel-5.39.0-1.x86_64 kf5-kdeclarative-5.39.0-1.x86_64 poldek: D kf5-khtml-5.39.0-1.x86_64 kf5-kirigami2-5.39.0-2.x86_64 poldek: D kf5-kjobwidgets-devel-5.39.0-1.x86_64 kf5-kparts-5.39.0-1.x86_64 poldek: This operation will use 15.9MB of disk space. poldek: Need to get 3.4MB of archives (3.3MB to download). poldek: poldek: Retrieving [1/12] th::kf5-kbookmarks-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/12] th::kf5-kdeclarative-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [3/12] th::kf5-kcmutils-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [4/12] th::kf5-kcmutils-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [5/12] th::kf5-kcompletion-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [6/12] th::kf5-kdbusaddons-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [7/12] th::kf5-kparts-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [8/12] th::kf5-khtml-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [9/12] th::kf5-khtml-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [10/12] th::kf5-kitemviews-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [11/12] th::kf5-kjobwidgets-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [12/12] th::kf5-kio-devel-5.39.0-1.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kcmutils-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kdbusaddons-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-khtml-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kio-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kirigami2-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: kf5-kitemviews-devel is needed by kp5-systemsettings-5.11.2-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: kf5\-kcmutils\-devel kf5\-kirigami2\-devel kf5\-kio\-devel kf5\-kdbusaddons\-devel kf5\-kitemviews\-devel kf5\-khtml\-devel + poldek --noask --caplookup -Q -v --upgrade kf5-kcmutils-devel kf5-kirigami2-devel kf5-kio-devel kf5-kdbusaddons-devel kf5-kitemviews-devel kf5-khtml-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29612 packages read Removed 2116 duplicate packages from available set Processing dependencies... kf5-kcmutils-devel-5.39.0-1.x86_64 marks kf5-kcmutils-5.39.0-1.x86_64 (cap kf5-kcmutils = 5.39.0-1) kf5-kcmutils-5.39.0-1.x86_64 marks kf5-kdeclarative-5.39.0-1.x86_64 (cap libKF5QuickAddons.so.5()(64bit)) kf5-khtml-devel-5.39.0-1.x86_64 marks kf5-khtml-5.39.0-1.x86_64 (cap kf5-khtml = 5.39.0-1) kf5-khtml-5.39.0-1.x86_64 marks kf5-kparts-5.39.0-1.x86_64 (cap libKF5Parts.so.5()(64bit)) kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kbookmarks-devel-5.39.0-1.x86_64 (cap kf5-kbookmarks-devel >= 5.39.0) kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kcompletion-devel-5.39.0-1.x86_64 (cap kf5-kcompletion-devel >= 5.39.0) kf5-kio-devel-5.39.0-1.x86_64 marks kf5-kjobwidgets-devel-5.39.0-1.x86_64 (cap kf5-kjobwidgets-devel >= 5.39.0) kf5-kirigami2-devel-5.39.0-2.x86_64 marks kf5-kirigami2-5.39.0-2.x86_64 (cap kf5-kirigami2 = 5.39.0-2) There are 14 packages to install (8 marked by dependencies): I kf5-kcmutils-devel-5.39.0-1.x86_64 I kf5-kdbusaddons-devel-5.39.0-1.x86_64 kf5-khtml-devel-5.39.0-1.x86_64 I kf5-kio-devel-5.39.0-1.x86_64 kf5-kirigami2-devel-5.39.0-2.x86_64 I kf5-kitemviews-devel-5.39.0-1.x86_64 D kf5-kbookmarks-devel-5.39.0-1.x86_64 kf5-kcmutils-5.39.0-1.x86_64 D kf5-kcompletion-devel-5.39.0-1.x86_64 kf5-kdeclarative-5.39.0-1.x86_64 D kf5-khtml-5.39.0-1.x86_64 kf5-kirigami2-5.39.0-2.x86_64 D kf5-kjobwidgets-devel-5.39.0-1.x86_64 kf5-kparts-5.39.0-1.x86_64 This operation will use 15.9MB of disk space. Need to get 3.4MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## kf5-kirigami2 ################################################## kf5-kparts ################################################## kf5-kdeclarative ################################################## kf5-kjobwidgets-devel ################################################## kf5-kitemviews-devel ################################################## kf5-kcompletion-devel ################################################## kf5-kbookmarks-devel ################################################## kf5-kdbusaddons-devel ################################################## kf5-kirigami2-devel ################################################## kf5-khtml ################################################## kf5-kcmutils ################################################## kf5-kcmutils-devel ################################################## kf5-khtml-devel ################################################## kf5-kio-devel ################################################## building RPM using: set -ex; : build-id: 68c7081b-e9b6-4f00-a87a-a029c84eab78; TMPDIR=/tmp/B.cs3jpW/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.cs3jpW' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.cs3jpW/kp5-systemsettings.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 68c7081b-e9b6-4f00-a87a-a029c84eab78 + TMPDIR=/tmp/B.cs3jpW/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.cs3jpW' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.cs3jpW/kp5-systemsettings.spec Building target platforms: x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148 + umask 022 + cd /tmp/B.cs3jpW/BUILD + cd /tmp/B.cs3jpW/BUILD + rm -rf systemsettings-5.11.2 + /usr/bin/xz -dc /tmp/B.cs3jpW/systemsettings-5.11.2.tar.xz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd systemsettings-5.11.2 + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/id -u + '[' 1000 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + exit 0 Executing(%build): /bin/sh -e /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/usr/local/bin:/usr/bin:/bin:/home/users/builder/bin TMPDIR=/tmp/B.cs3jpW/BUILD/tmp + umask 022 + cd /tmp/B.cs3jpW/BUILD + cd systemsettings-5.11.2 + install -d build + cd build + CC=x86_64-pld-linux-gcc CXX=x86_64-pld-linux-g++ CPPFLAGS= /usr/bin/cmake '-DCMAKE_VERBOSE_MAKEFILE=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/lib64' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fPIC -march=x86-64 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DLIB_SUFFIX=64' '-DBUILD_SHARED_LIBS:BOOL=ON' '-DKDE_INSTALL_USE_QT_SYS_PATHS=ON' .. -- The C compiler identification is GNU 7.3.0 -- The CXX compiler identification is GNU 7.3.0 -- Check for working C compiler: /usr/bin/x86_64-pld-linux-gcc -- Check for working C compiler: /usr/bin/x86_64-pld-linux-gcc -- works -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Detecting C compile features -- Detecting C compile features - done -- Check for working CXX compiler: /usr/bin/x86_64-pld-linux-g++ -- Check for working CXX compiler: /usr/bin/x86_64-pld-linux-g++ -- works -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Detecting CXX compile features -- Detecting CXX compile features - done CMake Deprecation Warning at /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:338 (message): SYSCONF_INSTALL_DIR is deprecated, use KDE_INSTALL_SYSCONFDIR instead. Call Stack (most recent call first): /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:393 (_define_relative) /usr/share/ECM/kde-modules/KDEInstallDirs.cmake:629 (_define_absolute) CMakeLists.txt:11 (include) -- Looking for __GLIBC__ -- Looking for __GLIBC__ - found -- Performing Test _OFFT_IS_64BIT -- Performing Test _OFFT_IS_64BIT - Success -- Performing Test HAVE_DATE_TIME -- Performing Test HAVE_DATE_TIME - Success -- Found KF5ItemViews: /usr/lib64/cmake/KF5ItemViews/KF5ItemViewsConfig.cmake (found version "5.39.0") -- Found KF5KCMUtils: /usr/lib64/cmake/KF5KCMUtils/KF5KCMUtilsConfig.cmake (found version "5.39.0") -- Found Gettext: /usr/bin/msgmerge (found version "0.19.8.1") -- Found PythonInterp: /usr/bin/python (found version "2.7.14") -- Found KF5I18n: /usr/lib64/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.39.0") -- Found KF5KIO: /usr/lib64/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.39.0") -- Found KF5Service: /usr/lib64/cmake/KF5Service/KF5ServiceConfig.cmake (found version "5.39.0") -- Found KF5IconThemes: /usr/lib64/cmake/KF5IconThemes/KF5IconThemesConfig.cmake (found version "5.39.0") -- Found KF5WidgetsAddons: /usr/lib64/cmake/KF5WidgetsAddons/KF5WidgetsAddonsConfig.cmake (found version "5.39.0") -- Found KF5WindowSystem: /usr/lib64/cmake/KF5WindowSystem/KF5WindowSystemConfig.cmake (found version "5.39.0") -- Found KF5XmlGui: /usr/lib64/cmake/KF5XmlGui/KF5XmlGuiConfig.cmake (found version "5.39.0") -- Found KF5DBusAddons: /usr/lib64/cmake/KF5DBusAddons/KF5DBusAddonsConfig.cmake (found version "5.39.0") -- Found KF5Config: /usr/lib64/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.39.0") -- Found KF5DocTools: /usr/lib64/cmake/KF5DocTools/KF5DocToolsConfig.cmake (found version "5.39.0") -- Found KF5Package: /usr/lib64/cmake/KF5Package/KF5PackageConfig.cmake (found version "5.39.0") -- Could NOT find KF5Declarative: found neither KF5DeclarativeConfig.cmake nor kf5declarative-config.cmake -- Could NOT find KF5Activities: found neither KF5ActivitiesConfig.cmake nor kf5activities-config.cmake -- Could NOT find KF5ActivitiesStats: found neither KF5ActivitiesStatsConfig.cmake nor kf5activitiesstats-config.cmake -- Could NOT find KF5KHtml (found version "5.39.0"), checked the following files: /usr/lib64/cmake/KF5KHtml/KF5KHtmlConfig.cmake (version 5.39.0) Reason given by package: KF5KHtml could not be found because dependency KF5Parts could not be found. CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:137 (message): Could NOT find KF5 (missing: Declarative Activities ActivitiesStats) (found suitable version "5.39.0", minimum required is "5.30") Call Stack (most recent call first): /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:378 (_FPHSA_FAILURE_MESSAGE) /usr/share/ECM/find-modules/FindKF5.cmake:110 (find_package_handle_standard_args) CMakeLists.txt:22 (find_package) -- Configuring incomplete, errors occurred! See also "/tmp/B.cs3jpW/BUILD/systemsettings-5.11.2/build/CMakeFiles/CMakeOutput.log". error: Bad exit status from /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148 (%build) RPM build errors: Bad exit status from /tmp/B.cs3jpW/BUILD/tmp/rpm-tmp.96148 (%build) ended at: Tue Feb 13 21:38:19 2018, done in 0:00:03.480581 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.cs3jpW/BUILD + rm -rf /tmp/B.cs3jpW/tmp /tmp/B.cs3jpW/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.cs3jpW Begin-PLD-Builder-Info Build-Time: user:12.06s sys:2.31s real:36.31s (faults io:0 non-io:595905) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]