FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Linux.
Your IP: 107.20.10.203

libde265 ad042f35-c230-4c5f-aa16-518708f96682

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/libde265,ad042f35-c230-4c5f-aa16-518708f96682.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/12/22 08:30:57

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gdal-2.2.4-9.x86_64: req libcfitsio.so.5()(64bit) not found
  • error 3
  • poldek: error: gdal-2.2.4-9.x86_64: req libpoppler.so.80()(64bit) not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: gdal: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: gdal-2.2.4-9.x86_64: req libcfitsio.so.5()(64bit) not found
  • error 9
  • error: gdal-2.2.4-9.x86_64: req libpoppler.so.80()(64bit) not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Dec 22 08:30:16 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/ad042f35-c230-4c5f-aa16-518708f96682/libde265-1.0.3-1.src.rpm
fetched 880136 bytes, 1607.4 K/s
installing srpm: libde265-1.0.3-1.src.rpm
+ install -d /tmp/B.CeKTwS/BUILD /tmp/B.CeKTwS/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog libde265-1.0.3-1.src.rpm
* Sat Dec 22 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/libde265.git;a=log;h=master
* Sat Dec 22 2018 Jakub Bogusz <qboosh@pld-linux.org> 5aac95c
- updated to 1.0.3 - removed obsolete sh patch + rpm -Uhv --nodeps --define '_topdir /tmp/B.CeKTwS' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' libde265-1.0.3-1.src.rpm Preparing... ################################################## libde265 ################################################## + rm -f libde265-1.0.3-1.src.rpm + install -m 700 -d /tmp/B.CeKTwS/BUILD/tmp + TMPDIR=/tmp/B.CeKTwS/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.CeKTwS' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.CeKTwS/libde265.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by libde265-1.0.3-1.src rpm: libvideogfx-devel is needed by libde265-1.0.3-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.12.20-17.24.09.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.20-17.24.09.gz... Loading [pndir]th-test... Applying packages.ndir.2018.12.20-17.24.09.gz... Retrieving diff::packages.ndir.2018.12.20-18.36.02.gz... Applying packages.ndir.2018.12.20-18.36.02.gz... Retrieving diff::packages.ndir.2018.12.21-02.47.02.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-02.47.02.gz... Applying packages.ndir.2018.12.21-02.47.02.gz... Retrieving diff::packages.ndir.2018.12.21-11.12.03.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-11.12.03.gz... Applying packages.ndir.2018.12.21-11.12.03.gz... Retrieving diff::packages.ndir.2018.12.21-12.31.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-12.31.01.gz... Applying packages.ndir.2018.12.21-12.31.01.gz... Retrieving diff::packages.ndir.2018.12.21-12.33.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-12.33.01.gz... Applying packages.ndir.2018.12.21-12.33.01.gz... Retrieving diff::packages.ndir.2018.12.21-12.45.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-12.45.01.gz... Applying packages.ndir.2018.12.21-12.45.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.12.20-17.19.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.20-17.19.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.12.20-17.19.01.gz... Retrieving diff::packages.ndir.2018.12.20-18.04.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.20-18.04.01.gz... ..............................done Applying packages.ndir.2018.12.20-18.04.01.gz... Retrieving diff::packages.ndir.2018.12.20-18.36.02.gz... Retrieving diff::packages.ndir.dscr.2018.12.20-18.36.02.gz... Applying packages.ndir.2018.12.20-18.36.02.gz... Retrieving diff::packages.ndir.2018.12.20-18.39.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.20-18.39.01.gz... Applying packages.ndir.2018.12.20-18.39.01.gz... Retrieving diff::packages.ndir.2018.12.21-04.39.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.21-04.39.01.gz... Applying packages.ndir.2018.12.21-04.39.01.gz... Retrieving diff::packages.ndir.2018.12.21-04.44.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.21-04.44.01.gz... Applying packages.ndir.2018.12.21-04.44.01.gz... Retrieving diff::packages.ndir.2018.12.21-05.21.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.21-05.21.01.gz... Applying packages.ndir.2018.12.21-05.21.01.gz... Retrieving diff::packages.ndir.2018.12.21-05.53.01.gz... Retrieving diff::packages.ndir.dscr.2018.12.21-05.53.01.gz... Applying packages.ndir.2018.12.21-05.53.01.gz... Retrieving diff::packages.ndir.2018.12.21-10.32.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.21-10.32.01.gz... Applying packages.ndir.2018.12.21-10.32.01.gz... Retrieving diff::packages.ndir.2018.12.21-22.49.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.21-22.49.01.gz... Applying packages.ndir.2018.12.21-22.49.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29078 packages read poldek: Removed 1940 duplicate packages from available set poldek: Processing dependencies... poldek: ffmpeg-devel-4.1-3.x86_64 marks opencv-devel-3.4.1-8.x86_64 (cap opencv-devel) poldek: opencv-devel-3.4.1-8.x86_64 marks opencv-viz-3.4.1-8.x86_64 (cap opencv-viz = 1:3.4.1-8) poldek: opencv-viz-3.4.1-8.x86_64 marks vtk-8.1.1-2.x86_64 (cap libvtkCommonCore.so.1()(64bit)) poldek: vtk-8.1.1-2.x86_64 marks gdal-2.2.4-9.x86_64 (cap libgdal.so.20()(64bit)) poldek: error: gdal-2.2.4-9.x86_64: req libcfitsio.so.5()(64bit) not found poldek: error: gdal-2.2.4-9.x86_64: req libpoppler.so.80()(64bit) not found poldek: vtk-8.1.1-2.x86_64 marks vtk-python-8.1.1-2.x86_64 (cap libvtkWrappingPython27Core.so.1()(64bit)) poldek: vtk-python-8.1.1-2.x86_64 marks vtk-qt-8.1.1-2.x86_64 (cap libvtkRenderingQt.so.1()(64bit)) poldek: libvideogfx-devel-1.0.9-2.x86_64 marks libvideogfx-1.0.9-2.x86_64 (cap libvideogfx = 1.0.9-2) poldek: There are 9 packages to install (7 marked by dependencies): poldek: I ffmpeg-devel-4.1-3.x86_64 libvideogfx-devel-1.0.9-2.x86_64 poldek: D gdal-2.2.4-9.x86_64 libvideogfx-1.0.9-2.x86_64 poldek: D opencv-devel-3.4.1-8.x86_64 opencv-viz-3.4.1-8.x86_64 poldek: D vtk-8.1.1-2.x86_64 vtk-python-8.1.1-2.x86_64 vtk-qt-8.1.1-2.x86_64 poldek: This operation will use 163.2MB of disk space. poldek: Need to get 34.2MB of archives (34.2MB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving [1/9] th::gdal-2.2.4-9.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/9] th::vtk-qt-8.1.1-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [3/9] th::vtk-python-8.1.1-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [4/9] th::vtk-8.1.1-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [5/9] th::opencv-viz-3.4.1-8.x86_64.rpm... poldek: ..............................done poldek: Retrieving [6/9] th::opencv-devel-3.4.1-8.x86_64.rpm... poldek: ..............................done poldek: Retrieving [7/9] th::ffmpeg-devel-4.1-3.x86_64.rpm... poldek: ..............................done poldek: Retrieving [8/9] th::libvideogfx-1.0.9-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [9/9] th::libvideogfx-devel-1.0.9-2.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libcfitsio.so.5()(64bit) is needed by gdal-2.2.4-9.x86_64 poldek: libpoppler.so.80()(64bit) is needed by gdal-2.2.4-9.x86_64 uninstalling conflicting packages removing gdal error: gdal: no such package package gdal removal failed checking BR rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by libde265-1.0.3-1.src rpm: libvideogfx-devel is needed by libde265-1.0.3-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ffmpeg\-devel libvideogfx\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade ffmpeg-devel libvideogfx-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29078 packages read Removed 1940 duplicate packages from available set Processing dependencies... ffmpeg-devel-4.1-3.x86_64 marks opencv-devel-3.4.1-8.x86_64 (cap opencv-devel) opencv-devel-3.4.1-8.x86_64 marks opencv-viz-3.4.1-8.x86_64 (cap opencv-viz = 1:3.4.1-8) opencv-viz-3.4.1-8.x86_64 marks vtk-8.1.1-2.x86_64 (cap libvtkCommonCore.so.1()(64bit)) vtk-8.1.1-2.x86_64 marks gdal-2.2.4-9.x86_64 (cap libgdal.so.20()(64bit)) error: gdal-2.2.4-9.x86_64: req libcfitsio.so.5()(64bit) not found error: gdal-2.2.4-9.x86_64: req libpoppler.so.80()(64bit) not found vtk-8.1.1-2.x86_64 marks vtk-python-8.1.1-2.x86_64 (cap libvtkWrappingPython27Core.so.1()(64bit)) vtk-python-8.1.1-2.x86_64 marks vtk-qt-8.1.1-2.x86_64 (cap libvtkRenderingQt.so.1()(64bit)) There are 7 packages to install (6 marked by dependencies): I ffmpeg-devel-4.1-3.x86_64 D gdal-2.2.4-9.x86_64 opencv-devel-3.4.1-8.x86_64 D opencv-viz-3.4.1-8.x86_64 vtk-8.1.1-2.x86_64 D vtk-python-8.1.1-2.x86_64 vtk-qt-8.1.1-2.x86_64 This operation will use 162.4MB of disk space. Need to get 33.9MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... libvideogfx-devel-1.0.9-2.x86_64 marks libvideogfx-1.0.9-2.x86_64 (cap libvideogfx = 1.0.9-2) There are 2 packages to install (1 marked by dependencies): I libvideogfx-devel-1.0.9-2.x86_64 D libvideogfx-1.0.9-2.x86_64 This operation will use 872.5KB of disk space. Need to get 217.4KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libvideogfx ################################################## libvideogfx-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.CeKTwS/BUILD + rm -rf /tmp/B.CeKTwS/tmp /tmp/B.CeKTwS/BUILD + rm -rf /tmp/B.CeKTwS Begin-PLD-Builder-Info Build-Time: user:7.72s sys:1.86s real:40.80s (faults io:0 non-io:365430) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]