FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 35.175.107.185

libsndfile f4c694d8-427b-4755-a1e2-cc2f6b621542

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/libsndfile,f4c694d8-427b-4755-a1e2-cc2f6b621542.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/11 13:26:30

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 5
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 6
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 7
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 8
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 9
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 10
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 11
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 12
  • poldek: error: octave-4.2.1-8.x86_64: req libsndfile.so.1()(64bit) not found
  • error 13
  • poldek: error: octave-4.2.1-8.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 14
  • poldek: error: 10 unresolved dependencies
  • error 15
  • poldek: error: Failed dependencies:
  • error 16
  • error: lilv: no such package
  • error 17
  • error: pipewire: no such package
  • error 18
  • error: jack-audio-connection-kit: no such package
  • error 19
  • error: octave: no such package
  • error 20
  • rpm: error: Failed build dependencies:
  • error 21
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 22
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 23
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 24
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 25
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 26
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 27
  • error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 28
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 29
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 30
  • error: octave-4.2.1-8.x86_64: req libsndfile.so.1()(64bit) not found
  • error 31
  • error: octave-4.2.1-8.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 32
  • error: 10 unresolved dependencies
  • error 33
  • error: BR installation failed

Content:

installing srpm: libsndfile-1.0.28-1.1.src.rpm
+ install -d /tmp/B.ljer_xbq/BUILD /tmp/B.ljer_xbq/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog libsndfile-1.0.28-1.1.src.rpm
* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/libsndfile.git;a=log;h=master
* Sun Sep 11 2022 Jan Palus <atler@pld-linux.org> 10848bd
- rel 1.1 for bootstrap build * Sun Dec 10 2017 Jakub Bogusz <qboosh@pld-linux.org> 8a1a5ba
- updated to 1.0.28 * Fri May 26 2017 Jan Rękorajski <baggins@pld-linux.org> 1d52ad0
- rebuild with octave 4.2 - release 2 (by relup.sh) * Sat Jul 30 2016 Jakub Bogusz <qboosh@pld-linux.org> a01cefe
- updated to 1.0.27 * Thu Nov 26 2015 Jakub Bogusz <qboosh@pld-linux.org> 1a20fc4
- updated to 1.0.26 (fixes CVE-2014-9496 CVE-2014-9756 CVE-2015-7805) - updated octave32 patch (now it adds octave 4 to supported versions) - removed obsolete link patch * Sun Nov 22 2015 Jan Rękorajski <baggins@pld-linux.org> 5c41bc6
- release 11 (by relup.sh) * Sun Nov 22 2015 Jan Rękorajski <baggins@pld-linux.org> 6871089
- fix build with octave 4.0 - enable octave on x32 * Fri Mar 06 2015 Jakub Bogusz <qboosh@pld-linux.org> c0533da
- added link patch (fix linking issue globally), don't hide an error on x32 - disable octave just on x32 - release 10 * Mon Mar 02 2015 Jan Rękorajski <baggins@pld-linux.org> fe94c79
- disabled octave plugin, marginal usage and no octave for x32 for now - rel 9 * Tue Feb 24 2015 Jan Rękorajski <baggins@pld-linux.org> 801b708
- x32 rebuild - release 8 (by relup.sh) * Sat Jan 03 2015 Jan Rękorajski <baggins@pld-linux.org> f84c3b3
- disable checking for unresolved symbols (false positives in library) * Sun Nov 23 2014 Jan Rękorajski <baggins@pld-linux.org> f75f3f1
- release 7 (by relup.sh) * Sun Mar 16 2014 Jan Rękorajski <baggins@pld-linux.org> d00279e
- release 6 (by relup.sh) * Mon Jun 24 2013 Jan Rękorajski <baggins@pld-linux.org> 15454d2
- release 5 (by relup.sh) * Fri Mar 30 2012 Marcin Banasiak <marcin.banasiak@gmail.com> 51b396e
- release 4 * Sat Oct 22 2011 Arkadiusz Miśkiewicz <arekm@maven.pl> fb07f3f
- release 3 * Mon Jul 25 2011 Arkadiusz Miśkiewicz <arekm@maven.pl> 568c455
- release 2 * Fri Jul 15 2011 Jakub Bogusz <qboosh@pld-linux.org> 4f3fc1b
- updated to 1.0.25 (fixes heap overflow in PAF file handler, Secunia SA45125) * Thu Apr 28 2011 Jan Rękorajski <baggins@pld-linux.org> 1faeba9
- rel 2 * Thu Apr 28 2011 Jan Rękorajski <baggins@pld-linux.org> 2b52d95
- simpler octave solution + rpm -Uhv --nodeps --define '_topdir /tmp/B.ljer_xbq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' libsndfile-1.0.28-1.1.src.rpm Updating / installing... libsndfile-1.0.28-1.1 ######################################## + rm -f libsndfile-1.0.28-1.1.src.rpm + install -m 700 -d /tmp/B.ljer_xbq/BUILD/tmp + TMPDIR=/tmp/B.ljer_xbq/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ljer_xbq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.ljer_xbq/libsndfile.spec warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 warning: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: warning: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: octave-devel >= 2:3 is needed by libsndfile-1.0.28-1.1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: warning: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: octave-devel >= 2:3 is needed by libsndfile-1.0.28-1.1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34687 packages read poldek: Removed 4641 duplicate packages from available set poldek: Processing dependencies... poldek: octave-devel-4.2.1-8.x86_64 marks octave-4.2.1-8.x86_64 (cap octave = 2:4.2.1-8) poldek: octave-4.2.1-8.x86_64 marks portaudio-19.7.0.20210406-1.x86_64 (cap libportaudio.so.2()(64bit)) poldek: portaudio-19.7.0.20210406-1.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) poldek: jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) poldek: libsamplerate-0.1.9-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.10) poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found poldek: notice: Retrying to process portaudio-19.7.0.20210406-1.x86_64 poldek: portaudio-19.7.0.20210406-1.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) poldek: pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found poldek: pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) poldek: pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) poldek: pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) poldek: error: octave-4.2.1-8.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: octave-4.2.1-8.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: There are 9 packages to install (8 marked by dependencies): poldek: A jack-audio-connection-kit-1.9.20-1.x86_64 lilv-0.24.18-1.x86_64 poldek: A octave-4.2.1-8.x86_64 octave-devel-4.2.1-8.x86_64 poldek: A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 poldek: A pipewire-wireplumber-0.4.11-1.x86_64 poldek: A pipewire-wireplumber-libs-0.4.11-1.x86_64 poldek: A portaudio-19.7.0.20210406-1.x86_64 poldek: This operation will use 75.4MB of disk space. poldek: octave-4.2.1-8.x86_64.rpm: digests OK poldek: octave-devel-4.2.1-8.x86_64.rpm: digests OK poldek: portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: Need to get 18.4MB of archives. poldek: error: 10 unresolved dependencies poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK poldek: octave-4.2.1-8.x86_64.rpm: digests OK poldek: octave-devel-4.2.1-8.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libsndfile.so.1()(64bit) is needed by lilv-0.24.18-1.x86_64 poldek: libsndfile.so.1(libsndfile.so.1.0)(64bit) is needed by lilv-0.24.18-1.x86_64 poldek: libsndfile >= 1.0.20 is needed by pipewire-0.3.57-1.x86_64 poldek: libsndfile.so.1()(64bit) is needed by pipewire-0.3.57-1.x86_64 poldek: libsndfile.so.1(libsndfile.so.1.0)(64bit) is needed by pipewire-0.3.57-1.x86_64 poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0()(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0(libsamplerate.so.0.0)(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsndfile.so.1()(64bit) is needed by octave-2:4.2.1-8.x86_64 poldek: libsndfile.so.1(libsndfile.so.1.0)(64bit) is needed by octave-2:4.2.1-8.x86_64 uninstalling conflicting packages removing lilv error: lilv: no such package package lilv removal failed removing pipewire error: pipewire: no such package package pipewire removal failed removing jack-audio-connection-kit error: jack-audio-connection-kit: no such package package jack-audio-connection-kit removal failed removing octave error: octave: no such package package octave removal failed checking BR rpm: warning: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: warning: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: warning: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: octave-devel >= 2:3 is needed by libsndfile-1.0.28-1.1.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 37: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1 rpm: line 59: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile1-devel rpm: line 103: It's not recommended to have unversioned Obsoletes: Obsoletes: libsndfile-octave rpm: Could not canonicalize hostname: ymir installing BR: octave\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade octave-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34687 packages read Removed 4641 duplicate packages from available set Processing dependencies... octave-devel-4.2.1-8.x86_64 marks octave-4.2.1-8.x86_64 (cap octave = 2:4.2.1-8) octave-4.2.1-8.x86_64 marks portaudio-19.7.0.20210406-1.x86_64 (cap libportaudio.so.2()(64bit)) portaudio-19.7.0.20210406-1.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) libsamplerate-0.1.9-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.10) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found notice: Retrying to process portaudio-19.7.0.20210406-1.x86_64 portaudio-19.7.0.20210406-1.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) error: octave-4.2.1-8.x86_64: req libsndfile.so.1()(64bit) not found error: octave-4.2.1-8.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found There are 9 packages to install (8 marked by dependencies): A jack-audio-connection-kit-1.9.20-1.x86_64 lilv-0.24.18-1.x86_64 A octave-4.2.1-8.x86_64 octave-devel-4.2.1-8.x86_64 A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 A pipewire-wireplumber-0.4.11-1.x86_64 A pipewire-wireplumber-libs-0.4.11-1.x86_64 A portaudio-19.7.0.20210406-1.x86_64 This operation will use 75.4MB of disk space. octave-4.2.1-8.x86_64.rpm: digests OK octave-devel-4.2.1-8.x86_64.rpm: digests OK portaudio-19.7.0.20210406-1.x86_64.rpm: digests OK pipewire-jack-0.3.57-1.x86_64.rpm: digests OK jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK pipewire-0.3.57-1.x86_64.rpm: digests OK lilv-0.24.18-1.x86_64.rpm: digests OK pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK Need to get 18.4MB of archives. error: 10 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.ljer_xbq/BUILD + rm -rf /tmp/B.ljer_xbq/tmp /tmp/B.ljer_xbq/BUILD + rm -rf /tmp/B.ljer_xbq Begin-PLD-Builder-Info Build-Time: user:8.31s sys:3.69s real:14.33s (faults io:20 non-io:697591) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]