FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Real Computer.
Your IP: 100.24.118.144

mythplugins 89ea94b7-2568-4b4f-9d9f-0346ef25b66b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/mythplugins,89ea94b7-2568-4b4f-9d9f-0346ef25b66b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/11 13:15:17

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 5
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 6
  • poldek: error: phonon-4.10.3-3.x86_64: req libpulse-mainloop-glib.so.0(PULSE_0)(64bit) not found
  • error 7
  • poldek: error: phonon-4.10.3-3.x86_64: req libpulse.so.0()(64bit) not found
  • error 8
  • poldek: error: phonon-4.10.3-3.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 9
  • poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 10
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 11
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 12
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 13
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 14
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 15
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 16
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 17
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 18
  • poldek: error: libmyth-0.26.1-12.x86_64: req libpulse.so.0()(64bit) not found
  • error 19
  • poldek: error: libmyth-0.26.1-12.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 20
  • poldek: error: 10 unresolved dependencies
  • error 21
  • poldek: error: Failed dependencies:
  • error 22
  • error: phonon-devel: no such package
  • error 23
  • error: lilv: no such package
  • error 24
  • error: pipewire: no such package
  • error 25
  • error: jack-audio-connection-kit: no such package
  • error 26
  • error: libmyth: no such package
  • error 27
  • rpm: error: Failed build dependencies:
  • error 28
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 29
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 30
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 31
  • error: phonon-4.10.3-3.x86_64: req libpulse-mainloop-glib.so.0(PULSE_0)(64bit) not found
  • error 32
  • error: phonon-4.10.3-3.x86_64: req libpulse.so.0()(64bit) not found
  • error 33
  • error: phonon-4.10.3-3.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 34
  • error: Failed dependencies:
  • error 35
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 36
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 37
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 38
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 39
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 40
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 41
  • error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 42
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 43
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 44
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 45
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 46
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 47
  • error: libmyth-0.26.1-12.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 48
  • error: 12 unresolved dependencies
  • error 49
  • error: BR installation failed

Content:

fetching https://srcbuilder.pld-linux.org/th//srpms/89ea94b7-2568-4b4f-9d9f-0346ef25b66b/mythplugins-0.26.1-11.src.rpm
fetched 36741205 bytes, 19898.8 K/s
installing srpm: mythplugins-0.26.1-11.src.rpm
+ install -d /tmp/B.63molpu2/BUILD /tmp/B.63molpu2/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog mythplugins-0.26.1-11.src.rpm
* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/mythplugins.git;a=log;h=master
* Sun Sep 26 2021 Jan Rękorajski <baggins@pld-linux.org> 7976df1
- fix shebangs and files, rel 11 * Sun Sep 26 2021 Jan Rękorajski <baggins@pld-linux.org> fc30285
- rediff patches - fix rpm macro quoting - fix building with gcc 11 - rel 10 * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> a8bef27
- drop obsolete and outdated manual inclusion of rpm macros * Fri Apr 19 2019 Adam Gołębiowski <adamg@pld-linux.org> dfc387b
- release 9, rebuild against libcdio 2.1.0 * Fri Sep 14 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 4fc6717
- release 8 (by relup.sh) * Sat Mar 24 2018 Jan Rękorajski <baggins@pld-linux.org> feb579e
- rebuild with libcdio 2.0.0 - release 7 (by relup.sh) * Wed Mar 07 2018 Jan Rękorajski <baggins@pld-linux.org> 3f16960
- rebuild with mysql 5.7 - release 6 (by relup.sh) * Sun Dec 10 2017 Jakub Bogusz <qboosh@pld-linux.org> a62baa9
- release 5 (rebuild with libcdio 1.0.0) * Sat May 27 2017 Jan Rękorajski <baggins@pld-linux.org> 71d992b
- fix c++11 build errors - rel 4 * Thu May 25 2017 Jan Rękorajski <baggins@pld-linux.org> f5c8e0a
- release 3 (by relup.sh) * Sat Aug 01 2015 Jan Rękorajski <baggins@pld-linux.org> ecc7600
- release 2 (by relup.sh) * Sat Aug 01 2015 Jan Rękorajski <baggins@pld-linux.org> 867f2a2
- enable x32 arch * Sun Feb 01 2015 Jan Rękorajski <baggins@pld-linux.org> aad2cf8
- up to 0.26.1 * Tue Oct 07 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 8e646ef
- libcdio related rebuild - release 6 (by relup.sh) * Thu Jan 02 2014 Łukasz Kieś <kiesiu@pld-linux.org> 04e52b9
- updated netvision plugin BRs; rel. 5 * Thu Jan 02 2014 Łukasz Kieś <kiesiu@pld-linux.org> c809fdc
- rebuild with libcdio.so.14 - updated mythmusic BRs - rel. 4 * Wed Dec 25 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> 72e6cb5
- release 3 (by relup.sh) * Sat Nov 30 2013 Jan Rękorajski <baggins@pld-linux.org> 8804125
- rebuild with libass 0.10.2 - release 2 (by relup.sh) * Sat May 18 2013 Jan Rękorajski <baggins@pld-linux.org> 9045e28
- rel 1 * Fri May 17 2013 Jan Rękorajski <baggins@pld-linux.org> 3700824
- build with system zmq - updated files - mythvideo plugin is gone + rpm -Uhv --nodeps --define '_topdir /tmp/B.63molpu2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' mythplugins-0.26.1-11.src.rpm Updating / installing... mythplugins-0.26.1-11 ######################################## + rm -f mythplugins-0.26.1-11.src.rpm + install -m 700 -d /tmp/B.63molpu2/BUILD/tmp + TMPDIR=/tmp/B.63molpu2/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.63molpu2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.63molpu2/mythplugins.spec warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: Qt3Support-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtNetwork-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtOpenGL-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtSql-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtWebKit-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtXml-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: libmyth-devel > 0.26 is needed by mythplugins-0.26.1-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: Qt3Support-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtNetwork-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtOpenGL-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtSql-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtWebKit-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtXml-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: libmyth-devel > 0.26 is needed by mythplugins-0.26.1-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34687 packages read poldek: Removed 4641 duplicate packages from available set poldek: Processing dependencies... poldek: Qt3Support-devel-4.8.7-39.x86_64 marks Qt3Support-4.8.7-39.x86_64 (cap Qt3Support = 4.8.7-39) poldek: QtWebKit-devel-4.8.7-39.x86_64 marks QtScript-devel-4.8.7-39.x86_64 (cap QtScript-devel = 4.8.7-39) poldek: QtWebKit-devel-4.8.7-39.x86_64 marks QtWebKit-4.8.7-39.x86_64 (cap QtWebKit = 4.8.7-39) poldek: QtWebKit-devel-4.8.7-39.x86_64 marks phonon-devel-4.10.3-3.x86_64 (cap phonon-devel) poldek: phonon-devel-4.10.3-3.x86_64 marks QtDBus-devel-4.8.7-39.x86_64 (cap QtDBus-devel >= 4.8.1) poldek: phonon-devel-4.10.3-3.x86_64 marks phonon-4.10.3-3.x86_64 (cap phonon = 4.10.3-3) poldek: phonon-4.10.3-3.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse-mainloop-glib.so.0()(64bit)) poldek: pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: phonon-4.10.3-3.x86_64: req libpulse-mainloop-glib.so.0(PULSE_0)(64bit) not found poldek: error: phonon-4.10.3-3.x86_64: req libpulse.so.0()(64bit) not found poldek: error: phonon-4.10.3-3.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found poldek: phonon-4.10.3-3.x86_64 marks phonon-backend-gstreamer-4.8.2-5.x86_64 (cap qt4-phonon-backend) poldek: libmyth-devel-0.26.1-12.x86_64 marks libmyth-0.26.1-12.x86_64 (cap libmyth = 0.26.1-12) poldek: libmyth-0.26.1-12.x86_64 marks QtSql-mysql-4.8.7-39.x86_64 (cap QtSql-mysql) poldek: libmyth-0.26.1-12.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) poldek: jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found poldek: notice: Retrying to process libmyth-0.26.1-12.x86_64 poldek: libmyth-0.26.1-12.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) poldek: pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found poldek: pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) poldek: pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) poldek: pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) poldek: error: libmyth-0.26.1-12.x86_64: req libpulse.so.0()(64bit) not found poldek: error: libmyth-0.26.1-12.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found poldek: There are 20 packages to install (13 marked by dependencies): poldek: A Qt3Support-4.8.7-39.x86_64 Qt3Support-devel-4.8.7-39.x86_64 poldek: A QtDBus-devel-4.8.7-39.x86_64 QtNetwork-devel-4.8.7-39.x86_64 poldek: A QtOpenGL-devel-4.8.7-39.x86_64 QtScript-devel-4.8.7-39.x86_64 poldek: A QtSql-devel-4.8.7-39.x86_64 QtSql-mysql-4.8.7-39.x86_64 poldek: A QtWebKit-4.8.7-39.x86_64 QtWebKit-devel-4.8.7-39.x86_64 poldek: A QtXml-devel-4.8.7-39.x86_64 jack-audio-connection-kit-1.9.20-1.x86_64 poldek: A libmyth-0.26.1-12.x86_64 libmyth-devel-0.26.1-12.x86_64 poldek: A lilv-0.24.18-1.x86_64 phonon-devel-4.10.3-3.x86_64 poldek: A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 poldek: A pipewire-wireplumber-0.4.11-1.x86_64 poldek: A pipewire-wireplumber-libs-0.4.11-1.x86_64 poldek: This operation will use 74.6MB of disk space. poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: Need to get 20.0MB of archives (18.3MB to download). poldek: poldek: error: 10 unresolved dependencies poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: Retrieving [1/14] th::Qt3Support-4.8.7-39.x86_64.rpm.......................................done poldek: Retrieving [2/14] th::QtNetwork-devel-4.8.7-39.x86_64.rpm..................................done poldek: Retrieving [3/14] th::QtSql-devel-4.8.7-39.x86_64.rpm......................................done poldek: Retrieving [4/14] th::Qt3Support-devel-4.8.7-39.x86_64.rpm.................................done poldek: Retrieving [5/14] th::QtXml-devel-4.8.7-39.x86_64.rpm......................................done poldek: Retrieving [6/14] th::QtDBus-devel-4.8.7-39.x86_64.rpm.....................................done poldek: Retrieving [7/14] th::QtOpenGL-devel-4.8.7-39.x86_64.rpm...................................done poldek: Retrieving [8/14] th::QtScript-devel-4.8.7-39.x86_64.rpm...................................done poldek: Retrieving [9/14] th::QtSql-mysql-4.8.7-39.x86_64.rpm......................................done poldek: Retrieving [10/14] th::QtWebKit-4.8.7-39.x86_64.rpm........................................done poldek: Retrieving [11/14] th::phonon-devel-4.10.3-3.x86_64.rpm....................................done poldek: Retrieving [12/14] th::QtWebKit-devel-4.8.7-39.x86_64.rpm..................................done poldek: Retrieving [13/14] th::libmyth-0.26.1-12.x86_64.rpm........................................done poldek: Retrieving [14/14] th::libmyth-devel-0.26.1-12.x86_64.rpm..................................done poldek: Qt3Support-4.8.7-39.x86_64.rpm: digests OK poldek: QtNetwork-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtSql-devel-4.8.7-39.x86_64.rpm: digests OK poldek: Qt3Support-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtXml-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtDBus-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtOpenGL-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtScript-devel-4.8.7-39.x86_64.rpm: digests OK poldek: QtSql-mysql-4.8.7-39.x86_64.rpm: digests OK poldek: QtWebKit-4.8.7-39.x86_64.rpm: digests OK poldek: phonon-devel-4.10.3-3.x86_64.rpm: digests OK poldek: QtWebKit-devel-4.8.7-39.x86_64.rpm: digests OK poldek: libmyth-0.26.1-12.x86_64.rpm: digests OK poldek: libmyth-devel-0.26.1-12.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/Qt3Support-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: phonon = 4.10.3-3 is needed by phonon-devel-4.10.3-3.x86_64 poldek: libsndfile.so.1()(64bit) is needed by lilv-0.24.18-1.x86_64 poldek: libsndfile.so.1(libsndfile.so.1.0)(64bit) is needed by lilv-0.24.18-1.x86_64 poldek: libsndfile >= 1.0.20 is needed by pipewire-0.3.57-1.x86_64 poldek: libsndfile.so.1()(64bit) is needed by pipewire-0.3.57-1.x86_64 poldek: libsndfile.so.1(libsndfile.so.1.0)(64bit) is needed by pipewire-0.3.57-1.x86_64 poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0()(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0(libsamplerate.so.0.0)(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libpulse.so.0()(64bit) is needed by libmyth-0.26.1-12.x86_64 poldek: libpulse.so.0(PULSE_0)(64bit) is needed by libmyth-0.26.1-12.x86_64 uninstalling conflicting packages removing phonon-devel error: phonon-devel: no such package package phonon-devel removal failed removing lilv error: lilv: no such package package lilv removal failed removing pipewire error: pipewire: no such package package pipewire removal failed removing jack-audio-connection-kit error: jack-audio-connection-kit: no such package package jack-audio-connection-kit removal failed removing libmyth error: libmyth: no such package package libmyth removal failed checking BR rpm: warning: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: Qt3Support-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtNetwork-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtOpenGL-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtSql-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtWebKit-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: QtXml-devel is needed by mythplugins-0.26.1-11.x86_64 rpm: libmyth-devel > 0.26 is needed by mythplugins-0.26.1-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: line 118: It's not recommended to have unversioned Obsoletes: Obsoletes: mythvideo rpm: Could not canonicalize hostname: ymir installing BR: Qt3Support\-devel QtNetwork\-devel QtOpenGL\-devel QtSql\-devel QtWebKit\-devel QtXml\-devel libmyth\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade Qt3Support-devel QtNetwork-devel QtOpenGL-devel QtSql-devel QtWebKit-devel QtXml-devel libmyth-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34687 packages read Removed 4641 duplicate packages from available set Processing dependencies... There are 1 package to install: A QtNetwork-devel-4.8.7-39.x86_64 This operation will use 158.9KB of disk space. QtNetwork-devel-4.8.7-39.x86_64.rpm: digests OK Need to get 45.8KB of archives. QtNetwork-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtNetwork-devel-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtNetwork-devel-4.8.7-39 ######################################## Installing set #2 Processing dependencies... There are 1 package to install: A QtSql-devel-4.8.7-39.x86_64 This operation will use 106.5KB of disk space. QtSql-devel-4.8.7-39.x86_64.rpm: digests OK Need to get 35.2KB of archives. QtSql-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtSql-devel-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtSql-devel-4.8.7-39 ######################################## Installing set #3 Processing dependencies... Qt3Support-devel-4.8.7-39.x86_64 marks Qt3Support-4.8.7-39.x86_64 (cap Qt3Support = 4.8.7-39) There are 2 packages to install (1 marked by dependencies): A Qt3Support-4.8.7-39.x86_64 Qt3Support-devel-4.8.7-39.x86_64 This operation will use 4.6MB of disk space. Qt3Support-devel-4.8.7-39.x86_64.rpm: digests OK Qt3Support-4.8.7-39.x86_64.rpm: digests OK Need to get 1.3MB of archives. Qt3Support-4.8.7-39.x86_64.rpm: digests OK Qt3Support-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/Qt3Support-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... Qt3Support-4.8.7-39 ######################################## Qt3Support-devel-4.8.7-39 ######################################## Installing set #4 Processing dependencies... There are 1 package to install: A QtXml-devel-4.8.7-39.x86_64 This operation will use 42.5KB of disk space. QtXml-devel-4.8.7-39.x86_64.rpm: digests OK Need to get 28.2KB of archives. QtXml-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtXml-devel-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtXml-devel-4.8.7-39 ######################################## Installing set #5 Processing dependencies... There are 1 package to install: A QtOpenGL-devel-4.8.7-39.x86_64 This operation will use 130.7KB of disk space. QtOpenGL-devel-4.8.7-39.x86_64.rpm: digests OK Need to get 32.4KB of archives. QtOpenGL-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtOpenGL-devel-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... QtOpenGL-devel-4.8.7-39 ######################################## Installing set #6 Processing dependencies... QtWebKit-devel-4.8.7-39.x86_64 marks QtScript-devel-4.8.7-39.x86_64 (cap QtScript-devel = 4.8.7-39) QtWebKit-devel-4.8.7-39.x86_64 marks QtWebKit-4.8.7-39.x86_64 (cap QtWebKit = 4.8.7-39) QtWebKit-devel-4.8.7-39.x86_64 marks phonon-devel-4.10.3-3.x86_64 (cap phonon-devel) phonon-devel-4.10.3-3.x86_64 marks QtDBus-devel-4.8.7-39.x86_64 (cap QtDBus-devel >= 4.8.1) phonon-devel-4.10.3-3.x86_64 marks phonon-4.10.3-3.x86_64 (cap phonon = 4.10.3-3) phonon-4.10.3-3.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse-mainloop-glib.so.0()(64bit)) pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: phonon-4.10.3-3.x86_64: req libpulse-mainloop-glib.so.0(PULSE_0)(64bit) not found error: phonon-4.10.3-3.x86_64: req libpulse.so.0()(64bit) not found error: phonon-4.10.3-3.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found phonon-4.10.3-3.x86_64 marks phonon-backend-gstreamer-4.8.2-5.x86_64 (cap qt4-phonon-backend) There are 5 packages to install (4 marked by dependencies): A QtDBus-devel-4.8.7-39.x86_64 QtScript-devel-4.8.7-39.x86_64 A QtWebKit-4.8.7-39.x86_64 QtWebKit-devel-4.8.7-39.x86_64 A phonon-devel-4.10.3-3.x86_64 This operation will use 25.8MB of disk space. QtDBus-devel-4.8.7-39.x86_64.rpm: digests OK QtScript-devel-4.8.7-39.x86_64.rpm: digests OK QtWebKit-4.8.7-39.x86_64.rpm: digests OK QtWebKit-devel-4.8.7-39.x86_64.rpm: digests OK phonon-devel-4.10.3-3.x86_64.rpm: digests OK Need to get 6.0MB of archives. QtDBus-devel-4.8.7-39.x86_64.rpm: digests OK QtScript-devel-4.8.7-39.x86_64.rpm: digests OK QtWebKit-4.8.7-39.x86_64.rpm: digests OK phonon-devel-4.10.3-3.x86_64.rpm: digests OK QtWebKit-devel-4.8.7-39.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/QtDBus-devel-4.8.7-39.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY error: Failed dependencies: phonon = 4.10.3-3 is needed by phonon-devel-4.10.3-3.x86_64 Installing set #7 Processing dependencies... libmyth-devel-0.26.1-12.x86_64 marks libmyth-0.26.1-12.x86_64 (cap libmyth = 0.26.1-12) libmyth-0.26.1-12.x86_64 marks QtSql-mysql-4.8.7-39.x86_64 (cap QtSql-mysql) libmyth-0.26.1-12.x86_64 marks QtWebKit-4.8.7-39.x86_64 (cap libQtWebKit.so.4()(64bit)) libmyth-0.26.1-12.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) libsamplerate-0.1.9-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.10) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found notice: Retrying to process libmyth-0.26.1-12.x86_64 libmyth-0.26.1-12.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) libmyth-0.26.1-12.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse.so.0()(64bit)) error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: libmyth-0.26.1-12.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found There are 11 packages to install (10 marked by dependencies): A QtSql-mysql-4.8.7-39.x86_64 QtWebKit-4.8.7-39.x86_64 A jack-audio-connection-kit-1.9.20-1.x86_64 libmyth-0.26.1-12.x86_64 A libmyth-devel-0.26.1-12.x86_64 lilv-0.24.18-1.x86_64 A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 A pipewire-wireplumber-0.4.11-1.x86_64 A pipewire-wireplumber-libs-0.4.11-1.x86_64 pulseaudio-libs-16.1-1.x86_64 This operation will use 70.6MB of disk space. QtSql-mysql-4.8.7-39.x86_64.rpm: digests OK QtWebKit-4.8.7-39.x86_64.rpm: digests OK libmyth-0.26.1-12.x86_64.rpm: digests OK libmyth-devel-0.26.1-12.x86_64.rpm: digests OK pipewire-jack-0.3.57-1.x86_64.rpm: digests OK jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK pipewire-0.3.57-1.x86_64.rpm: digests OK lilv-0.24.18-1.x86_64.rpm: digests OK pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK pulseaudio-libs-16.1-1.x86_64.rpm: digests OK Need to get 18.8MB of archives. error: 12 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.63molpu2/BUILD + rm -rf /tmp/B.63molpu2/tmp /tmp/B.63molpu2/BUILD + rm -rf /tmp/B.63molpu2 Begin-PLD-Builder-Info Build-Time: user:10.52s sys:4.92s real:26.20s (faults io:101 non-io:775111) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]