FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by penguin.
Your IP: 3.239.76.25

nautilus-ideviceinfo 4e29b761-58da-483a-82f2-bb727da1f341

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/nautilus-ideviceinfo,4e29b761-58da-483a-82f2-bb727da1f341.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2023/11/26 21:06:33
Runtime:0:00:10.518815

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.QFR2u4
  • build
  • Executing(%build): /bin/sh -e /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.4Y9cYR
  • error 4
  • configure: error: Package requirements (libnautilus-extension >= 3.0.0) were not met:
  • error 5
  • error: Bad exit status from /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.4Y9cYR (%build)
  • error 6
  • RPM build errors:
  • error 7
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Sun Nov 26 21:06:11 2023
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/4e29b761-58da-483a-82f2-bb727da1f341/nautilus-ideviceinfo-0.1.0-11.src.rpm
fetched 280899 bytes, 854.4 K/s
installing srpm: nautilus-ideviceinfo-0.1.0-11.src.rpm
+ install -d /tmp/B.0cqkqajm/BUILD /tmp/B.0cqkqajm/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog nautilus-ideviceinfo-0.1.0-11.src.rpm
* Sun Nov 26 2023 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/nautilus-ideviceinfo.git;a=log;h=master
* Sun Sep 20 2020 Jakub Bogusz <qboosh@pld-linux.org> c1f0c4b
- added plist patch (adjust for libplist 2.2); release 11 * Wed Aug 03 2016 Elan Ruusamäe <glen@delfi.ee> af6c26d
- add todo * Wed Apr 20 2016 Jan Rękorajski <baggins@pld-linux.org> 209c50f
- release 10 (by relup.sh) * Wed Jan 20 2016 Elan Ruusamäe <glen@delfi.ee> 8949612
- libimobiledevice/libplist rebuild * Sun Dec 28 2014 Jan Rękorajski <baggins@pld-linux.org> a08546b
- updated gettext BR * Sat Sep 07 2013 Elan Ruusamäe <glen@delfi.ee> 85ece99
- rebuild with libimobiledevice - release 8 (by relup.sh) * Sat Mar 31 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> 73e0b15
- release 7 * Fri May 13 2011 Marcin Banasiak <marcin.banasiak@gmail.com> accbed7
- ported to gtk+3 and fixed build with new mobile-broadband-provider-info - release 6 * Fri May 13 2011 Marcin Banasiak <marcin.banasiak@gmail.com> e6ae4e0
- port to gtk+3 * Fri May 13 2011 Marcin Banasiak <marcin.banasiak@gmail.com> b90d99a
- define path to mobile broadband provider database * Wed Feb 02 2011 sparky <sparky@pld-linux.org> 1db4fde
- BR: gettext-devel, pkgconfig * Tue Jul 13 2010 Elan Ruusamäe <glen@pld-linux.org> 3031102
- without usbmuxd nothing happens; rel 5 * Sun Jul 11 2010 Elan Ruusamäe <glen@pld-linux.org> 11f1ecd
- nautilus dep * Sun Jul 11 2010 Elan Ruusamäe <glen@pld-linux.org> 5892cb8
- runtime mobile-broadband-provider-info dep * Sun Jul 11 2010 Elan Ruusamäe <glen@pld-linux.org> 9358d49
- build with mobile-broadband-provider-info, more deps; rel 2 * Sun Jul 11 2010 Elan Ruusamäe <glen@pld-linux.org> 4eea50d
- new + rpm -Uhv --nodeps --define '_topdir /tmp/B.0cqkqajm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' nautilus-ideviceinfo-0.1.0-11.src.rpm Updating / installing... nautilus-ideviceinfo-0.1.0-11 ######################################## + rm -f nautilus-ideviceinfo-0.1.0-11.src.rpm + install -m 700 -d /tmp/B.0cqkqajm/BUILD/tmp + TMPDIR=/tmp/B.0cqkqajm/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.0cqkqajm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.0cqkqajm/nautilus-ideviceinfo.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: nautilus-devel >= 3.0.0 is needed by nautilus-ideviceinfo-0.1.0-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: nautilus-devel >= 3.0.0 is needed by nautilus-ideviceinfo-0.1.0-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving diff::packages.ndir.2023.11.26-19.05.03.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2023.11.26-19.05.03.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33456 packages read poldek: Removed 2550 duplicate packages from available set poldek: Processing dependencies... poldek: There are 1 package to install: poldek: A nautilus-devel-45.1-1.x86_64 poldek: This operation will use 181.5KB of disk space. poldek: Need to get 24.5KB of archives (24.5KB to download). poldek: poldek: Retrieving th::nautilus-devel-45.1-1.x86_64.rpm............................................done poldek: nautilus-devel-45.1-1.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/nautilus-devel-45.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: nautilus-devel >= 3.0.0 is needed by nautilus-ideviceinfo-0.1.0-11.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: ymir installing BR: nautilus\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' '--ignore=php82-*' --upgrade nautilus-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33456 packages read Removed 2550 duplicate packages from available set Processing dependencies... There are 1 package to install: A nautilus-devel-45.1-1.x86_64 This operation will use 181.5KB of disk space. nautilus-devel-45.1-1.x86_64.rpm: digests OK Need to get 24.5KB of archives. nautilus-devel-45.1-1.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/nautilus-devel-45.1-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... nautilus-devel-45.1-1 ######################################## building RPM using: set -ex; : build-id: 4e29b761-58da-483a-82f2-bb727da1f341; TMPDIR=/tmp/B.0cqkqajm/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.0cqkqajm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.0cqkqajm/nautilus-ideviceinfo.spec + : build-id: 4e29b761-58da-483a-82f2-bb727da1f341 + TMPDIR=/tmp/B.0cqkqajm/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.0cqkqajm' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.0cqkqajm/nautilus-ideviceinfo.spec warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux Executing(%prep): /bin/sh -e /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.QFR2u4 + umask 022 + cd /tmp/B.0cqkqajm/BUILD + cd /tmp/B.0cqkqajm/BUILD + rm -rf nautilus-ideviceinfo-0.1.0 + /usr/bin/bzip2 -dc /tmp/B.0cqkqajm/nautilus-ideviceinfo-0.1.0.tar.bz2 + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd nautilus-ideviceinfo-0.1.0 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (nautilus-ideviceinfo-gtk3.patch):' Patch #0 (nautilus-ideviceinfo-gtk3.patch): + </tmp/B.0cqkqajm/nautilus-ideviceinfo-gtk3.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #1 (nautilus-ideviceinfo-mobile-broadband-db-path.patch):' Patch #1 (nautilus-ideviceinfo-mobile-broadband-db-path.patch): + </tmp/B.0cqkqajm/nautilus-ideviceinfo-mobile-broadband-db-path.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + echo 'Patch #2 (nautilus-ideviceinfo-plist.patch):' Patch #2 (nautilus-ideviceinfo-plist.patch): + </tmp/B.0cqkqajm/nautilus-ideviceinfo-plist.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.4Y9cYR TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.0cqkqajm/BUILD/tmp + umask 022 + cd /tmp/B.0cqkqajm/BUILD + cd nautilus-ideviceinfo-0.1.0 + intltoolize --copy --force You should update your 'aclocal.m4' by running aclocal. + libtoolize --copy --force --install libtoolize: putting auxiliary files in '.'. libtoolize: copying file './config.guess' libtoolize: copying file './config.sub' libtoolize: copying file './install-sh' libtoolize: copying file './ltmain.sh' libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'm4'. libtoolize: copying file 'm4/libtool.m4' libtoolize: copying file 'm4/ltoptions.m4' libtoolize: copying file 'm4/ltsugar.m4' libtoolize: copying file 'm4/ltversion.m4' libtoolize: copying file 'm4/lt~obsolete.m4' + aclocal -I m4 + autoconf configure.ac:15: warning: The macro `AC_PROG_LIBTOOL' is obsolete. configure.ac:15: You should run autoupdate. m4/libtool.m4:100: AC_PROG_LIBTOOL is expanded from... configure.ac:15: the top level configure.ac:68: warning: The macro `AC_TRY_COMPILE' is obsolete. configure.ac:68: You should run autoupdate. ./lib/autoconf/general.m4:2847: AC_TRY_COMPILE is expanded from... m4/as-compiler-flag.m4:37: AS_COMPILER_FLAGS is expanded from... configure.ac:68: the top level configure.ac:75: warning: The macro `GLIB_GNU_GETTEXT' is obsolete. configure.ac:75: You should run autoupdate. aclocal.m4:388: GLIB_GNU_GETTEXT is expanded from... aclocal.m4:488: AM_GLIB_GNU_GETTEXT is expanded from... configure.ac:75: the top level configure.ac:75: warning: The macro `AC_TRY_LINK' is obsolete. configure.ac:75: You should run autoupdate. ./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from... lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from... lib/m4sugar/m4sh.m4:699: AS_IF is expanded from... ./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from... ./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from... aclocal.m4:73: GLIB_LC_MESSAGES is expanded from... aclocal.m4:388: GLIB_GNU_GETTEXT is expanded from... aclocal.m4:488: AM_GLIB_GNU_GETTEXT is expanded from... configure.ac:75: the top level configure.ac:75: warning: The macro `AC_TRY_LINK' is obsolete. configure.ac:75: You should run autoupdate. ./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from... lib/m4sugar/m4sh.m4:692: _AS_IF_ELSE is expanded from... lib/m4sugar/m4sh.m4:699: AS_IF is expanded from... ./lib/autoconf/general.m4:2249: AC_CACHE_VAL is expanded from... ./lib/autoconf/general.m4:2270: AC_CACHE_CHECK is expanded from... lib/m4sugar/m4sh.m4:699: AS_IF is expanded from... ./lib/autoconf/headers.m4:89: _AC_CHECK_HEADER_COMPILE is expanded from... ./lib/autoconf/headers.m4:56: AC_CHECK_HEADER is expanded from... aclocal.m4:172: GLIB_WITH_NLS is expanded from... aclocal.m4:388: GLIB_GNU_GETTEXT is expanded from... aclocal.m4:488: AM_GLIB_GNU_GETTEXT is expanded from... configure.ac:75: the top level configure.ac:75: warning: The macro `AC_TRY_LINK' is obsolete. configure.ac:75: You should run autoupdate. ./lib/autoconf/general.m4:2920: AC_TRY_LINK is expanded from... lib/m4sugar/m4sh.m4:699: AS_IF is expanded from... ./lib/autoconf/headers.m4:89: _AC_CHECK_HEADER_COMPILE is expanded from... ./lib/autoconf/headers.m4:56: AC_CHECK_HEADER is expanded from... aclocal.m4:172: GLIB_WITH_NLS is expanded from... aclocal.m4:388: GLIB_GNU_GETTEXT is expanded from... aclocal.m4:488: AM_GLIB_GNU_GETTEXT is expanded from... configure.ac:75: the top level configure.ac:75: warning: The macro `AC_OUTPUT_COMMANDS' is obsolete. configure.ac:75: You should run autoupdate. ./lib/autoconf/status.m4:1025: AC_OUTPUT_COMMANDS is expanded from... aclocal.m4:172: GLIB_WITH_NLS is expanded from... aclocal.m4:388: GLIB_GNU_GETTEXT is expanded from... aclocal.m4:488: AM_GLIB_GNU_GETTEXT is expanded from... configure.ac:75: the top level configure.ac:80: warning: AC_OUTPUT should be used without arguments. configure.ac:80: You should run autoupdate. + autoheader + automake -a -c -f --foreign configure.ac:13: installing './compile' configure.ac:6: installing './missing' src/Makefile.am:1: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') src/Makefile.am: installing './depcomp' + ./configure 'LDFLAGS=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' 'CFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CXXFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FCFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fPIC -march=x86-64 -mtune=generic -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CPPFLAGS=' 'CC=x86_64-pld-linux-gcc' 'CXX=x86_64-pld-linux-g++' '--host=x86_64-pld-linux' '--build=x86_64-pld-linux' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib64' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--x-libraries=/usr/lib64' --disable-silent-rules --disable-static checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for a race-free mkdir -p... /bin/mkdir -p checking for mawk... mawk checking whether make sets $(MAKE)... yes checking whether make supports nested variables... yes checking whether make supports nested variables... (cached) yes checking for x86_64-pld-linux-gcc... x86_64-pld-linux-gcc checking whether the C compiler works... yes checking for C compiler default output file name... a.out checking for suffix of executables... checking whether we are cross compiling... no checking for suffix of object files... o checking whether the compiler supports GNU C... yes checking whether x86_64-pld-linux-gcc accepts -g... yes checking for x86_64-pld-linux-gcc option to enable C11 features... none needed checking whether x86_64-pld-linux-gcc understands -c and -o together... yes checking whether make supports the include directive... yes (GNU style) checking dependency style of x86_64-pld-linux-gcc... gcc3 checking build system type... x86_64-pld-linux-gnu checking host system type... x86_64-pld-linux-gnu checking how to print strings... print -r checking for a sed that does not truncate output... /bin/sed checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for fgrep... /bin/grep -F checking for ld used by x86_64-pld-linux-gcc... /usr/bin/ld checking if the linker (/usr/bin/ld) is GNU ld... yes checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B checking the name lister (/usr/bin/nm -B) interface... BSD nm checking whether ln -s works... yes checking the maximum length of command line arguments... 1572864 checking how to convert x86_64-pld-linux-gnu file names to x86_64-pld-linux-gnu format... func_convert_file_noop checking how to convert x86_64-pld-linux-gnu file names to toolchain format... func_convert_file_noop checking for /usr/bin/ld option to reload object files... -r checking for x86_64-pld-linux-file... no checking for file... file checking for x86_64-pld-linux-objdump... no checking for objdump... objdump checking how to recognize dependent libraries... pass_all checking for x86_64-pld-linux-dlltool... no checking for dlltool... no checking how to associate runtime and link libraries... print -r -- checking for x86_64-pld-linux-ar... no checking for ar... ar checking for archiver @FILE support... @ checking for x86_64-pld-linux-strip... no checking for strip... strip checking for x86_64-pld-linux-ranlib... no checking for ranlib... ranlib checking command to parse /usr/bin/nm -B output from x86_64-pld-linux-gcc object... ok checking for sysroot... no checking for a working dd... /bin/dd checking how to truncate binary pipes... /bin/dd bs=4096 count=1 checking for x86_64-pld-linux-mt... no checking for mt... no checking if : is a manifest tool... no checking for stdio.h... yes checking for stdlib.h... yes checking for string.h... yes checking for inttypes.h... yes checking for stdint.h... yes checking for strings.h... yes checking for sys/stat.h... yes checking for sys/types.h... yes checking for unistd.h... yes checking for dlfcn.h... yes checking for objdir... .libs checking if x86_64-pld-linux-gcc supports -fno-rtti -fno-exceptions... no checking for x86_64-pld-linux-gcc option to produce PIC... -fPIC -DPIC checking if x86_64-pld-linux-gcc PIC flag -fPIC -DPIC works... yes checking if x86_64-pld-linux-gcc static flag -static works... yes checking if x86_64-pld-linux-gcc supports -c -o file.o... yes checking if x86_64-pld-linux-gcc supports -c -o file.o... (cached) yes checking whether the x86_64-pld-linux-gcc linker (/usr/bin/ld -m elf_x86_64) supports shared libraries... yes checking whether -lc should be explicitly linked in... no checking dynamic linker characteristics... GNU/Linux ld.so checking how to hardcode library paths into programs... immediate checking whether stripping libraries is possible... yes checking if libtool supports shared libraries... yes checking whether to build shared libraries... yes checking whether to build static libraries... no checking for x86_64-pld-linux-pkg-config... no checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0... yes checking for libimobiledevice-1.0 >= 0.9.7 glib-2.0 >= 2.14.1 libplist-2.0 >= 0.15 gtk+-3.0 >= 3.0.0... yes checking for libnautilus-extension >= 3.0.0... no configure: error: Package requirements (libnautilus-extension >= 3.0.0) were not met: No package 'libnautilus-extension' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Alternatively, you may set the environment variables libnautilusextension_CFLAGS and libnautilusextension_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details. error: Bad exit status from /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.4Y9cYR (%build) RPM build warnings: Could not canonicalize hostname: ymir RPM build errors: Bad exit status from /tmp/B.0cqkqajm/BUILD/tmp/rpm-tmp.4Y9cYR (%build) ended at: Sun Nov 26 21:06:33 2023, done in 0:00:10.518815 error: No files produced. + chmod -R u+rwX /tmp/B.0cqkqajm/BUILD + rm -rf /tmp/B.0cqkqajm/tmp /tmp/B.0cqkqajm/BUILD + rm -rf /tmp/B.0cqkqajm Begin-PLD-Builder-Info Build-Time: user:14.22s sys:4.57s real:22.59s (faults io:7 non-io:710560) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]