FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by vim.
Your IP: 54.163.209.109

netsurf b0caed1b-9125-402f-9c59-595d9cf8ac45

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/netsurf,b0caed1b-9125-402f-9c59-595d9cf8ac45.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/11/29 21:24:53

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libnslog-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: libnslog-devel: no such package
  • error 5
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Wed Nov 29 21:24:38 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/b0caed1b-9125-402f-9c59-595d9cf8ac45/netsurf-3.7-1.src.rpm
fetched 3798799 bytes, 827.3 K/s
installing srpm: netsurf-3.7-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.RhWhHQ/BUILD /tmp/B.RhWhHQ/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog netsurf-3.7-1.src.rpm
* Wed Nov 29 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/netsurf.git;a=log;h=master
* Mon Oct 30 2017 Witold Filipczyk <witekfl@poczta.onet.pl> f87373d
- updated netsurf-link.patch - updated to 3.7 + rpm -Uhv --nodeps --define '_topdir /tmp/B.RhWhHQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' netsurf-3.7-1.src.rpm Preparing... ################################################## netsurf ################################################## + rm -f netsurf-3.7-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.RhWhHQ/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.RhWhHQ/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.RhWhHQ' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.RhWhHQ/netsurf.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libCSS-devel >= 0.7.0 is needed by netsurf-3.7-1.src rpm: libdom-devel >= 0.3.2 is needed by netsurf-3.7-1.src rpm: libhubbub-devel >= 0.3.4 is needed by netsurf-3.7-1.src rpm: libnsfb-devel >= 0.1.6 is needed by netsurf-3.7-1.src rpm: libnsgif-devel >= 0.2.0 is needed by netsurf-3.7-1.src rpm: libnslog-devel >= 0.1.0 is needed by netsurf-3.7-1.src rpm: libnspsl-devel >= 0.1.2 is needed by netsurf-3.7-1.src rpm: libsvgtiny-devel >= 0.1.6 is needed by netsurf-3.7-1.src rpm: libutf8proc-devel >= 1.3.1-2 is needed by netsurf-3.7-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29933 packages read poldek: Removed 2584 duplicate packages from available set poldek: error: libnslog-devel: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libCSS-devel >= 0.7.0 is needed by netsurf-3.7-1.src rpm: libdom-devel >= 0.3.2 is needed by netsurf-3.7-1.src rpm: libhubbub-devel >= 0.3.4 is needed by netsurf-3.7-1.src rpm: libnsfb-devel >= 0.1.6 is needed by netsurf-3.7-1.src rpm: libnsgif-devel >= 0.2.0 is needed by netsurf-3.7-1.src rpm: libnslog-devel >= 0.1.0 is needed by netsurf-3.7-1.src rpm: libnspsl-devel >= 0.1.2 is needed by netsurf-3.7-1.src rpm: libsvgtiny-devel >= 0.1.6 is needed by netsurf-3.7-1.src rpm: libutf8proc-devel >= 1.3.1-2 is needed by netsurf-3.7-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: libnslog\-devel libCSS\-devel libdom\-devel libsvgtiny\-devel libnsgif\-devel libhubbub\-devel libnsfb\-devel libnspsl\-devel libutf8proc\-devel + poldek --noask --caplookup -Q -v --upgrade libnslog-devel libCSS-devel libdom-devel libsvgtiny-devel libnsgif-devel libhubbub-devel libnsfb-devel libnspsl-devel libutf8proc-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29933 packages read Removed 2584 duplicate packages from available set error: libnslog-devel: no such package error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.RhWhHQ/BUILD + rm -rf /tmp/B.RhWhHQ/tmp /tmp/B.RhWhHQ/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.RhWhHQ Begin-PLD-Builder-Info Build-Time: user:5.90s sys:0.63s real:14.96s (faults io:0 non-io:224979) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]