FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by X.
Your IP: 3.235.239.156

netsurf d923c801-0193-4310-86cc-ddb2cbd829d2

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/netsurf,d923c801-0193-4310-86cc-ddb2cbd829d2.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/06/01 16:17:46
Runtime:0:00:00.155488

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Mon Jun  1 16:17:32 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/d923c801-0193-4310-86cc-ddb2cbd829d2/netsurf-3.10-1.src.rpm
fetched 3975854 bytes, 6173.1 K/s
installing srpm: netsurf-3.10-1.src.rpm
+ install -d /tmp/B.c_Yu8h/BUILD /tmp/B.c_Yu8h/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog netsurf-3.10-1.src.rpm
* Mon Jun 01 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/netsurf.git;a=log;h=master
* Sat May 30 2020 Witold Filipczyk <witekfl@poczta.onet.pl> f36ce87
- updated to 3.10 - I cannot see menu in gtk version * Sat Nov 30 2019 Jakub Bogusz <qboosh@pld-linux.org> 958c626
- updated to 3.9 + rpm -Uhv --nodeps --define '_topdir /tmp/B.c_Yu8h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' netsurf-3.10-1.src.rpm Preparing... ################################################## netsurf ################################################## + rm -f netsurf-3.10-1.src.rpm + install -m 700 -d /tmp/B.c_Yu8h/BUILD/tmp + TMPDIR=/tmp/B.c_Yu8h/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.c_Yu8h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.c_Yu8h/netsurf.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libCSS-devel >= 0.9.1 is needed by netsurf-3.10-1.src rpm: libdom-devel >= 0.4.1 is needed by netsurf-3.10-1.src rpm: libhubbub-devel >= 0.3.7 is needed by netsurf-3.10-1.src rpm: libnsbmp-devel >= 0.1.6 is needed by netsurf-3.10-1.src rpm: libnsfb-devel >= 0.2.2 is needed by netsurf-3.10-1.src rpm: libnslog-devel >= 0.1.3 is needed by netsurf-3.10-1.src rpm: libnspsl-devel >= 0.1.6 is needed by netsurf-3.10-1.src rpm: libnsutils-devel >= 0.1.0 is needed by netsurf-3.10-1.src rpm: libwapcaplet-devel >= 0.4.3 is needed by netsurf-3.10-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2020.06.01-12.46.02.gz... Retrieving diff::packages.ndir.2020.06.01-13.57.02.gz......................................done Applying packages.ndir.2020.06.01-13.57.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Loading [pndir]th-test... Applying packages.ndir.2020.06.01-13.48.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30653 packages read poldek: Removed 2213 duplicate packages from available set poldek: libwapcaplet-devel-0.4.2-1.x86_64: equal version installed, skipped poldek: libCSS-devel-0.9.0-1.x86_64: equal version installed, skipped poldek: libhubbub-devel-0.3.6-1.x86_64: equal version installed, skipped poldek: libdom-devel-0.4.0-1.x86_64: equal version installed, skipped poldek: libnsbmp-devel-0.1.5-1.x86_64: equal version installed, skipped poldek: libnsfb-devel-0.2.1-1.x86_64: equal version installed, skipped poldek: libnslog-devel-0.1.2-1.x86_64: equal version installed, skipped poldek: libnspsl-devel-0.1.5-1.x86_64: equal version installed, skipped poldek: libnsutils-devel-0.0.5-1.x86_64: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libCSS-devel >= 0.9.1 is needed by netsurf-3.10-1.src rpm: libdom-devel >= 0.4.1 is needed by netsurf-3.10-1.src rpm: libhubbub-devel >= 0.3.7 is needed by netsurf-3.10-1.src rpm: libnsbmp-devel >= 0.1.6 is needed by netsurf-3.10-1.src rpm: libnsfb-devel >= 0.2.2 is needed by netsurf-3.10-1.src rpm: libnslog-devel >= 0.1.3 is needed by netsurf-3.10-1.src rpm: libnspsl-devel >= 0.1.6 is needed by netsurf-3.10-1.src rpm: libnsutils-devel >= 0.1.0 is needed by netsurf-3.10-1.src rpm: libwapcaplet-devel >= 0.4.3 is needed by netsurf-3.10-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: libnslog\-devel libCSS\-devel libnsutils\-devel libwapcaplet\-devel libdom\-devel libhubbub\-devel libnsfb\-devel libnspsl\-devel libnsbmp\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade libnslog-devel libCSS-devel libnsutils-devel libwapcaplet-devel libdom-devel libhubbub-devel libnsfb-devel libnspsl-devel libnsbmp-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30653 packages read Removed 2213 duplicate packages from available set libwapcaplet-devel-0.4.2-1.x86_64: equal version installed, skipped libCSS-devel-0.9.0-1.x86_64: equal version installed, skipped libhubbub-devel-0.3.6-1.x86_64: equal version installed, skipped libdom-devel-0.4.0-1.x86_64: equal version installed, skipped libnsbmp-devel-0.1.5-1.x86_64: equal version installed, skipped libnsfb-devel-0.2.1-1.x86_64: equal version installed, skipped libnslog-devel-0.1.2-1.x86_64: equal version installed, skipped libnspsl-devel-0.1.5-1.x86_64: equal version installed, skipped libnsutils-devel-0.0.5-1.x86_64: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: d923c801-0193-4310-86cc-ddb2cbd829d2; TMPDIR=/tmp/B.c_Yu8h/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c_Yu8h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.c_Yu8h/netsurf.spec + : build-id: d923c801-0193-4310-86cc-ddb2cbd829d2 + TMPDIR=/tmp/B.c_Yu8h/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c_Yu8h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.c_Yu8h/netsurf.spec error: Failed build dependencies: libCSS-devel >= 0.9.1 is needed by netsurf-3.10-1.src libdom-devel >= 0.4.1 is needed by netsurf-3.10-1.src libhubbub-devel >= 0.3.7 is needed by netsurf-3.10-1.src libnsbmp-devel >= 0.1.6 is needed by netsurf-3.10-1.src libnsfb-devel >= 0.2.2 is needed by netsurf-3.10-1.src libnslog-devel >= 0.1.3 is needed by netsurf-3.10-1.src libnspsl-devel >= 0.1.6 is needed by netsurf-3.10-1.src libnsutils-devel >= 0.1.0 is needed by netsurf-3.10-1.src libwapcaplet-devel >= 0.4.3 is needed by netsurf-3.10-1.src Building target platforms: x86_64-pld-linux ended at: Mon Jun 1 16:17:46 2020, done in 0:00:00.155488 error: No files produced. + chmod -R u+rwX /tmp/B.c_Yu8h/BUILD + rm -rf /tmp/B.c_Yu8h/tmp /tmp/B.c_Yu8h/BUILD + rm -rf /tmp/B.c_Yu8h Begin-PLD-Builder-Info Build-Time: user:7.91s sys:0.85s real:14.46s (faults io:0 non-io:272724) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]