FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Real Operating System.
Your IP: 54.235.48.106

perl-KDE4 73167680-5c1c-4d88-83f7-9e3e65eb0764

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/perl-KDE4,73167680-5c1c-4d88-83f7-9e3e65eb0764.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/09/02 16:34:49

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: Install/Erase problems:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Install/Erase problems:
  • error 5
  • error: Install/Erase problems:
  • error 6
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Sep  2 16:34:32 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
cleaning up /tmp
mesg: ttyname failed: Inappropriate ioctl for device
fetching https://srcbuilder.pld-linux.org/th//srpms/73167680-5c1c-4d88-83f7-9e3e65eb0764/perl-KDE4-4.14.3-7.src.rpm
fetched 51900 bytes, 123.4 K/s
installing srpm: perl-KDE4-4.14.3-7.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.L0ennl/BUILD /tmp/B.L0ennl/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog perl-KDE4-4.14.3-7.src.rpm
* Sun Sep 02 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/perl-KDE4.git;a=log;h=master
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.L0ennl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' perl-KDE4-4.14.3-7.src.rpm Preparing... ################################################## perl-KDE4 ################################################## + rm -f perl-KDE4-4.14.3-7.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.L0ennl/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.L0ennl/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.L0ennl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.L0ennl/perl-KDE4.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: akonadi-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-kate-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-kdepimlibs-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-smokekde-devel >= 4.14.3 is needed by perl-KDE4-4.14.3-7.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.09.02-14.13.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.02-14.13.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.09.02-14.13.01.gz... Retrieving diff::packages.ndir.2018.09.02-14.17.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.02-14.17.01.gz... Applying packages.ndir.2018.09.02-14.17.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29270 packages read poldek: Removed 2193 duplicate packages from available set poldek: Processing dependencies... poldek: akonadi-devel-1.13.0-12.x86_64 marks akonadi-libs-1.13.0-12.x86_64 (cap akonadi-libs = 1.13.0-12) poldek: kde4-kdepimlibs-devel-4.14.10-5.x86_64 marks kde4-kdepimlibs-4.14.10-5.x86_64 (cap kde4-kdepimlibs = 4.14.10-5) poldek: kde4-smokekde-devel-4.14.3-2.x86_64 marks kde4-smokekde-4.14.3-2.x86_64 (cap kde4-smokekde = 4.14.3-2) poldek: There are 7 packages to install (3 marked by dependencies): poldek: I akonadi-devel-1.13.0-12.x86_64 kde4-kate-devel-4.14.3-2.x86_64 poldek: I kde4-kdepimlibs-devel-4.14.10-5.x86_64 poldek: I kde4-smokekde-devel-4.14.3-2.x86_64 poldek: D akonadi-libs-1.13.0-12.x86_64 kde4-kdepimlibs-4.14.10-5.x86_64 poldek: D kde4-smokekde-4.14.3-2.x86_64 poldek: This operation will use 30.5MB of disk space. poldek: Need to get 6.0MB of archives. poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## poldek: error: Install/Erase problems: poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/bin/akonadi2xml from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/bin/akonaditest from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/share/akonadi/agents/knutresource.desktop from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 poldek: file /usr/bin/akonadi_benchmarker from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-mime-18.04.3-1.x86_64 no conflicts found checking BR rpm: error: Failed build dependencies: rpm: akonadi-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-kate-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-kdepimlibs-devel is needed by perl-KDE4-4.14.3-7.src rpm: kde4-smokekde-devel >= 4.14.3 is needed by perl-KDE4-4.14.3-7.src rpm: Building target platforms: x86_64-pld-linux installing BR: kde4\-kate\-devel akonadi\-devel kde4\-kdepimlibs\-devel kde4\-smokekde\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade kde4-kate-devel akonadi-devel kde4-kdepimlibs-devel kde4-smokekde-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29270 packages read Removed 2193 duplicate packages from available set Processing dependencies... akonadi-devel-1.13.0-12.x86_64 marks akonadi-libs-1.13.0-12.x86_64 (cap akonadi-libs = 1.13.0-12) There are 2 packages to install (1 marked by dependencies): I akonadi-devel-1.13.0-12.x86_64 D akonadi-libs-1.13.0-12.x86_64 This operation will use 355.9KB of disk space. Need to get 107.0KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## error: Install/Erase problems: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 Installing set #2 Processing dependencies... kde4-kdepimlibs-devel-4.14.10-5.x86_64 marks kde4-kdepimlibs-4.14.10-5.x86_64 (cap kde4-kdepimlibs = 4.14.10-5) kde4-kdepimlibs-4.14.10-5.x86_64 marks akonadi-libs-1.13.0-12.x86_64 (cap akonadi-libs >= 1.12.1) kde4-smokekde-devel-4.14.3-2.x86_64 marks kde4-smokekde-4.14.3-2.x86_64 (cap kde4-smokekde = 4.14.3-2) There are 6 packages to install (3 marked by dependencies): I kde4-kate-devel-4.14.3-2.x86_64 kde4-kdepimlibs-devel-4.14.10-5.x86_64 I kde4-smokekde-devel-4.14.3-2.x86_64 D akonadi-libs-1.13.0-12.x86_64 kde4-kdepimlibs-4.14.10-5.x86_64 D kde4-smokekde-4.14.3-2.x86_64 This operation will use 30.5MB of disk space. Need to get 6.0MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## error: Install/Erase problems: file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Agent.Status.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.AgentManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationManager.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.NotificationSource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Resource.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.Server.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/dbus-1/interfaces/org.freedesktop.Akonadi.StorageDebugger.xml from install of akonadi-libs-1.13.0-12.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/bin/akonadi2xml from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/bin/akonaditest from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/share/akonadi/agents/knutresource.desktop from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-18.04.3-1.x86_64 file /usr/bin/akonadi_benchmarker from install of kde4-kdepimlibs-4.14.10-5.x86_64 conflicts with file from package ka5-akonadi-mime-18.04.3-1.x86_64 error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.L0ennl/BUILD + rm -rf /tmp/B.L0ennl/tmp /tmp/B.L0ennl/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.L0ennl Begin-PLD-Builder-Info Build-Time: user:8.33s sys:1.45s real:17.96s (faults io:0 non-io:392253) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]