FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by sqlite3.
Your IP: 54.196.86.89

postgis 20758bed-99dd-4b85-8fdd-a61f572b22f9

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/postgis,20758bed-99dd-4b85-8fdd-a61f572b22f9.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/05/12 13:33:56

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: gdal: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat May 12 13:33:36 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/20758bed-99dd-4b85-8fdd-a61f572b22f9/postgis-2.4.4-1.src.rpm
fetched 12616126 bytes, 5733.2 K/s
installing srpm: postgis-2.4.4-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.URwfS2/BUILD /tmp/B.URwfS2/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog postgis-2.4.4-1.src.rpm
* Sat May 12 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/postgis.git;a=log;h=master
* Sat May 12 2018 Jan Rękorajski <baggins@pld-linux.org> 15bcb2c
- updated to 2.4.4 * Fri May 11 2018 Jan Rękorajski <baggins@pld-linux.org> 92bfba3
- fix building with json-c 0.13+ * Fri May 11 2018 Jan Rękorajski <baggins@pld-linux.org> 22983db
- fix postgres 10+ detection + rpm -Uhv --nodeps --define '_topdir /tmp/B.URwfS2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' postgis-2.4.4-1.src.rpm Preparing... ################################################## postgis ################################################## + rm -f postgis-2.4.4-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.URwfS2/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.URwfS2/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.URwfS2' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.URwfS2/postgis.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gdal-devel >= 1.8.0 is needed by postgis-2.4.4-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.05.11-19.57.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-19.57.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.05.11-19.57.01.gz... Retrieving diff::packages.ndir.2018.05.11-21.17.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-21.17.02.gz... Applying packages.ndir.2018.05.11-21.17.02.gz... Retrieving diff::packages.ndir.2018.05.11-21.20.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.05.11-21.20.01.gz... Applying packages.ndir.2018.05.11-21.20.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 27569 packages read poldek: Removed 797 duplicate packages from available set poldek: Processing dependencies... poldek: gdal-devel-2.2.4-1.x86_64 marks gdal-2.2.4-1.x86_64 (cap gdal = 2.2.4-1) poldek: error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found poldek: There are 2 packages to install (1 marked by dependencies): poldek: I gdal-devel-2.2.4-1.x86_64 poldek: D gdal-2.2.4-1.x86_64 poldek: This operation will use 43.5MB of disk space. poldek: Need to get 7.7MB of archives (7.7MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/2] th-test::gdal-2.2.4-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/2] th-test::gdal-devel-2.2.4-1.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libnetcdf.so.11()(64bit) is needed by gdal-2.2.4-1.x86_64 uninstalling conflicting packages removing gdal error: gdal: no such package package gdal removal failed checking BR rpm: error: Failed build dependencies: rpm: gdal-devel >= 1.8.0 is needed by postgis-2.4.4-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: gdal\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade gdal-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 27569 packages read Removed 797 duplicate packages from available set Processing dependencies... gdal-devel-2.2.4-1.x86_64 marks gdal-2.2.4-1.x86_64 (cap gdal = 2.2.4-1) error: gdal-2.2.4-1.x86_64: req libnetcdf.so.11()(64bit) not found There are 2 packages to install (1 marked by dependencies): I gdal-devel-2.2.4-1.x86_64 D gdal-2.2.4-1.x86_64 This operation will use 43.5MB of disk space. Need to get 7.7MB of archives. error: 1 unresolved dependency error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.URwfS2/BUILD + rm -rf /tmp/B.URwfS2/tmp /tmp/B.URwfS2/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.URwfS2 Begin-PLD-Builder-Info Build-Time: user:7.48s sys:1.26s real:20.42s (faults io:0 non-io:270149) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]