FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by synergy.
Your IP: 54.162.128.159

python-libvirt b138083d-1862-4cad-9c09-1d36d1c28c16

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/python-libvirt,b138083d-1862-4cad-9c09-1d36d1c28c16.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/07/03 23:42:13

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/bal/LC_MESSAGES not found
  • error 3
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/ilo/LC_MESSAGES not found
  • error 4
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@kkcor/LC_MESSAGES not found
  • error 5
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@uccor/LC_MESSAGES not found
  • error 6
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw_GB/LC_MESSAGES not found
  • error 7
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/tw/LC_MESSAGES not found
  • error 8
  • poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/wba/LC_MESSAGES not found
  • error 9
  • poldek: error: 7 unresolved dependencies
  • error 10
  • poldek: error: Failed dependencies:
  • error 11
  • error: libvirt-devel: no such package
  • error 12
  • error: perl-Sys-Virt: no such package
  • error 13
  • error: ocaml-libvirt-devel: no such package
  • error 14
  • error: libguestfs-devel: no such package
  • error 15
  • rpm: error: Failed build dependencies:
  • error 16
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/bal/LC_MESSAGES not found
  • error 17
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/ilo/LC_MESSAGES not found
  • error 18
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@kkcor/LC_MESSAGES not found
  • error 19
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@uccor/LC_MESSAGES not found
  • error 20
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw_GB/LC_MESSAGES not found
  • error 21
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/tw/LC_MESSAGES not found
  • error 22
  • error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/wba/LC_MESSAGES not found
  • error 23
  • error: libvirt-devel-4.5.0-1.x86_64: req libvirt = 4.5.0-1 not found
  • error 24
  • error: 8 unresolved dependencies
  • error 25
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Tue Jul  3 23:41:50 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
cleaning up /tmp
mesg: ttyname failed: Inappropriate ioctl for device
fetching https://srcbuilder.pld-linux.org/th//srpms/b138083d-1862-4cad-9c09-1d36d1c28c16/python-libvirt-4.5.0-1.src.rpm
fetched 202984 bytes, 454.6 K/s
installing srpm: python-libvirt-4.5.0-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.fka8AO/BUILD /tmp/B.fka8AO/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-libvirt-4.5.0-1.src.rpm
* Tue Jul 03 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-libvirt.git;a=log;h=master
* Tue Jul 03 2018 Jan Palus <atler@pld-linux.org> 2c6f7e8
- up to 4.5.0 * Tue Jul 03 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 976350b
- release 2 (by relup.sh) * Tue Jun 05 2018 Jan Palus <atler@pld-linux.org> 2d326e6
- up to 4.4.0 * Wed May 02 2018 Jan Palus <atler@pld-linux.org> 7e7e752
- up to 4.3.0 * Thu Apr 05 2018 Jan Palus <atler@pld-linux.org> 1086b21
- up to 4.2.0 * Mon Mar 26 2018 Jan Rękorajski <baggins@pld-linux.org> 00816ec
- release 2 (by relup.sh) * Mon Mar 05 2018 Jan Palus <atler@pld-linux.org> da219eb
- up to 4.1.0 * Sat Feb 10 2018 Jan Palus <atler@pld-linux.org> d086242
- up to 4.0.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.fka8AO' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-libvirt-4.5.0-1.src.rpm Preparing... ################################################## python-libvirt ################################################## + rm -f python-libvirt-4.5.0-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.fka8AO/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.fka8AO/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.fka8AO' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.fka8AO/python-libvirt.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libvirt-devel >= 4.5.0 is needed by python-libvirt-4.5.0-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.07.03-21.34.01.gz... Retrieving diff::packages.ndir.dscr.2018.07.03-21.34.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.07.03-21.34.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.07.03-21.34.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.07.03-21.34.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.07.03-21.34.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31159 packages read poldek: Removed 4169 duplicate packages from available set poldek: Processing dependencies... poldek: libvirt-devel-4.4.0-1.x86_64 obsoleted by libvirt-devel-4.5.0-1.x86_64 poldek: libvirt-devel-4.5.0-1.x86_64 marks libvirt-4.5.0-1.x86_64 (cap libvirt = 4.5.0-1) poldek: libvirt-4.4.0-1.x86_64 obsoleted by libvirt-4.5.0-1.x86_64 poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/bal/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/ilo/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@kkcor/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@uccor/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw_GB/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/tw/LC_MESSAGES not found poldek: error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/wba/LC_MESSAGES not found poldek: There are 2 packages to install (1 marked by dependencies), 2 to remove: poldek: I libvirt-devel-4.5.0-1.x86_64 poldek: D libvirt-4.5.0-1.x86_64 poldek: R libvirt-4.4.0-1.x86_64 libvirt-devel-4.4.0-1.x86_64 poldek: This operation will use 92.9KB of disk space. poldek: Need to get 8.6MB of archives. poldek: error: 7 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: /usr/share/locale/bal/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/ilo/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/kw@kkcor/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/kw@uccor/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/kw_GB/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/tw/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 poldek: /usr/share/locale/wba/LC_MESSAGES is needed by libvirt-4.5.0-1.x86_64 uninstalling conflicting packages removing libvirt-glib mark libvirt-glib-1.0.0-1.x86_64 Processing dependencies... There are 1 package to remove: R libvirt-glib-1.0.0-1.x86_64 This operation will free 661.3KB of disk space. Running pm-command.sh --erase --root /... removing ocaml-libvirt mark ocaml-libvirt-0.6.1.4-7.x86_64 Processing dependencies... ocaml-libvirt-0.6.1.4-7.x86_64 marks ocaml-libvirt-devel-0.6.1.4-7.x86_64 (req ocaml-libvirt = 0.6.1.4-7) There are 2 packages to remove (1 marked by dependencies): R ocaml-libvirt-0.6.1.4-7.x86_64 D ocaml-libvirt-devel-0.6.1.4-7.x86_64 This operation will free 669.6KB of disk space. Running pm-command.sh --erase --root /... removing libguestfs mark libguestfs-1.36.5-3.x86_64 Processing dependencies... libguestfs-1.36.5-3.x86_64 marks libguestfs-devel-1.36.5-3.x86_64 (req libguestfs = 1.36.5-3) There are 2 packages to remove (1 marked by dependencies): R libguestfs-1.36.5-3.x86_64 D libguestfs-devel-1.36.5-3.x86_64 This operation will free 4.4MB of disk space. Running pm-command.sh --erase --root /... removing libvirt mark libvirt-4.4.0-1.x86_64 Processing dependencies... libvirt-4.4.0-1.x86_64 marks perl-Sys-Virt-2.5.0-4.x86_64 (req libvirt >= 1.2.19) libvirt-4.4.0-1.x86_64 marks libvirt-devel-4.4.0-1.x86_64 (req libvirt = 4.4.0-1) There are 3 packages to remove (2 marked by dependencies): R libvirt-4.4.0-1.x86_64 D libvirt-devel-4.4.0-1.x86_64 perl-Sys-Virt-2.5.0-4.x86_64 This operation will free 34.2MB of disk space. Running pm-command.sh --erase --root /... removing libvirt-devel error: libvirt-devel: no such package package libvirt-devel removal failed removing perl-Sys-Virt error: perl-Sys-Virt: no such package package perl-Sys-Virt removal failed removing ocaml-libvirt-devel error: ocaml-libvirt-devel: no such package package ocaml-libvirt-devel removal failed removing libguestfs-devel error: libguestfs-devel: no such package package libguestfs-devel removal failed checking BR rpm: error: Failed build dependencies: rpm: libvirt-devel >= 4.5.0 is needed by python-libvirt-4.5.0-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: libvirt\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade libvirt-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31159 packages read Removed 4169 duplicate packages from available set Processing dependencies... libvirt-devel-4.5.0-1.x86_64 marks libvirt-4.5.0-1.x86_64 (cap /usr/share/libvirt) error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/bal/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/ilo/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@kkcor/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw@uccor/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/kw_GB/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/tw/LC_MESSAGES not found error: libvirt-4.5.0-1.x86_64: req /usr/share/locale/wba/LC_MESSAGES not found error: libvirt-devel-4.5.0-1.x86_64: req libvirt = 4.5.0-1 not found There are 2 packages to install (1 marked by dependencies): I libvirt-devel-4.5.0-1.x86_64 D libvirt-4.5.0-1.x86_64 This operation will use 33.5MB of disk space. Need to get 8.6MB of archives. error: 8 unresolved dependencies error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.fka8AO/BUILD + rm -rf /tmp/B.fka8AO/tmp /tmp/B.fka8AO/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.fka8AO Begin-PLD-Builder-Info Build-Time: user:11.87s sys:2.48s real:22.29s (faults io:1 non-io:678374) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]