FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 54.147.40.153

python-path 15bb7977-7bc0-4de6-af31-2dccc5d70d0d

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/python-path,15bb7977-7bc0-4de6-af31-2dccc5d70d0d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/03/11 20:01:02
Runtime:0:00:00.264286

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: qboosh
checking if we should skip the build
started at: Sat Mar 11 20:00:47 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/15bb7977-7bc0-4de6-af31-2dccc5d70d0d/python-path-10.1-1.src.rpm
fetched 48231 bytes, 127.6 K/s
installing srpm: python-path-10.1-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.c_b7A9/BUILD /tmp/B.c_b7A9/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-path-10.1-1.src.rpm
* Sat Mar 11 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-path.git;a=log;h=master
* Sat Mar 11 2017 Jakub Bogusz <qboosh@pld-linux.org> b3ea5b3
- updated to 10.1 - added sphinx patch (fixes docs build) - added python3- and -apidocs packages + rpm -Uhv --nodeps --define '_topdir /tmp/B.c_b7A9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-path-10.1-1.src.rpm Preparing... ################################################## python-path ################################################## + rm -f python-path-10.1-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.c_b7A9/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.c_b7A9/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.c_b7A9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.c_b7A9/python-path.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src rpm: python3-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.03.11-18.40.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.03.11-18.40.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.03.11-18.40.01.gz... Retrieving diff::packages.ndir.2017.03.11-18.47.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.03.11-18.47.01.gz... Applying packages.ndir.2017.03.11-18.47.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29678 packages read poldek: Removed 3117 duplicate packages from available set poldek: python-setuptools_scm-1.11.0-2.noarch: equal version installed, skipped poldek: python3-setuptools_scm-1.11.0-2.noarch: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: python-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src rpm: python3-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: python\-setuptools\_scm python3\-setuptools\_scm + poldek --noask --caplookup -Q -v --upgrade python-setuptools_scm python3-setuptools_scm Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29678 packages read Removed 3117 duplicate packages from available set python-setuptools_scm-1.11.0-2.noarch: equal version installed, skipped python3-setuptools_scm-1.11.0-2.noarch: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 15bb7977-7bc0-4de6-af31-2dccc5d70d0d; TMPDIR=/tmp/B.c_b7A9/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c_b7A9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.c_b7A9/python-path.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 15bb7977-7bc0-4de6-af31-2dccc5d70d0d + TMPDIR=/tmp/B.c_b7A9/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.c_b7A9' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.c_b7A9/python-path.spec error: Failed build dependencies: python-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src python3-setuptools_scm >= 1.15.0 is needed by python-path-10.1-1.src Building target platforms: x86_64-pld-linux ended at: Sat Mar 11 20:01:02 2017, done in 0:00:00.264286 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.c_b7A9/BUILD + rm -rf /tmp/B.c_b7A9/tmp /tmp/B.c_b7A9/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.c_b7A9 Begin-PLD-Builder-Info Build-Time: user:6.84s sys:0.76s real:15.33s (faults io:0 non-io:268078) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]