FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by /dev/zero.
Your IP: 54.198.52.82

python-pylint-django 7bbc5e9c-376c-4aee-9030-fedd65e0644c

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/python-pylint-django,7bbc5e9c-376c-4aee-9030-fedd65e0644c.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/07/03 18:11:51

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: python3-pylint-1.8.2-1.noarch: req /usr/share/python3.6/site-packages not found
  • error 3
  • poldek: error: python3-pylint-1.8.2-1.noarch: req python(abi) = 3.6 not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: python3-pylint: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: python3-pylint-1.8.2-1.noarch: req /usr/share/python3.6/site-packages not found
  • error 9
  • error: python3-pylint-1.8.2-1.noarch: req python(abi) = 3.6 not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Tue Jul  3 18:11:38 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
cleaning up /tmp
mesg: ttyname failed: Inappropriate ioctl for device
fetching https://srcbuilder.pld-linux.org/th//srpms/7bbc5e9c-376c-4aee-9030-fedd65e0644c/python-pylint-django-0.7.1-4.src.rpm
fetched 23280 bytes, 69.0 K/s
installing srpm: python-pylint-django-0.7.1-4.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.BY15Mw/BUILD /tmp/B.BY15Mw/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-pylint-django-0.7.1-4.src.rpm
* Tue Jul 03 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-pylint-django.git;a=log;h=auto/th/python-pylint-django-0.7.1-4
* Tue Jul 03 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> 29e33ca
- release 4 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.BY15Mw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-pylint-django-0.7.1-4.src.rpm Preparing... ################################################## python-pylint-django ################################################## + rm -f python-pylint-django-0.7.1-4.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.BY15Mw/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.BY15Mw/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.BY15Mw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.BY15Mw/python-pylint-django.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python-pylint-plugin-utils is needed by python-pylint-django-0.7.1-4.src rpm: python3-pylint-plugin-utils is needed by python-pylint-django-0.7.1-4.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30551 packages read poldek: Removed 3591 duplicate packages from available set poldek: Processing dependencies... poldek: python3-pylint-plugin-utils-0.2.3-3.noarch marks python3-astroid-1.6.2-3.noarch (cap python3egg(astroid)) poldek: python3-astroid-1.6.2-3.noarch marks python3-lazy-object-proxy-1.2.1-3.x86_64 (cap python3egg(lazy-object-proxy)) poldek: python3-astroid-1.6.2-3.noarch marks python3-wrapt-1.10.5-3.x86_64 (cap python3egg(wrapt)) poldek: python3-pylint-plugin-utils-0.2.3-3.noarch marks python3-pylint-1.8.2-1.noarch (cap python3egg(pylint)) poldek: error: python3-pylint-1.8.2-1.noarch: req /usr/share/python3.6/site-packages not found poldek: error: python3-pylint-1.8.2-1.noarch: req python(abi) = 3.6 not found poldek: python3-pylint-1.8.2-1.noarch marks python3-isort-4.2.15-2.noarch (cap python3egg(isort) >= 4.2.5) poldek: There are 7 packages to install (5 marked by dependencies): poldek: I python-pylint-plugin-utils-0.2.3-3.noarch poldek: I python3-pylint-plugin-utils-0.2.3-3.noarch poldek: D python3-astroid-1.6.2-3.noarch python3-isort-4.2.15-2.noarch poldek: D python3-lazy-object-proxy-1.2.1-3.x86_64 python3-pylint-1.8.2-1.noarch poldek: D python3-wrapt-1.10.5-3.x86_64 poldek: This operation will use 6.6MB of disk space. poldek: Need to get 1.2MB of archives. poldek: error: 2 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: python(abi) = 3.6 is needed by python3-pylint-1.8.2-1.noarch poldek: /usr/share/python3.6/site-packages is needed by python3-pylint-1.8.2-1.noarch uninstalling conflicting packages removing python3-pylint error: python3-pylint: no such package package python3-pylint removal failed checking BR rpm: error: Failed build dependencies: rpm: python-pylint-plugin-utils is needed by python-pylint-django-0.7.1-4.src rpm: python3-pylint-plugin-utils is needed by python-pylint-django-0.7.1-4.src rpm: Building target platforms: x86_64-pld-linux installing BR: python3\-pylint\-plugin\-utils python\-pylint\-plugin\-utils + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade python3-pylint-plugin-utils python-pylint-plugin-utils Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30551 packages read Removed 3591 duplicate packages from available set Processing dependencies... python3-pylint-plugin-utils-0.2.3-3.noarch marks python3-astroid-1.6.2-3.noarch (cap python3egg(astroid)) python3-astroid-1.6.2-3.noarch marks python3-lazy-object-proxy-1.2.1-3.x86_64 (cap python3egg(lazy-object-proxy)) python3-astroid-1.6.2-3.noarch marks python3-wrapt-1.10.5-3.x86_64 (cap python3egg(wrapt)) python3-pylint-plugin-utils-0.2.3-3.noarch marks python3-pylint-1.8.2-1.noarch (cap python3egg(pylint)) error: python3-pylint-1.8.2-1.noarch: req /usr/share/python3.6/site-packages not found error: python3-pylint-1.8.2-1.noarch: req python(abi) = 3.6 not found python3-pylint-1.8.2-1.noarch marks python3-isort-4.2.15-2.noarch (cap python3egg(isort) >= 4.2.5) There are 7 packages to install (5 marked by dependencies): I python-pylint-plugin-utils-0.2.3-3.noarch I python3-pylint-plugin-utils-0.2.3-3.noarch D python3-astroid-1.6.2-3.noarch python3-isort-4.2.15-2.noarch D python3-lazy-object-proxy-1.2.1-3.x86_64 python3-pylint-1.8.2-1.noarch D python3-wrapt-1.10.5-3.x86_64 This operation will use 6.6MB of disk space. Need to get 1.2MB of archives. error: 2 unresolved dependencies error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.BY15Mw/BUILD + rm -rf /tmp/B.BY15Mw/tmp /tmp/B.BY15Mw/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.BY15Mw Begin-PLD-Builder-Info Build-Time: user:7.70s sys:1.18s real:12.97s (faults io:0 non-io:307577) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]