FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by x-files.
Your IP: 54.234.255.29

python-stevedore d5fa617d-80a6-4655-94b0-2c2de7ecf40f

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/python-stevedore,d5fa617d-80a6-4655-94b0-2c2de7ecf40f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/08/01 10:39:19
Runtime:0:00:00.262866

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: jajcus
checking if we should skip the build
started at: Tue Aug  1 10:39:01 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/d5fa617d-80a6-4655-94b0-2c2de7ecf40f/python-stevedore-1.25.0-1.src.rpm
fetched 517828 bytes, 613.5 K/s
installing srpm: python-stevedore-1.25.0-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.hAuohc/BUILD /tmp/B.hAuohc/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-stevedore-1.25.0-1.src.rpm
* Tue Aug 01 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-stevedore.git;a=log;h=master
* Tue Aug 01 2017 Jacek Konieczny <j.konieczny@eggsoft.pl> 5c63773
- Version: 1.25.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.hAuohc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-stevedore-1.25.0-1.src.rpm Preparing... ################################################## python-stevedore ################################################## + rm -f python-stevedore-1.25.0-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.hAuohc/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.hAuohc/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.hAuohc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.hAuohc/python-stevedore.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src rpm: python3-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.07.31-17.21.05.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.31-17.21.05.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.07.31-18.35.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.31-18.35.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.07.31-18.35.01.gz... Retrieving diff::packages.ndir.2017.07.31-19.16.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.31-19.16.01.gz... Applying packages.ndir.2017.07.31-19.16.01.gz... Retrieving diff::packages.ndir.2017.07.31-20.58.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.07.31-20.58.01.gz... Applying packages.ndir.2017.07.31-20.58.01.gz... Retrieving diff::packages.ndir.2017.08.01-03.31.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.08.01-03.31.01.gz... Applying packages.ndir.2017.08.01-03.31.01.gz... Retrieving diff::packages.ndir.2017.08.01-03.39.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.08.01-03.39.01.gz... Applying packages.ndir.2017.08.01-03.39.01.gz... Retrieving diff::packages.ndir.2017.08.01-08.28.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.08.01-08.28.01.gz... Applying packages.ndir.2017.08.01-08.28.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29683 packages read poldek: Removed 2678 duplicate packages from available set poldek: python-pbr-1.9.1-2.noarch: equal version installed, skipped poldek: python3-pbr-1.9.1-2.noarch: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: python-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src rpm: python3-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: python3\-pbr python\-pbr + poldek --noask --caplookup -Q -v --upgrade python3-pbr python-pbr Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29683 packages read Removed 2678 duplicate packages from available set python-pbr-1.9.1-2.noarch: equal version installed, skipped python3-pbr-1.9.1-2.noarch: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: d5fa617d-80a6-4655-94b0-2c2de7ecf40f; TMPDIR=/tmp/B.hAuohc/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.hAuohc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.hAuohc/python-stevedore.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: d5fa617d-80a6-4655-94b0-2c2de7ecf40f + TMPDIR=/tmp/B.hAuohc/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.hAuohc' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.hAuohc/python-stevedore.spec error: Failed build dependencies: python-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src python3-pbr >= 2.0.0 is needed by python-stevedore-1.25.0-1.src Building target platforms: x86_64-pld-linux ended at: Tue Aug 1 10:39:19 2017, done in 0:00:00.262866 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.hAuohc/BUILD + rm -rf /tmp/B.hAuohc/tmp /tmp/B.hAuohc/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.hAuohc Begin-PLD-Builder-Info Build-Time: user:7.42s sys:0.86s real:18.38s (faults io:0 non-io:276394) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]