FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Przewodniczacego Lepper-a.
Your IP: 54.166.141.69

python-uncompyle6 901956ff-559a-419a-a717-79eec8de8598

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/python-uncompyle6,901956ff-559a-419a-a717-79eec8de8598.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/07/03 17:45:07

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: python3-xdis-1.1.7-2.noarch: req /usr/share/python3.6/site-packages not found
  • error 3
  • poldek: error: python3-xdis-1.1.7-2.noarch: req python(abi) = 3.6 not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: python3-xdis: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: python3-xdis-1.1.7-2.noarch: req /usr/share/python3.6/site-packages not found
  • error 9
  • error: python3-xdis-1.1.7-2.noarch: req python(abi) = 3.6 not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Tue Jul  3 17:44:51 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
cleaning up /tmp
mesg: ttyname failed: Inappropriate ioctl for device
fetching https://srcbuilder.pld-linux.org/th//srpms/901956ff-559a-419a-a717-79eec8de8598/python-uncompyle6-2.7.0-3.src.rpm
fetched 408175 bytes, 785.5 K/s
installing srpm: python-uncompyle6-2.7.0-3.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.fN5RJf/BUILD /tmp/B.fN5RJf/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog python-uncompyle6-2.7.0-3.src.rpm
* Tue Jul 03 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/python-uncompyle6.git;a=log;h=master
* Tue Jul 03 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> 0fe1ff3
- release 3 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.fN5RJf' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' python-uncompyle6-2.7.0-3.src.rpm Preparing... ################################################## python-uncompyle6 ################################################## + rm -f python-uncompyle6-2.7.0-3.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.fN5RJf/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.fN5RJf/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.fN5RJf' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.fN5RJf/python-uncompyle6.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: python-xdis is needed by python-uncompyle6-2.7.0-3.src rpm: python3-spark_parser is needed by python-uncompyle6-2.7.0-3.src rpm: python3-xdis is needed by python-uncompyle6-2.7.0-3.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.07.03-15.43.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.07.03-15.43.02.gz... Loading [pndir]th-test... Applying packages.ndir.2018.07.03-15.43.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30415 packages read poldek: Removed 3460 duplicate packages from available set poldek: Processing dependencies... poldek: error: python3-xdis-1.1.7-2.noarch: req /usr/share/python3.6/site-packages not found poldek: error: python3-xdis-1.1.7-2.noarch: req python(abi) = 3.6 not found poldek: There are 3 packages to install: poldek: I python-xdis-1.1.7-2.noarch python3-spark_parser-1.4.0-3.noarch poldek: I python3-xdis-1.1.7-2.noarch poldek: This operation will use 634.0KB of disk space. poldek: Need to get 136.2KB of archives (107.0KB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving [1/2] th::python-xdis-1.1.7-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::python3-xdis-1.1.7-2.noarch.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: python(abi) = 3.6 is needed by python3-xdis-1.1.7-2.noarch poldek: /usr/share/python3.6/site-packages is needed by python3-xdis-1.1.7-2.noarch uninstalling conflicting packages removing python3-xdis error: python3-xdis: no such package package python3-xdis removal failed checking BR rpm: error: Failed build dependencies: rpm: python-xdis is needed by python-uncompyle6-2.7.0-3.src rpm: python3-spark_parser is needed by python-uncompyle6-2.7.0-3.src rpm: python3-xdis is needed by python-uncompyle6-2.7.0-3.src rpm: Building target platforms: x86_64-pld-linux installing BR: python\-xdis python3\-spark\_parser python3\-xdis + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade python-xdis python3-spark_parser python3-xdis Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30415 packages read Removed 3460 duplicate packages from available set Processing dependencies... error: python3-xdis-1.1.7-2.noarch: req /usr/share/python3.6/site-packages not found error: python3-xdis-1.1.7-2.noarch: req python(abi) = 3.6 not found There are 3 packages to install: I python-xdis-1.1.7-2.noarch python3-spark_parser-1.4.0-3.noarch I python3-xdis-1.1.7-2.noarch This operation will use 634.0KB of disk space. Need to get 136.2KB of archives. error: 2 unresolved dependencies error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.fN5RJf/BUILD + rm -rf /tmp/B.fN5RJf/tmp /tmp/B.fN5RJf/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.fN5RJf Begin-PLD-Builder-Info Build-Time: user:7.69s sys:1.20s real:16.16s (faults io:0 non-io:303170) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]