FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Real Operating System.
Your IP: 54.227.186.112

qdigidoc AAAF8D8A-786E-4B67-8A8F-E19F20D6A44D

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/qdigidoc,AAAF8D8A-786E-4B67-8A8F-E19F20D6A44D.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/09/28 07:28:17

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libdigidocpp-3.13.2-2.x86_64: req libxml-security-c.so.17()(64bit) not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: libdigidocpp: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: libdigidocpp-3.13.2-2.x86_64: req libxml-security-c.so.17()(64bit) not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Fri Sep 28 07:27:47 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
cleaning up /tmp
mesg: ttyname failed: Inappropriate ioctl for device
fetching https://srcbuilder.pld-linux.org/th//srpms/AAAF8D8A-786E-4B67-8A8F-E19F20D6A44D/qdigidoc-3.13.6-1.src.rpm
fetched 3218865 bytes, 2584.9 K/s
installing srpm: qdigidoc-3.13.6-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.hhYDl4/BUILD /tmp/B.hhYDl4/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qdigidoc-3.13.6-1.src.rpm
* Fri Sep 28 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qdigidoc.git;a=log;h=master
* Fri Sep 28 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 1ea2bcf
- rel 1; builds * Thu Sep 27 2018 Elan Ruusamäe <glen@pld-linux.org> 059a172
- update config.json config.rsa config.pub from origin * Thu Sep 27 2018 Elan Ruusamäe <glen@pld-linux.org> b839162
- copy configs first, then patch * Thu Sep 27 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 0a6c80b
- fetch 3.13.6 sources * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 1f87671
- release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.hhYDl4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qdigidoc-3.13.6-1.src.rpm Preparing... ################################################## qdigidoc ################################################## + rm -f qdigidoc-3.13.6-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.hhYDl4/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.hhYDl4/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.hhYDl4' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.hhYDl4/qdigidoc.spec warning: %changelog not in descending chronological order Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: libdigidocpp-devel >= 3.12 is needed by qdigidoc-3.13.6-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... Retrieving th::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.09.26-14.13.46.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.26-14.13.46.gz... Loading [pndir]th... Applying packages.ndir.2018.09.26-14.13.46.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.09.27-15.24.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.27-15.24.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.09.27-15.24.01.gz... Retrieving diff::packages.ndir.2018.09.27-19.12.02.gz... Retrieving diff::packages.ndir.dscr.2018.09.27-19.12.02.gz... Applying packages.ndir.2018.09.27-19.12.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2018.09.27-18.55.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.27-18.55.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.09.27-18.55.01.gz... Retrieving diff::packages.ndir.2018.09.27-19.12.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.27-19.12.02.gz... Applying packages.ndir.2018.09.27-19.12.02.gz... Retrieving diff::packages.ndir.2018.09.27-19.47.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.09.27-19.47.01.gz... Applying packages.ndir.2018.09.27-19.47.01.gz... Retrieving diff::packages.ndir.2018.09.27-19.55.01.gz... Applying packages.ndir.2018.09.27-19.55.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32017 packages read poldek: Removed 4872 duplicate packages from available set poldek: Processing dependencies... poldek: libdigidocpp-devel-3.13.2-2.x86_64 marks libdigidocpp-3.13.2-2.x86_64 (cap libdigidocpp = 3.13.2-2) poldek: error: libdigidocpp-3.13.2-2.x86_64: req libxml-security-c.so.17()(64bit) not found poldek: libdigidocpp-3.13.2-2.x86_64 marks opensc-0.19.0-1.x86_64 (cap opensc) poldek: There are 3 packages to install (2 marked by dependencies): poldek: I libdigidocpp-devel-3.13.2-2.x86_64 poldek: D libdigidocpp-3.13.2-2.x86_64 opensc-0.19.0-1.x86_64 poldek: This operation will use 6.6MB of disk space. poldek: Need to get 1.7MB of archives (1.7MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/3] th-test::opensc-0.19.0-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/3] th-test::libdigidocpp-3.13.2-2.x86_64.rpm... poldek: ..............................done poldek: Retrieving [3/3] th-test::libdigidocpp-devel-3.13.2-2.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libxml-security-c.so.17()(64bit) is needed by libdigidocpp-3.13.2-2.x86_64 uninstalling conflicting packages removing libdigidocpp error: libdigidocpp: no such package package libdigidocpp removal failed checking BR rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: libdigidocpp-devel >= 3.12 is needed by qdigidoc-3.13.6-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: libdigidocpp\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade libdigidocpp-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32017 packages read Removed 4872 duplicate packages from available set Processing dependencies... libdigidocpp-devel-3.13.2-2.x86_64 marks libdigidocpp-3.13.2-2.x86_64 (cap libdigidocpp = 3.13.2-2) error: libdigidocpp-3.13.2-2.x86_64: req libxml-security-c.so.17()(64bit) not found libdigidocpp-3.13.2-2.x86_64 marks opensc-0.19.0-1.x86_64 (cap opensc) There are 3 packages to install (2 marked by dependencies): I libdigidocpp-devel-3.13.2-2.x86_64 D libdigidocpp-3.13.2-2.x86_64 opensc-0.19.0-1.x86_64 This operation will use 6.6MB of disk space. Need to get 1.7MB of archives. error: 1 unresolved dependency error: BR installation failed mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.hhYDl4/BUILD + rm -rf /tmp/B.hhYDl4/tmp /tmp/B.hhYDl4/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.hhYDl4 Begin-PLD-Builder-Info Build-Time: user:14.48s sys:1.78s real:30.63s (faults io:0 non-io:333272) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]