FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by PDP-11.
Your IP: 184.72.102.217

qt5-qttools 76e4810a-2e84-43af-8730-8709e2f86506

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/qt5-qttools,76e4810a-2e84-43af-8730-8709e2f86506.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/01/02 09:47:44

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10()(64bit) not found
  • error 3
  • poldek: error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10(LLVM_10)(64bit) not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: qt5-assistant: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10()(64bit) not found
  • error 9
  • error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10(LLVM_10)(64bit) not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sat Jan  2 09:47:33 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/76e4810a-2e84-43af-8730-8709e2f86506/qt5-qttools-5.15.2-3.src.rpm
fetched 10340966 bytes, 14716.8 K/s
installing srpm: qt5-qttools-5.15.2-3.src.rpm
+ install -d /tmp/B.CH62gl/BUILD /tmp/B.CH62gl/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qt5-qttools-5.15.2-3.src.rpm
* Sat Jan 02 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qt5-qttools.git;a=log;h=master
* Sat Jan 02 2021 Jan Rękorajski <baggins@pld-linux.org> a33eb2d
- release 3 (by relup.sh) * Fri Dec 18 2020 Jakub Bogusz <qboosh@pld-linux.org> 87cf890
- versioned Obsoletes for qt5-qttools-devel * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> 664ab46
- updated licensing information * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> c535480
- updated dependencies * Thu Dec 17 2020 Jakub Bogusz <qboosh@pld-linux.org> 24273f6
- updated assistant version (5.9 for qtattibutionsscanner), linguist 5.5 seems enough - enhanced qtwebkit bcond handling to ease partial bootstrap on upgrades - updated noarch rules * Wed Nov 25 2020 Jan Palus <atler@pld-linux.org> fc335c5
- release 2 (by relup.sh) * Fri Nov 20 2020 Jan Palus <atler@pld-linux.org> c29efe6
- up to 5.15.2 * Thu Sep 10 2020 Jan Palus <atler@pld-linux.org> f9a776f
- up to 5.15.1 * Mon Jun 01 2020 Jan Palus <atler@pld-linux.org> 4283f6d
- rel 2 * Mon Jun 01 2020 Jan Palus <atler@pld-linux.org> 9b7eb76
- fix build with qtwebkit * Mon Jun 01 2020 Jan Palus <atler@pld-linux.org> 6c74194
- add BC: Qt5WebKit-devel when building without qtwebkit * Sat May 30 2020 Jan Palus <atler@pld-linux.org> 21be61d
- up to 5.15.0 * Sun May 03 2020 Jan Palus <atler@pld-linux.org> e9eed42
- BR: clang-devel, llvm-devel for qdoc * Fri Apr 17 2020 Jan Palus <atler@pld-linux.org> 4874d70
- up to 5.14.2 * Mon Apr 13 2020 Jan Palus <atler@pld-linux.org> 31d02f3
- llvm rebuild - release 3 (by relup.sh) * Mon Apr 13 2020 Jan Palus <atler@pld-linux.org> 3493c3a
- llvm rebuild (bootstrap build) - release 2 (by relup.sh) * Mon Jan 27 2020 Jan Palus <atler@pld-linux.org> a8bdca2
- up to 5.14.1 + rpm -Uhv --nodeps --define '_topdir /tmp/B.CH62gl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qt5-qttools-5.15.2-3.src.rpm Preparing... ################################################## qt5-qttools ################################################## + rm -f qt5-qttools-5.15.2-3.src.rpm + install -m 700 -d /tmp/B.CH62gl/BUILD/tmp + TMPDIR=/tmp/B.CH62gl/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.CH62gl' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.CH62gl/qt5-qttools.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qttools-5.15.2-3.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30364 packages read poldek: Removed 1537 duplicate packages from available set poldek: Processing dependencies... poldek: error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10()(64bit) not found poldek: error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10(LLVM_10)(64bit) not found poldek: There are 1 package to install: poldek: A qt5-assistant-5.15.2-2.x86_64 poldek: This operation will use 3.2MB of disk space. poldek: Need to get 981.1KB of archives (981.1KB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving th::qt5-assistant-5.15.2-2.x86_64.rpm...........................................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libclang.so.10()(64bit) is needed by qt5-assistant-5.15.2-2.x86_64 poldek: libclang.so.10(LLVM_10)(64bit) is needed by qt5-assistant-5.15.2-2.x86_64 uninstalling conflicting packages removing qt5-assistant error: qt5-assistant: no such package package qt5-assistant removal failed checking BR rpm: error: Failed build dependencies: rpm: qt5-assistant >= 5.9 is needed by qt5-qttools-5.15.2-3.src rpm: Building target platforms: x86_64-pld-linux installing BR: qt5\-assistant + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade qt5-assistant Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30364 packages read Removed 1537 duplicate packages from available set Processing dependencies... error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10()(64bit) not found error: qt5-assistant-5.15.2-2.x86_64: req libclang.so.10(LLVM_10)(64bit) not found There are 1 package to install: A qt5-assistant-5.15.2-2.x86_64 This operation will use 3.2MB of disk space. Need to get 981.1KB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.CH62gl/BUILD + rm -rf /tmp/B.CH62gl/tmp /tmp/B.CH62gl/BUILD + rm -rf /tmp/B.CH62gl Begin-PLD-Builder-Info Build-Time: user:6.98s sys:1.35s real:11.80s (faults io:2489 non-io:273278) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]