FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 54.198.78.121

samba a190ea77-31f1-49d6-b093-ab2e0bd8e637

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/samba,a190ea77-31f1-49d6-b093-ab2e0bd8e637.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/12/26 20:57:24
Runtime:0:00:00.285273

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: qboosh
checking if we should skip the build
started at: Tue Dec 26 20:56:57 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/a190ea77-31f1-49d6-b093-ab2e0bd8e637/samba-4.7.4-1.src.rpm
fetched 16556719 bytes, 2858.6 K/s
installing srpm: samba-4.7.4-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.Ah1o3g/BUILD /tmp/B.Ah1o3g/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog samba-4.7.4-1.src.rpm
* Tue Dec 26 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/samba.git;a=log;h=master
* Tue Dec 26 2017 Jakub Bogusz <qboosh@pld-linux.org> d76287e
- updated to 4.7.4 (fixes CVE-2017-14746,CVE-2017-15275) - updated server-role patch * Wed Nov 15 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 9f0e796
- up to 4.7.2 * Sun Nov 05 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> fd2ac8e
- up to 4.7.1 * Thu Sep 21 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> d78344f
- up to 4.7.0 * Tue Jul 25 2017 Jakub Bogusz <qboosh@pld-linux.org> 2e1bde8
- updated system heimdal comment * Tue Jul 25 2017 Jakub Bogusz <qboosh@pld-linux.org> b3bb030
- updated to 4.6.6 (fixes CVE-2017-11103 in internal heimdal) - ntdb has been dropped since samba 4.3.0 * Thu Jun 08 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 766b35e
- up to 4.6.5 * Thu May 25 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 23c7ea3
- up to 4.6.4 * Sat Apr 29 2017 Jan Rękorajski <baggins@pld-linux.org> e8352ac
- reenabled ceph - rel 2 * Wed Apr 26 2017 Jakub Bogusz <qboosh@pld-linux.org> 61a6d7b
- updated to 4.6.3 * Thu Apr 13 2017 Jan Rękorajski <baggins@pld-linux.org> 06383b4
- disable ceph - rel 3 * Sat Apr 08 2017 Jan Rękorajski <baggins@pld-linux.org> bfb1519
- rebuild with gnutls 3.5 - release 2 (by relup.sh) * Sun Apr 02 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 953a4f9
- up to 4.6.2 * Tue Mar 14 2017 Jakub Bogusz <qboosh@pld-linux.org> 1f1bd02
- fixed systemd-tmpfiles path, release 2 * Tue Mar 14 2017 Jakub Bogusz <qboosh@pld-linux.org> c9d44e8
- note pam_smbpass discontinuation * Tue Mar 14 2017 Jakub Bogusz <qboosh@pld-linux.org> 5a591c7
- updated system_libs versions - adjusted heimdal patch, now builds with system_heimdal and heimdal 7.1 * Mon Mar 13 2017 Jakub Bogusz <qboosh@pld-linux.org> 4235237
- updated to 4.5.6 - pl for ctdb taken from ctdb.spec * Sat Feb 25 2017 Jan Rękorajski <baggins@pld-linux.org> ee8aecd
- rel 4 * Sat Feb 25 2017 Jan Rękorajski <baggins@pld-linux.org> 87ca97f
- rel 3, libsystemd rebuild * Tue Jan 31 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> ff9592a
- rel 2; disable dmapi on 32bit as it no longer builds with new dmapi-devel + rpm -Uhv --nodeps --define '_topdir /tmp/B.Ah1o3g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' samba-4.7.4-1.src.rpm Preparing... ################################################## samba ################################################## + rm -f samba-4.7.4-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.Ah1o3g/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.Ah1o3g/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Ah1o3g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.Ah1o3g/samba.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: ceph-devel >= 0.73 is needed by samba-4.7.4-1.src rpm: ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src rpm: python-ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.12.26-10.59.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-10.59.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.12.26-10.59.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.12.26-17.39.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-17.39.02.gz... Loading [pndir]th-test... Applying packages.ndir.2017.12.26-17.39.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31524 packages read poldek: Removed 4095 duplicate packages from available set poldek: ldb-devel-1.2.2-1.x86_64: equal version installed, skipped poldek: python-ldb-devel-1.2.2-1.x86_64: equal version installed, skipped poldek: Processing dependencies... poldek: ceph-devel-0.94.10-1.x86_64 marks ceph-libs-0.94.10-1.x86_64 (cap ceph-libs = 0.94.10-1) poldek: There are 2 packages to install (1 marked by dependencies): poldek: I ceph-devel-0.94.10-1.x86_64 poldek: D ceph-libs-0.94.10-1.x86_64 poldek: This operation will use 24.3MB of disk space. poldek: Need to get 3.7MB of archives (3.7MB to download). poldek: poldek: Retrieving [1/2] th::ceph-libs-0.94.10-1.x86_64.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::ceph-devel-0.94.10-1.x86_64.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: ceph-devel >= 0.73 is needed by samba-4.7.4-1.src rpm: ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src rpm: python-ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: ldb\-devel ceph\-devel python\-ldb\-devel + poldek --noask --caplookup -Q -v --upgrade ldb-devel ceph-devel python-ldb-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31524 packages read Removed 4095 duplicate packages from available set ldb-devel-1.2.2-1.x86_64: equal version installed, skipped python-ldb-devel-1.2.2-1.x86_64: equal version installed, skipped Processing dependencies... ceph-devel-0.94.10-1.x86_64 marks ceph-libs-0.94.10-1.x86_64 (cap ceph-libs = 0.94.10-1) There are 2 packages to install (1 marked by dependencies): I ceph-devel-0.94.10-1.x86_64 D ceph-libs-0.94.10-1.x86_64 This operation will use 24.3MB of disk space. Need to get 3.7MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## ceph-libs ################################################## ceph-devel ################################################## building RPM using: set -ex; : build-id: a190ea77-31f1-49d6-b093-ab2e0bd8e637; TMPDIR=/tmp/B.Ah1o3g/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.Ah1o3g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.Ah1o3g/samba.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: a190ea77-31f1-49d6-b093-ab2e0bd8e637 + TMPDIR=/tmp/B.Ah1o3g/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j5' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.Ah1o3g' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.Ah1o3g/samba.spec error: Failed build dependencies: ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src python-ldb-devel >= 1.2.3 is needed by samba-4.7.4-1.src Building target platforms: x86_64-pld-linux ended at: Tue Dec 26 20:57:24 2017, done in 0:00:00.285273 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.Ah1o3g/BUILD + rm -rf /tmp/B.Ah1o3g/tmp /tmp/B.Ah1o3g/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.Ah1o3g Begin-PLD-Builder-Info Build-Time: user:8.81s sys:1.21s real:27.86s (faults io:0 non-io:418913) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]