FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 54.80.219.236

selinux-sandbox 7457fa10-e8a2-4b8e-aca1-991f572f1fa3

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/x86_64/FAIL/selinux-sandbox,7457fa10-e8a2-4b8e-aca1-991f572f1fa3.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/06/16 12:46:09
Runtime:0:00:00.143040

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 16 12:45:57 2018
killing old processes on a builder
mesg: ttyname failed: Inappropriate ioctl for device
sending signal 9 to pid -1
Killed
fetching https://srcbuilder.pld-linux.org/th//srpms/7457fa10-e8a2-4b8e-aca1-991f572f1fa3/selinux-sandbox-2.8-1.src.rpm
fetched 35211 bytes, 100.3 K/s
installing srpm: selinux-sandbox-2.8-1.src.rpm
mesg: ttyname failed: Inappropriate ioctl for device
+ install -d /tmp/B.QBCW55/BUILD /tmp/B.QBCW55/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog selinux-sandbox-2.8-1.src.rpm
* Sat Jun 16 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/selinux-sandbox.git;a=log;h=master
* Sat Jun 09 2018 Jakub Bogusz <qboosh@pld-linux.org> bc3554e
- updated to 2.8 * Mon Nov 20 2017 Jakub Bogusz <qboosh@pld-linux.org> caf1e72
- split from policycoreutils - added init patch (PLDify init script) + rpm -Uhv --nodeps --define '_topdir /tmp/B.QBCW55' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' selinux-sandbox-2.8-1.src.rpm Preparing... ################################################## selinux-sandbox ################################################## + rm -f selinux-sandbox-2.8-1.src.rpm mesg: ttyname failed: Inappropriate ioctl for device + install -m 700 -d /tmp/B.QBCW55/BUILD/tmp mesg: ttyname failed: Inappropriate ioctl for device + TMPDIR=/tmp/B.QBCW55/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.QBCW55' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.QBCW55/selinux-sandbox.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libselinux-devel >= 2.8 is needed by selinux-sandbox-2.8-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28505 packages read poldek: Removed 1642 duplicate packages from available set poldek: libselinux-devel-2.7-2.x86_64: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libselinux-devel >= 2.8 is needed by selinux-sandbox-2.8-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: libselinux\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' --upgrade libselinux-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28505 packages read Removed 1642 duplicate packages from available set libselinux-devel-2.7-2.x86_64: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 7457fa10-e8a2-4b8e-aca1-991f572f1fa3; TMPDIR=/tmp/B.QBCW55/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.QBCW55' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.QBCW55/selinux-sandbox.spec mesg: ttyname failed: Inappropriate ioctl for device + : build-id: 7457fa10-e8a2-4b8e-aca1-991f572f1fa3 + TMPDIR=/tmp/B.QBCW55/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.QBCW55' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux /tmp/B.QBCW55/selinux-sandbox.spec error: Failed build dependencies: libselinux-devel >= 2.8 is needed by selinux-sandbox-2.8-1.src Building target platforms: x86_64-pld-linux ended at: Sat Jun 16 12:46:08 2018, done in 0:00:00.143040 error: No files produced. mesg: ttyname failed: Inappropriate ioctl for device + chmod -R u+rwX /tmp/B.QBCW55/BUILD + rm -rf /tmp/B.QBCW55/tmp /tmp/B.QBCW55/BUILD mesg: ttyname failed: Inappropriate ioctl for device + rm -rf /tmp/B.QBCW55 Begin-PLD-Builder-Info Build-Time: user:6.95s sys:1.16s real:12.09s (faults io:0 non-io:245606) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]