FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by Przewodniczacego Lepper-a.
Your IP: 34.229.119.176

vice 70cac13e-82d9-495a-b5be-5e6aca946c26

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/vice,70cac13e-82d9-495a-b5be-5e6aca946c26.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/11 13:17:19

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 4
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 5
  • poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 6
  • poldek: error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1()(64bit) not found
  • error 7
  • poldek: error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 8
  • poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 9
  • poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libbs2b.so.0()(64bit) not found
  • error 10
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 11
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 12
  • poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 13
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 14
  • poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 15
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 16
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 17
  • poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 18
  • poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req liblilv-0.so.0()(64bit) not found
  • error 19
  • poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0()(64bit) not found
  • error 20
  • poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 21
  • poldek: error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 22
  • poldek: error: libbs2b-devel-3.1.0-2.x86_64: req libbs2b = 3.1.0-2 not found
  • error 23
  • poldek: error: lilv-devel-0.24.18-1.x86_64: req lilv = 0.24.18-1 not found
  • error 24
  • poldek: error: vtk-8.2.0-14.x86_64: req libavcodec.so.58()(64bit) not found
  • error 25
  • poldek: error: vtk-8.2.0-14.x86_64: req libavcodec.so.58(LIBAVCODEC_58)(64bit) not found
  • error 26
  • poldek: error: vtk-8.2.0-14.x86_64: req libavformat.so.58()(64bit) not found
  • error 27
  • poldek: error: vtk-8.2.0-14.x86_64: req libavformat.so.58(LIBAVFORMAT_58)(64bit) not found
  • error 28
  • poldek: error: vtk-8.2.0-14.x86_64: req libavutil.so.56()(64bit) not found
  • error 29
  • poldek: error: vtk-8.2.0-14.x86_64: req libavutil.so.56(LIBAVUTIL_56)(64bit) not found
  • error 30
  • poldek: error: vtk-8.2.0-14.x86_64: req libswscale.so.5()(64bit) not found
  • error 31
  • poldek: error: vtk-8.2.0-14.x86_64: req libswscale.so.5(LIBSWSCALE_5)(64bit) not found
  • error 32
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonDataModel.so.1()(64bit) not found
  • error 33
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonExecutionModel.so.1()(64bit) not found
  • error 34
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonMath.so.1()(64bit) not found
  • error 35
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonTransforms.so.1()(64bit) not found
  • error 36
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersCore.so.1()(64bit) not found
  • error 37
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersExtraction.so.1()(64bit) not found
  • error 38
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersGeneral.so.1()(64bit) not found
  • error 39
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersSources.so.1()(64bit) not found
  • error 40
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersTexture.so.1()(64bit) not found
  • error 41
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOCore.so.1()(64bit) not found
  • error 42
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOExport.so.1()(64bit) not found
  • error 43
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOGeometry.so.1()(64bit) not found
  • error 44
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOImage.so.1()(64bit) not found
  • error 45
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOPLY.so.1()(64bit) not found
  • error 46
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkImagingCore.so.1()(64bit) not found
  • error 47
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkInteractionStyle.so.1()(64bit) not found
  • error 48
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingCore.so.1()(64bit) not found
  • error 49
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingFreeType.so.1()(64bit) not found
  • error 50
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingGL2PSOpenGL2.so.1()(64bit) not found
  • error 51
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingLOD.so.1()(64bit) not found
  • error 52
  • poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingOpenGL2.so.1()(64bit) not found
  • error 53
  • poldek: error: 49 unresolved dependencies
  • error 54
  • poldek: error: Failed dependencies:
  • error 55
  • error: jack-audio-connection-kit: no such package
  • error 56
  • error: libsndfile: no such package
  • error 57
  • error: jack-audio-connection-kit-devel: no such package
  • error 58
  • rpm: error: Failed build dependencies:
  • error 59
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 60
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 61
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 62
  • error: 3 unresolved dependencies
  • error 63
  • error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found
  • error 64
  • error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 65
  • error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found
  • error 66
  • error: ffmpeg-libs-4.4.2-2.x86_64: req libbs2b.so.0()(64bit) not found
  • error 67
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 68
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found
  • error 69
  • error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found
  • error 70
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 71
  • error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 72
  • error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 73
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 74
  • error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 75
  • error: ffmpeg-libs-4.4.2-2.x86_64: req liblilv-0.so.0()(64bit) not found
  • error 76
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found
  • error 77
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found
  • error 78
  • error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found
  • error 79
  • error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found
  • error 80
  • error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found
  • error 81
  • error: libbs2b-devel-3.1.0-2.x86_64: req libbs2b = 3.1.0-2 not found
  • error 82
  • error: lilv-devel-0.24.18-1.x86_64: req lilv = 0.24.18-1 not found
  • error 83
  • error: vtk-8.2.0-14.x86_64: req libavcodec.so.58()(64bit) not found
  • error 84
  • error: vtk-8.2.0-14.x86_64: req libavcodec.so.58(LIBAVCODEC_58)(64bit) not found
  • error 85
  • error: vtk-8.2.0-14.x86_64: req libavformat.so.58()(64bit) not found
  • error 86
  • error: vtk-8.2.0-14.x86_64: req libavformat.so.58(LIBAVFORMAT_58)(64bit) not found
  • error 87
  • error: vtk-8.2.0-14.x86_64: req libavutil.so.56()(64bit) not found
  • error 88
  • error: vtk-8.2.0-14.x86_64: req libavutil.so.56(LIBAVUTIL_56)(64bit) not found
  • error 89
  • error: vtk-8.2.0-14.x86_64: req libswscale.so.5()(64bit) not found
  • error 90
  • error: vtk-8.2.0-14.x86_64: req libswscale.so.5(LIBSWSCALE_5)(64bit) not found
  • error 91
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonDataModel.so.1()(64bit) not found
  • error 92
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonExecutionModel.so.1()(64bit) not found
  • error 93
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonMath.so.1()(64bit) not found
  • error 94
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonTransforms.so.1()(64bit) not found
  • error 95
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersCore.so.1()(64bit) not found
  • error 96
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersExtraction.so.1()(64bit) not found
  • error 97
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersGeneral.so.1()(64bit) not found
  • error 98
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersSources.so.1()(64bit) not found
  • error 99
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersTexture.so.1()(64bit) not found
  • error 100
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkIOCore.so.1()(64bit) not found
  • error 101
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkIOExport.so.1()(64bit) not found
  • error 102
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkIOGeometry.so.1()(64bit) not found
  • error 103
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkIOImage.so.1()(64bit) not found
  • error 104
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkIOPLY.so.1()(64bit) not found
  • error 105
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkImagingCore.so.1()(64bit) not found
  • error 106
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkInteractionStyle.so.1()(64bit) not found
  • error 107
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingCore.so.1()(64bit) not found
  • error 108
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingFreeType.so.1()(64bit) not found
  • error 109
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingGL2PSOpenGL2.so.1()(64bit) not found
  • error 110
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingLOD.so.1()(64bit) not found
  • error 111
  • error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingOpenGL2.so.1()(64bit) not found
  • error 112
  • error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found
  • error 113
  • error: 49 unresolved dependencies
  • error 114
  • error: BR installation failed

Content:

* Sun Sep 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vice.git;a=log;h=master
* Wed Mar 25 2020 Jan Rękorajski <baggins@pld-linux.org> 48bf19b
- release 2 (by relup.sh) * Sun Oct 20 2019 Jan Rękorajski <baggins@pld-linux.org> 1eaa1df
- up to 3.3 * Thu Oct 17 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> d8453dd
- release 6 (by relup.sh) * Thu Oct 20 2016 Jan Rękorajski <baggins@pld-linux.org> 50f09ec
- various build fixes (ffmpeg, giflib, perl syntax in texi2html script) - rel 5 * Tue Oct 18 2016 Jan Rękorajski <baggins@pld-linux.org> d9c4dfe
- rebuild with readline 7.0 - release 4 (by relup.sh) * Sun Dec 28 2014 Jan Rękorajski <baggins@pld-linux.org> 89ace18
- updated gettext BR * Fri Nov 08 2013 Jan Rękorajski <baggins@pld-linux.org> 87c2fd3
- fix build with ffmpeg 2 - fix texi for texinfo 5.x - rel 3 * Fri Nov 08 2013 Jan Rękorajski <baggins@pld-linux.org> 484b981
- added vte0-devel BR * Tue Oct 29 2013 Arkadiusz Miśkiewicz <arekm@maven.pl> 3932e0d
- release 2 (by relup.sh) * Sun Nov 25 2012 Jakub Bogusz <qboosh@pld-linux.org> c93d7b0
- updated to 2.4 - updated link patch - old ffmpeg patch (for ffmpeg 0.10 or so) obsolete; new one contains updates for ffmpeg 0.11/1.0 * Sun Oct 07 2012 Elan Ruusamäe <glen@delfi.ee> 4cfdf92
- release 5 (by relup.sh) * Sat Feb 11 2012 Adam Gołębiowski <adamg@pld-linux.org> a6275b8
- new * Sat Feb 11 2012 Adam Gołębiowski <adamg@pld-linux.org> b22835b
- fix build against recent ffmpeg (-ffmpeg.patch) - release 4 (rebuild against libpng-1.5) * Tue Feb 07 2012 Arkadiusz Miśkiewicz <arekm@maven.pl> e545858
- release 3 * Tue Dec 20 2011 Arkadiusz Miśkiewicz <arekm@maven.pl> b52c730
- release 2 * Wed Mar 23 2011 lisu <lisu@pld-linux.org> 24d0d6f
- updated for 2.3 * Wed Mar 23 2011 lisu <lisu@pld-linux.org> 017efa7
- updated to 2.3 - drop unsupported ./configure options - drop missing doc files - drop obsoleted __rm - sorted BRs * Mon Feb 21 2011 Jakub Bogusz <qboosh@pld-linux.org> 4af74e8
- added fonts patch to avoid installing fonts in builder's home - added link patch to avoid -lnsl -lbsd and other junk - install bdf and ttf fonts in proper dirs - handle esd and pulse options/bconds with up to date defaults (esd off, pulse on) * Wed Feb 02 2011 sparky <sparky@pld-linux.org> 74ad460
- added TODO * Thu Jun 03 2010 Jan Rękorajski <baggins@pld-linux.org> 5f12ca5
- rel 2 - esound is dead + rpm -Uhv --nodeps --define '_topdir /tmp/B.rdfx2bdq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vice-3.3-2.src.rpm Updating / installing... vice-3.3-2 ######################################## + rm -f vice-3.3-2.src.rpm + install -m 700 -d /tmp/B.rdfx2bdq/BUILD/tmp + TMPDIR=/tmp/B.rdfx2bdq/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.rdfx2bdq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.rdfx2bdq/vice.spec warning: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf warning: Could not canonicalize hostname: ymir Building target platforms: x86_64-pld-linux Building for target x86_64-pld-linux RPM build warnings: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf Could not canonicalize hostname: ymir checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vice-3.3-2.x86_64 rpm: pulseaudio-devel is needed by vice-3.3-2.x86_64 rpm: vte-devel is needed by vice-3.3-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: Could not canonicalize hostname: ymir no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vice-3.3-2.x86_64 rpm: pulseaudio-devel is needed by vice-3.3-2.x86_64 rpm: vte-devel is needed by vice-3.3-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: Could not canonicalize hostname: ymir updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34687 packages read poldek: Removed 4641 duplicate packages from available set poldek: Processing dependencies... poldek: pulseaudio-devel-16.1-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap pulseaudio-libs = 16.1-1) poldek: pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) poldek: error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: ffmpeg-devel-4.4.2-2.x86_64 marks ffmpeg-libs-4.4.2-2.x86_64 (cap ffmpeg-libs = 4.4.2-2) poldek: ffmpeg-libs-4.4.2-2.x86_64 marks libbs2b-3.1.0-2.x86_64 (cap libbs2b.so.0()(64bit)) poldek: error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: ffmpeg-libs-4.4.2-2.x86_64 marks libchromaprint-1.5.1-1.x86_64 (cap libchromaprint.so.1()(64bit)) poldek: ffmpeg-libs-4.4.2-2.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) poldek: jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) poldek: error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found poldek: notice: Retrying to process ffmpeg-libs-4.4.2-2.x86_64 poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libbs2b.so.0()(64bit) not found poldek: ffmpeg-libs-4.4.2-2.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) poldek: pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found poldek: error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found poldek: pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) poldek: pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found poldek: error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found poldek: pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) poldek: pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req liblilv-0.so.0()(64bit) not found poldek: ffmpeg-libs-4.4.2-2.x86_64 marks opencv-core-4.5.1-13.x86_64 (cap libopencv_core.so.4.5()(64bit)) poldek: opencv-core-4.5.1-13.x86_64 marks opencv-4.5.1-13.x86_64 (cap libopencv_calib3d.so.4.5()(64bit)) poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0()(64bit) not found poldek: error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found poldek: ffmpeg-devel-4.4.2-2.x86_64 marks jack-audio-connection-kit-devel-1.9.20-1.x86_64 (cap jack-audio-connection-kit-devel) poldek: error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found poldek: ffmpeg-devel-4.4.2-2.x86_64 marks libbs2b-devel-3.1.0-2.x86_64 (cap libbs2b-devel) poldek: error: libbs2b-devel-3.1.0-2.x86_64: req libbs2b = 3.1.0-2 not found poldek: ffmpeg-devel-4.4.2-2.x86_64 marks libchromaprint-devel-1.5.1-1.x86_64 (cap libchromaprint-devel) poldek: ffmpeg-devel-4.4.2-2.x86_64 marks lilv-devel-0.24.18-1.x86_64 (cap lilv-devel) poldek: error: lilv-devel-0.24.18-1.x86_64: req lilv = 0.24.18-1 not found poldek: ffmpeg-devel-4.4.2-2.x86_64 marks opencv-devel-4.5.1-13.x86_64 (cap opencv-devel >= 2) poldek: opencv-devel-4.5.1-13.x86_64 marks opencv-viz-4.5.1-13.x86_64 (cap opencv-viz = 1:4.5.1-13) poldek: opencv-viz-4.5.1-13.x86_64 marks vtk-8.2.0-14.x86_64 (cap libvtkCommonCore.so.1()(64bit)) poldek: error: vtk-8.2.0-14.x86_64: req libavcodec.so.58()(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libavcodec.so.58(LIBAVCODEC_58)(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libavformat.so.58()(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libavformat.so.58(LIBAVFORMAT_58)(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libavutil.so.56()(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libavutil.so.56(LIBAVUTIL_56)(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libswscale.so.5()(64bit) not found poldek: error: vtk-8.2.0-14.x86_64: req libswscale.so.5(LIBSWSCALE_5)(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonDataModel.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonExecutionModel.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonMath.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonTransforms.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersCore.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersExtraction.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersGeneral.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersSources.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersTexture.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOCore.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOExport.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOGeometry.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOImage.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkIOPLY.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkImagingCore.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkInteractionStyle.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingCore.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingFreeType.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingGL2PSOpenGL2.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingLOD.so.1()(64bit) not found poldek: error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingOpenGL2.so.1()(64bit) not found poldek: There are 23 packages to install (20 marked by dependencies): poldek: A ffmpeg-devel-4.4.2-2.x86_64 ffmpeg-libs-4.4.2-2.x86_64 poldek: A jack-audio-connection-kit-1.9.20-1.x86_64 poldek: A jack-audio-connection-kit-devel-1.9.20-1.x86_64 libbs2b-3.1.0-2.x86_64 poldek: A libbs2b-devel-3.1.0-2.x86_64 libchromaprint-1.5.1-1.x86_64 poldek: A libchromaprint-devel-1.5.1-1.x86_64 libsndfile-1.0.28-1.x86_64 poldek: A lilv-0.24.18-1.x86_64 lilv-devel-0.24.18-1.x86_64 poldek: A opencv-4.5.1-13.x86_64 opencv-core-4.5.1-13.x86_64 poldek: A opencv-devel-4.5.1-13.x86_64 opencv-viz-4.5.1-13.x86_64 poldek: A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 poldek: A pipewire-wireplumber-0.4.11-1.x86_64 poldek: A pipewire-wireplumber-libs-0.4.11-1.x86_64 poldek: A pulseaudio-devel-16.1-1.x86_64 pulseaudio-libs-16.1-1.x86_64 poldek: A vte-devel-0.68.0-2.x86_64 vtk-8.2.0-14.x86_64 poldek: This operation will use 153.8MB of disk space. poldek: ffmpeg-devel-4.4.2-2.x86_64.rpm: digests OK poldek: ffmpeg-libs-4.4.2-2.x86_64.rpm: digests OK poldek: libbs2b-3.1.0-2.x86_64.rpm: digests OK poldek: libchromaprint-1.5.1-1.x86_64.rpm: digests OK poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: opencv-core-4.5.1-13.x86_64.rpm: digests OK poldek: opencv-4.5.1-13.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: libbs2b-devel-3.1.0-2.x86_64.rpm: digests OK poldek: libchromaprint-devel-1.5.1-1.x86_64.rpm: digests OK poldek: lilv-devel-0.24.18-1.x86_64.rpm: digests OK poldek: opencv-devel-4.5.1-13.x86_64.rpm: digests OK poldek: opencv-viz-4.5.1-13.x86_64.rpm: digests OK poldek: vtk-8.2.0-14.x86_64.rpm: digests OK poldek: Need to get 37.4MB of archives (42.6KB to download). poldek: poldek: error: 49 unresolved dependencies poldek: jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK poldek: libsndfile-1.0.28-1.x86_64.rpm: digests OK poldek: lilv-0.24.18-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK poldek: pipewire-0.3.57-1.x86_64.rpm: digests OK poldek: pipewire-jack-0.3.57-1.x86_64.rpm: digests OK poldek: libbs2b-3.1.0-2.x86_64.rpm: digests OK poldek: libchromaprint-1.5.1-1.x86_64.rpm: digests OK poldek: opencv-4.5.1-13.x86_64.rpm: digests OK poldek: opencv-core-4.5.1-13.x86_64.rpm: digests OK poldek: pulseaudio-libs-16.1-1.x86_64.rpm: digests OK poldek: ffmpeg-libs-4.4.2-2.x86_64.rpm: digests OK poldek: jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK poldek: libbs2b-devel-3.1.0-2.x86_64.rpm: digests OK poldek: libchromaprint-devel-1.5.1-1.x86_64.rpm: digests OK poldek: lilv-devel-0.24.18-1.x86_64.rpm: digests OK poldek: vtk-8.2.0-14.x86_64.rpm: digests OK poldek: opencv-viz-4.5.1-13.x86_64.rpm: digests OK poldek: opencv-devel-4.5.1-13.x86_64.rpm: digests OK poldek: pulseaudio-devel-16.1-1.x86_64.rpm: digests OK poldek: ffmpeg-devel-4.4.2-2.x86_64.rpm: digests OK poldek: Retrieving th::vte-devel-0.68.0-2.x86_64.rpm...............................................done poldek: vte-devel-0.68.0-2.x86_64.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/jack-audio-connection-kit-1.9.20-1.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0()(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libsamplerate.so.0(libsamplerate.so.0.0)(64bit) is needed by jack-audio-connection-kit-1.9.20-1.x86_64 poldek: libFLAC.so.8()(64bit) is needed by libsndfile-1.0.28-1.x86_64 poldek: jack-audio-connection-kit-libs = 1.9.20-1 is needed by jack-audio-connection-kit-devel-1.9.20-1.x86_64 uninstalling conflicting packages removing jack-audio-connection-kit error: jack-audio-connection-kit: no such package package jack-audio-connection-kit removal failed removing libsndfile error: libsndfile: no such package package libsndfile removal failed removing jack-audio-connection-kit-devel error: jack-audio-connection-kit-devel: no such package package jack-audio-connection-kit-devel removal failed checking BR rpm: warning: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: warning: Could not canonicalize hostname: ymir rpm: error: Failed build dependencies: rpm: ffmpeg-devel is needed by vice-3.3-2.x86_64 rpm: pulseaudio-devel is needed by vice-3.3-2.x86_64 rpm: vte-devel is needed by vice-3.3-2.x86_64 rpm: Building target platforms: x86_64-pld-linux rpm: Building for target x86_64-pld-linux rpm: rpm: RPM build warnings: rpm: Macro expanded in comment on line 3: %{_fontsdir}/TTF/CBM.ttf rpm: rpm: Could not canonicalize hostname: ymir installing BR: ffmpeg\-devel pulseaudio\-devel vte\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ffmpeg-devel pulseaudio-devel vte-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34687 packages read Removed 4641 duplicate packages from available set Processing dependencies... pulseaudio-devel-16.1-1.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap pulseaudio-libs = 16.1-1) pulseaudio-libs-16.1-1.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile >= 1.0.20) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found There are 3 packages to install (2 marked by dependencies): A libsndfile-1.0.28-1.x86_64 pulseaudio-devel-16.1-1.x86_64 A pulseaudio-libs-16.1-1.x86_64 This operation will use 2.6MB of disk space. pulseaudio-devel-16.1-1.x86_64.rpm: digests OK pulseaudio-libs-16.1-1.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK Need to get 804.1KB of archives. error: 3 unresolved dependencies Installing set #2 Processing dependencies... ffmpeg-devel-4.4.2-2.x86_64 marks ffmpeg-libs-4.4.2-2.x86_64 (cap ffmpeg-libs = 4.4.2-2) ffmpeg-libs-4.4.2-2.x86_64 marks libbs2b-3.1.0-2.x86_64 (cap libbs2b.so.0()(64bit)) libbs2b-3.1.0-2.x86_64 marks libsndfile-1.0.28-1.x86_64 (cap libsndfile.so.1()(64bit)) error: libsndfile-1.0.28-1.x86_64: req libFLAC.so.8()(64bit) not found error: libbs2b-3.1.0-2.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found ffmpeg-libs-4.4.2-2.x86_64 marks libchromaprint-1.5.1-1.x86_64 (cap libchromaprint.so.1()(64bit)) ffmpeg-libs-4.4.2-2.x86_64 marks jack-audio-connection-kit-libs-1.9.20-1.x86_64 (cap libjack.so.0()(64bit)) jack-audio-connection-kit-libs-1.9.20-1.x86_64 marks libsamplerate-0.1.9-1.x86_64 (cap libsamplerate.so.0()(64bit)) error: libsamplerate-0.1.9-1.x86_64: req libsndfile >= 1.0.10 not found notice: Retrying to process ffmpeg-libs-4.4.2-2.x86_64 error: ffmpeg-libs-4.4.2-2.x86_64: req libbs2b.so.0()(64bit) not found ffmpeg-libs-4.4.2-2.x86_64 marks pipewire-jack-0.3.57-1.x86_64 (cap libjack.so.0()(64bit)) pipewire-jack-0.3.57-1.x86_64 marks jack-audio-connection-kit-1.9.20-1.x86_64 (cap jack-audio-connection-kit >= 1.9.17) error: jack-audio-connection-kit-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0()(64bit) not found error: jack-audio-connection-kit-1.9.20-1.x86_64: req libsamplerate.so.0(libsamplerate.so.0.0)(64bit) not found pipewire-jack-0.3.57-1.x86_64 marks pipewire-0.3.57-1.x86_64 (cap pipewire = 0.3.57-1) pipewire-0.3.57-1.x86_64 marks lilv-0.24.18-1.x86_64 (cap liblilv-0.so.0()(64bit)) error: lilv-0.24.18-1.x86_64: req libsndfile.so.1()(64bit) not found error: lilv-0.24.18-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile >= 1.0.20 not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1()(64bit) not found error: pipewire-0.3.57-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found pipewire-0.3.57-1.x86_64 marks pipewire-wireplumber-0.4.11-1.x86_64 (cap pipewire-session-manager) pipewire-wireplumber-0.4.11-1.x86_64 marks pipewire-wireplumber-libs-0.4.11-1.x86_64 (cap libwireplumber-0.4.so.0()(64bit)) error: ffmpeg-libs-4.4.2-2.x86_64: req liblilv-0.so.0()(64bit) not found ffmpeg-libs-4.4.2-2.x86_64 marks opencv-core-4.5.1-13.x86_64 (cap libopencv_core.so.4.5()(64bit)) opencv-core-4.5.1-13.x86_64 marks opencv-4.5.1-13.x86_64 (cap libopencv_calib3d.so.4.5()(64bit)) ffmpeg-libs-4.4.2-2.x86_64 marks pulseaudio-libs-16.1-1.x86_64 (cap libpulse.so.0()(64bit)) error: pulseaudio-libs-16.1-1.x86_64: req libsndfile >= 1.0.20 not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1()(64bit) not found error: pulseaudio-libs-16.1-1.x86_64: req libsndfile.so.1(libsndfile.so.1.0)(64bit) not found error: ffmpeg-libs-4.4.2-2.x86_64: req libpulse.so.0(PULSE_0)(64bit) not found ffmpeg-devel-4.4.2-2.x86_64 marks jack-audio-connection-kit-devel-1.9.20-1.x86_64 (cap jack-audio-connection-kit-devel) error: jack-audio-connection-kit-devel-1.9.20-1.x86_64: req jack-audio-connection-kit-libs = 1.9.20-1 not found ffmpeg-devel-4.4.2-2.x86_64 marks libbs2b-devel-3.1.0-2.x86_64 (cap libbs2b-devel) error: libbs2b-devel-3.1.0-2.x86_64: req libbs2b = 3.1.0-2 not found ffmpeg-devel-4.4.2-2.x86_64 marks libchromaprint-devel-1.5.1-1.x86_64 (cap libchromaprint-devel) ffmpeg-devel-4.4.2-2.x86_64 marks lilv-devel-0.24.18-1.x86_64 (cap lilv-devel) error: lilv-devel-0.24.18-1.x86_64: req lilv = 0.24.18-1 not found ffmpeg-devel-4.4.2-2.x86_64 marks opencv-devel-4.5.1-13.x86_64 (cap opencv-devel >= 2) opencv-devel-4.5.1-13.x86_64 marks opencv-viz-4.5.1-13.x86_64 (cap opencv-viz = 1:4.5.1-13) opencv-viz-4.5.1-13.x86_64 marks vtk-8.2.0-14.x86_64 (cap libvtkCommonCore.so.1()(64bit)) error: vtk-8.2.0-14.x86_64: req libavcodec.so.58()(64bit) not found error: vtk-8.2.0-14.x86_64: req libavcodec.so.58(LIBAVCODEC_58)(64bit) not found error: vtk-8.2.0-14.x86_64: req libavformat.so.58()(64bit) not found error: vtk-8.2.0-14.x86_64: req libavformat.so.58(LIBAVFORMAT_58)(64bit) not found error: vtk-8.2.0-14.x86_64: req libavutil.so.56()(64bit) not found error: vtk-8.2.0-14.x86_64: req libavutil.so.56(LIBAVUTIL_56)(64bit) not found error: vtk-8.2.0-14.x86_64: req libswscale.so.5()(64bit) not found error: vtk-8.2.0-14.x86_64: req libswscale.so.5(LIBSWSCALE_5)(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonDataModel.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonExecutionModel.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonMath.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkCommonTransforms.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersCore.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersExtraction.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersGeneral.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersSources.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkFiltersTexture.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkIOCore.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkIOExport.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkIOGeometry.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkIOImage.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkIOPLY.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkImagingCore.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkInteractionStyle.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingCore.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingFreeType.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingGL2PSOpenGL2.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingLOD.so.1()(64bit) not found error: opencv-viz-4.5.1-13.x86_64: req libvtkRenderingOpenGL2.so.1()(64bit) not found ffmpeg-devel-4.4.2-2.x86_64 marks pulseaudio-devel-16.1-1.x86_64 (cap pulseaudio-devel) error: pulseaudio-devel-16.1-1.x86_64: req pulseaudio-libs = 16.1-1 not found There are 22 packages to install (21 marked by dependencies): A ffmpeg-devel-4.4.2-2.x86_64 ffmpeg-libs-4.4.2-2.x86_64 A jack-audio-connection-kit-1.9.20-1.x86_64 A jack-audio-connection-kit-devel-1.9.20-1.x86_64 libbs2b-3.1.0-2.x86_64 A libbs2b-devel-3.1.0-2.x86_64 libchromaprint-1.5.1-1.x86_64 A libchromaprint-devel-1.5.1-1.x86_64 libsndfile-1.0.28-1.x86_64 A lilv-0.24.18-1.x86_64 lilv-devel-0.24.18-1.x86_64 A opencv-4.5.1-13.x86_64 opencv-core-4.5.1-13.x86_64 A opencv-devel-4.5.1-13.x86_64 opencv-viz-4.5.1-13.x86_64 A pipewire-0.3.57-1.x86_64 pipewire-jack-0.3.57-1.x86_64 A pipewire-wireplumber-0.4.11-1.x86_64 A pipewire-wireplumber-libs-0.4.11-1.x86_64 A pulseaudio-devel-16.1-1.x86_64 pulseaudio-libs-16.1-1.x86_64 A vtk-8.2.0-14.x86_64 This operation will use 153.4MB of disk space. ffmpeg-devel-4.4.2-2.x86_64.rpm: digests OK ffmpeg-libs-4.4.2-2.x86_64.rpm: digests OK libbs2b-3.1.0-2.x86_64.rpm: digests OK libchromaprint-1.5.1-1.x86_64.rpm: digests OK libsndfile-1.0.28-1.x86_64.rpm: digests OK pipewire-jack-0.3.57-1.x86_64.rpm: digests OK jack-audio-connection-kit-1.9.20-1.x86_64.rpm: digests OK pipewire-0.3.57-1.x86_64.rpm: digests OK lilv-0.24.18-1.x86_64.rpm: digests OK pipewire-wireplumber-0.4.11-1.x86_64.rpm: digests OK pipewire-wireplumber-libs-0.4.11-1.x86_64.rpm: digests OK opencv-core-4.5.1-13.x86_64.rpm: digests OK opencv-4.5.1-13.x86_64.rpm: digests OK pulseaudio-libs-16.1-1.x86_64.rpm: digests OK jack-audio-connection-kit-devel-1.9.20-1.x86_64.rpm: digests OK libbs2b-devel-3.1.0-2.x86_64.rpm: digests OK libchromaprint-devel-1.5.1-1.x86_64.rpm: digests OK lilv-devel-0.24.18-1.x86_64.rpm: digests OK opencv-devel-4.5.1-13.x86_64.rpm: digests OK opencv-viz-4.5.1-13.x86_64.rpm: digests OK vtk-8.2.0-14.x86_64.rpm: digests OK pulseaudio-devel-16.1-1.x86_64.rpm: digests OK Need to get 37.4MB of archives. error: 49 unresolved dependencies Installing set #3 Processing dependencies... There are 1 package to install: A vte-devel-0.68.0-2.x86_64 This operation will use 373.1KB of disk space. vte-devel-0.68.0-2.x86_64.rpm: digests OK Need to get 42.6KB of archives. vte-devel-0.68.0-2.x86_64.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ep09.pld-linux.org.dists.th.PLD.x86.64.RPMS/vte-devel-0.68.0-2.x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... vte-devel-0.68.0-2 ######################################## error: BR installation failed + chmod -R u+rwX /tmp/B.rdfx2bdq/BUILD + rm -rf /tmp/B.rdfx2bdq/tmp /tmp/B.rdfx2bdq/BUILD + rm -rf /tmp/B.rdfx2bdq Begin-PLD-Builder-Info Build-Time: user:10.33s sys:4.31s real:19.09s (faults io:45 non-io:694702) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]