FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 3.235.137.159

vim E2E6FF0C-F219-4B6E-A212-B0608010E0B6

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/x86_64/FAIL/vim,E2E6FF0C-F219-4B6E-A212-B0608010E0B6.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2020/08/26 10:22:49

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: /spools/ready/glibc-static-2.32-2.x86_64.rpm: No such file or directory
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: /spools/ready/glibc-static-2.32-2.x86_64.rpm: No such file or directory
  • error 5
  • error: BR installation failed

Content:

request from: arekm
checking if we should skip the build
started at: Wed Aug 26 10:22:26 2020
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/E2E6FF0C-F219-4B6E-A212-B0608010E0B6/vim-8.2.1524-1.src.rpm
fetched 15449052 bytes, 3888.2 K/s
installing srpm: vim-8.2.1524-1.src.rpm
+ install -d /tmp/B.CeJlWg/BUILD /tmp/B.CeJlWg/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog vim-8.2.1524-1.src.rpm
* Wed Aug 26 2020 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vim.git;a=log;h=master
* Wed Aug 26 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 296af0e
- up to 8.2.1524 * Wed May 13 2020 Elan Ruusamäe <glen@pld-linux.org> d35c051
- Avoid common :X mistype. replace it with :x * Tue Feb 11 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 2da0777
- up to 8.2.0241 * Fri Jan 10 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 578e36f
- up to 8.2.0110 * Mon Dec 16 2019 Jan Palus <atler@pld-linux.org> 28ce0b6
- add x bcond * Mon Dec 16 2019 Jan Palus <atler@pld-linux.org> 37f9ebf
- add python3 bcond * Sun Dec 15 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 367e407
- up to 8.2.0011 * Wed Dec 04 2019 Jan Rękorajski <baggins@pld-linux.org> 01f1b8e
- rebuild with perl 5.30.0 - release 2 (by relup.sh) * Thu Nov 28 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> d16a646
- up to 8.1.2352 * Sat Nov 02 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 95f20e3
- up to 8.1.2238 * Sat Oct 12 2019 Jan Rękorajski <baggins@pld-linux.org> 14ce117
- disable canberra for non-x gvim.heavy - rel 2 * Sat Oct 12 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 335fd12
- up to 8.1.2141 * Wed Oct 09 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> 5a85ae4
- up to 8.1.2125 * Fri Sep 27 2019 Adam Gołębiowski <adamg@pld-linux.org> 326cec6
- updated to 8.1.2084 + rpm -Uhv --nodeps --define '_topdir /tmp/B.CeJlWg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vim-8.2.1524-1.src.rpm Preparing... ################################################## vim ################################################## + rm -f vim-8.2.1524-1.src.rpm + install -m 700 -d /tmp/B.CeJlWg/BUILD/tmp + TMPDIR=/tmp/B.CeJlWg/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.CeJlWg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target x86_64-pld-linux --define 'prep exit 0' /tmp/B.CeJlWg/vim.spec Building target platforms: x86_64-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libgnomeui-devel >= 2.2.0.1 is needed by vim-8.2.1524-1.src rpm: motif-devel is needed by vim-8.2.1524-1.src rpm: ruby-devel >= 1.6.0 is needed by vim-8.2.1524-1.src rpm: glibc-static is needed by vim-8.2.1524-1.src rpm: Building target platforms: x86_64-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Loading [pndir]th-test... Applying packages.ndir.2020.08.25-16.05.12.gz... Retrieving diff::packages.ndir.2020.08.25-19.24.02.gz......................................done Applying packages.ndir.2020.08.25-19.24.02.gz... Retrieving diff::packages.ndir.2020.08.25-19.34.01.gz......................................done Applying packages.ndir.2020.08.25-19.34.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2020.08.25-19.18.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2020.08.25-19.18.01.gz... Applying packages.ndir.2020.08.25-19.24.02.gz... Applying packages.ndir.2020.08.25-19.36.01.gz... Retrieving diff::packages.ndir.2020.08.25-19.50.01.gz......................................done Applying packages.ndir.2020.08.25-19.50.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30868 packages read poldek: Removed 2339 duplicate packages from available set poldek: Processing dependencies... poldek: libgnomeui-devel-2.24.5-5.x86_64 marks libbonoboui-devel-2.24.5-3.x86_64 (cap libbonoboui-devel >= 2.24.0) poldek: libbonoboui-devel-2.24.5-3.x86_64 marks libglade2-devel-2.6.4-9.x86_64 (cap libglade2-devel >= 1:2.6.2) poldek: libbonoboui-devel-2.24.5-3.x86_64 marks libgnomecanvas-devel-2.30.3-5.x86_64 (cap libgnomecanvas-devel >= 2.20.0) poldek: There are 7 packages to install (3 marked by dependencies): poldek: A glibc-static-2.32-2.x86_64 libbonoboui-devel-2.24.5-3.x86_64 poldek: A libglade2-devel-2.6.4-9.x86_64 libgnomecanvas-devel-2.30.3-5.x86_64 poldek: A libgnomeui-devel-2.24.5-5.x86_64 motif-devel-2.3.8-2.x86_64 poldek: A ruby-devel-2.6.6-3.x86_64 poldek: This operation will use 13.0MB of disk space. poldek: Need to get 2.9MB of archives (1.6MB to download). poldek: poldek: error: /spools/ready/glibc-static-2.32-2.x86_64.rpm: No such file or directory poldek: Retrieving [1/6] th::libglade2-devel-2.6.4-9.x86_64.rpm....................................done poldek: Retrieving [2/6] th::libgnomecanvas-devel-2.30.3-5.x86_64.rpm..............................done poldek: Retrieving [3/6] th::libbonoboui-devel-2.24.5-3.x86_64.rpm.................................done poldek: Retrieving [4/6] th::libgnomeui-devel-2.24.5-5.x86_64.rpm..................................done poldek: Retrieving [5/6] th::motif-devel-2.3.8-2.x86_64.rpm........................................done poldek: Retrieving [6/6] th::ruby-devel-2.6.6-3.x86_64.rpm.........................................done no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libgnomeui-devel >= 2.2.0.1 is needed by vim-8.2.1524-1.src rpm: motif-devel is needed by vim-8.2.1524-1.src rpm: ruby-devel >= 1.6.0 is needed by vim-8.2.1524-1.src rpm: glibc-static is needed by vim-8.2.1524-1.src rpm: Building target platforms: x86_64-pld-linux installing BR: motif\-devel libgnomeui\-devel glibc\-static ruby\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade motif-devel libgnomeui-devel glibc-static ruby-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30868 packages read Removed 2339 duplicate packages from available set Processing dependencies... There are 1 package to install: A motif-devel-2.3.8-2.x86_64 This operation will use 2.2MB of disk space. Need to get 1.2MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## motif-devel ################################################## Installing set #2 Processing dependencies... There are 1 package to install: A glibc-static-2.32-2.x86_64 This operation will use 9.0MB of disk space. Need to get 1.3MB of archives. error: /spools/ready/glibc-static-2.32-2.x86_64.rpm: No such file or directory Installing set #3 Processing dependencies... libgnomeui-devel-2.24.5-5.x86_64 marks libbonoboui-devel-2.24.5-3.x86_64 (cap libbonoboui-devel >= 2.24.0) libbonoboui-devel-2.24.5-3.x86_64 marks libglade2-devel-2.6.4-9.x86_64 (cap libglade2-devel >= 1:2.6.2) libbonoboui-devel-2.24.5-3.x86_64 marks libgnomecanvas-devel-2.30.3-5.x86_64 (cap libgnomecanvas-devel >= 2.20.0) There are 4 packages to install (3 marked by dependencies): A libbonoboui-devel-2.24.5-3.x86_64 libglade2-devel-2.6.4-9.x86_64 A libgnomecanvas-devel-2.30.3-5.x86_64 libgnomeui-devel-2.24.5-5.x86_64 This operation will use 545.2KB of disk space. Need to get 161.2KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## libglade2-devel ################################################## libgnomecanvas-devel ################################################## libbonoboui-devel ################################################## libgnomeui-devel ################################################## Installing set #4 Processing dependencies... There are 1 package to install: A ruby-devel-2.6.6-3.x86_64 This operation will use 1.2MB of disk space. Need to get 180.3KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## ruby-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.CeJlWg/BUILD + rm -rf /tmp/B.CeJlWg/tmp /tmp/B.CeJlWg/BUILD + rm -rf /tmp/B.CeJlWg Begin-PLD-Builder-Info Build-Time: user:7.66s sys:1.64s real:22.66s (faults io:0 non-io:439804) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]