FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 44.211.239.1

command 73cec99a-3cea-48c6-a35a-8c98bb5b0211

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/ac/amd64/OK/command,73cec99a-3cea-48c6-a35a-8c98bb5b0211.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 16:49:03

Toc:

  • error 1
  • error: libstdc++-4: no such package
  • error 2
  • error: gcc4-c++: no such package
  • error 3
  • error: gcc-ada: no such package
  • error 4
  • error: compat-libstdc++-3.3: no such package
  • error 5
  • error: libgcj-devel: no such package
  • error 6
  • error: gcc-java: no such package

Content:

error: gcc4-c++: no such package
mark gcc-c++-3.3.6-9.amd64
Processing dependencies...
gcc-c++-3.3.6-9.amd64 marks libstdc++-devel-3.3.6-9.amd64 (req gcc-c++ = 5:3.3.6-9)
  libstdc++-devel-3.3.6-9.amd64 marks wxWidgets-devel-2.6.2-2.amd64 (req libstdc++-devel)
  libstdc++-devel-3.3.6-9.amd64 marks dirac-devel-1.0.0-2.amd64 (req libstdc++-devel)
  libstdc++-devel-3.3.6-9.amd64 marks Firebird-devel-1.5.2.4731-1.amd64 (req libstdc++-devel)
  libstdc++-devel-3.3.6-9.amd64 marks aspell-devel-0.50.5-6.amd64 (req libstdc++-devel)
There are 6 packages to remove (5 marked by dependencies):
R gcc-c++-3.3.6-9.amd64
D Firebird-devel-1.5.2.4731-1.amd64  aspell-devel-0.50.5-6.amd64  
D dirac-devel-1.0.0-2.amd64  libstdc++-devel-3.3.6-9.amd64  
D wxWidgets-devel-2.6.2-2.amd64
This operation will free 21.0MB of disk space.
Running rpm --erase --root / --noorder...
error: gcc-ada: no such package
mark libtool-1.5.26-2.amd64
Processing dependencies...
libtool-1.5.26-2.amd64 marks apr-devel-1.4.5-2.amd64 (req libtool)
  apr-devel-1.4.5-2.amd64 marks apr-util-devel-1.3.12-2.amd64 (req apr-devel >= 1:1.3.0)
    apr-util-devel-1.3.12-2.amd64 marks apache-devel-2.2.31-1.amd64 (req apr-util-devel >= 1:1.2)
There are 4 packages to remove (3 marked by dependencies):
R libtool-1.5.26-2.amd64
D apache-devel-2.2.31-1.amd64  apr-devel-1.4.5-2.amd64  
D apr-util-devel-1.3.12-2.amd64
This operation will free 3.2MB of disk space.
Running rpm --erase --root / --noorder...
error: compat-libstdc++-3.3: no such package
error: libgcj-devel: no such package
error: gcc-java: no such package
mark fam-libs-2.7.0-6.amd64
Processing dependencies...
fam-libs-2.7.0-6.amd64 marks glib2-2.16.1-3.amd64 (req libfam.so.0()(64bit))
  glib2-2.16.1-3.amd64 marks glib2-devel-2.16.1-3.amd64 (req glib2)
    glib2-devel-2.16.1-3.amd64 marks pango-devel-1.20.0-1.amd64 (req glib2-devel >= 1:2.14.1)
  glib2-2.16.1-3.amd64 marks gtk+2-devel-2.12.9-2.amd64 (req glib2)
        gtk+2-devel-2.12.9-2.amd64 marks libglade2-devel-2.6.0-3.amd64 (req gtk+2-devel >= 2:2.6.4)
        gtk+2-devel-2.12.9-2.amd64 marks libgnomecanvas-devel-2.14.0-2.amd64 (req gtk+2-devel >= 2:2.8.3)
          libglade2-devel-2.6.0-3.amd64 marks libbonoboui-devel-2.14.0-4.amd64 (req libglade2-devel >= 1:2.4.0)
        gtk+2-devel-2.12.9-2.amd64 marks libgnomeui-devel-2.14.1-5.amd64 (req gtk+2-devel >= 2:2.8.3)
    glib2-devel-2.16.1-3.amd64 marks atk-devel-1.22.0-1.amd64 (req glib2-devel >= 1:2.15.6)
  glib2-2.16.1-3.amd64 marks dbus-glib-devel-0.62-7.amd64 (req glib2)
      dbus-glib-devel-0.62-7.amd64 marks gnome-vfs2-devel-2.14.2-1.amd64 (req dbus-glib-devel >= 0.34)
        gnome-vfs2-devel-2.14.2-1.amd64 marks libgnome-devel-2.14.1-3.amd64 (req gnome-vfs2-devel >= 2.14.0)
    glib2-devel-2.16.1-3.amd64 marks libIDL-devel-0.8.7-1.amd64 (req glib2-devel >= 1:2.2.0)
    glib2-devel-2.16.1-3.amd64 marks ORBit2-devel-2.14.2-1.amd64 (req glib2-devel >= 1:2.6.3)
        ORBit2-devel-2.14.2-1.amd64 marks GConf2-devel-2.14.0-6.amd64 (req ORBit2-devel >= 1:2.14.0)
        ORBit2-devel-2.14.2-1.amd64 marks libbonobo-devel-2.14.0-3.amd64 (req ORBit2-devel >= 1:2.14.0)
    glib2-devel-2.16.1-3.amd64 marks gnome-keyring-devel-0.4.9-2.amd64 (req glib2-devel >= 1:2.6.3)
    glib2-devel-2.16.1-3.amd64 marks avahi-glib-devel-0.6.20-7.amd64 (req glib2-devel >= 1:2.12.2)
    glib2-devel-2.16.1-3.amd64 marks enchant-devel-1.2.0-1.amd64 (req glib2-devel >= 2.0)
  glib2-2.16.1-3.amd64 marks atk-1.22.0-1.amd64 (req glib2)
    atk-1.22.0-1.amd64 marks gtk+2-2.12.9-2.amd64 (req atk)
    atk-1.22.0-1.amd64 marks libglade2-2.6.0-3.amd64 (req atk)
    atk-1.22.0-1.amd64 marks libgnomecanvas-2.14.0-2.amd64 (req atk)
    atk-1.22.0-1.amd64 marks libbonoboui-2.14.0-4.amd64 (req atk)
    atk-1.22.0-1.amd64 marks libgnomeui-2.14.1-5.amd64 (req atk)
    atk-1.22.0-1.amd64 marks GConf2-2.14.0-6.amd64 (req atk)
        GConf2-2.14.0-6.amd64 marks gnome-vfs2-libs-2.14.2-1.amd64 (req GConf2)
        GConf2-2.14.0-6.amd64 marks libgnome-2.14.1-3.amd64 (req GConf2)
  glib2-2.16.1-3.amd64 marks pango-1.20.0-1.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks pkgconfig-0.26-4.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks libcroco-0.6.1-1.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks gettext-devel-0.17-3.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks avahi-glib-0.6.20-7.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks gnome-keyring-libs-0.4.9-2.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks libIDL-0.8.7-1.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks ORBit2-2.14.2-1.amd64 (req glib2)
      ORBit2-2.14.2-1.amd64 marks libbonobo-2.14.0-3.amd64 (req ORBit2)
  glib2-2.16.1-3.amd64 marks dbus-glib-0.62-7.amd64 (req glib2)
  glib2-2.16.1-3.amd64 marks arts-1.5.10-1.amd64 (req glib2)
    arts-1.5.10-1.amd64 marks SDL-1.2.11-1.amd64 (req arts)
      SDL-1.2.11-1.amd64 marks SDL-devel-1.2.11-1.amd64 (req SDL = 1.2.11-1)
  glib2-2.16.1-3.amd64 marks enchant-1.2.0-1.amd64 (req glib2)
There are 43 packages to remove (42 marked by dependencies):
R fam-libs-2.7.0-6.amd64
D GConf2-2.14.0-6.amd64  GConf2-devel-2.14.0-6.amd64  
D ORBit2-2.14.2-1.amd64  ORBit2-devel-2.14.2-1.amd64  SDL-1.2.11-1.amd64  
D SDL-devel-1.2.11-1.amd64  arts-1.5.10-1.amd64  atk-1.22.0-1.amd64  
D atk-devel-1.22.0-1.amd64  avahi-glib-0.6.20-7.amd64  
D avahi-glib-devel-0.6.20-7.amd64  dbus-glib-0.62-7.amd64  
D dbus-glib-devel-0.62-7.amd64  enchant-1.2.0-1.amd64  
D enchant-devel-1.2.0-1.amd64  gettext-devel-0.17-3.amd64  
D glib2-2.16.1-3.amd64  glib2-devel-2.16.1-3.amd64  
D gnome-keyring-devel-0.4.9-2.amd64  gnome-keyring-libs-0.4.9-2.amd64  
D gnome-vfs2-devel-2.14.2-1.amd64  gnome-vfs2-libs-2.14.2-1.amd64  
D gtk+2-2.12.9-2.amd64  gtk+2-devel-2.12.9-2.amd64  libIDL-0.8.7-1.amd64  
D libIDL-devel-0.8.7-1.amd64  libbonobo-2.14.0-3.amd64  
D libbonobo-devel-2.14.0-3.amd64  libbonoboui-2.14.0-4.amd64  
D libbonoboui-devel-2.14.0-4.amd64  libcroco-0.6.1-1.amd64  
D libglade2-2.6.0-3.amd64  libglade2-devel-2.6.0-3.amd64  
D libgnome-2.14.1-3.amd64  libgnome-devel-2.14.1-3.amd64  
D libgnomecanvas-2.14.0-2.amd64  libgnomecanvas-devel-2.14.0-2.amd64  
D libgnomeui-2.14.1-5.amd64  libgnomeui-devel-2.14.1-5.amd64  
D pango-1.20.0-1.amd64  pango-devel-1.20.0-1.amd64  
D pkgconfig-0.26-4.amd64
This operation will free 64.1MB of disk space.
Running rpm --erase --root / --noorder...
warning: /etc/bonobo-activation/bonobo-activation-config.xml saved as /etc/bonobo-activation/bonobo-activation-config.xml.rpmsave

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-i686-updates::packages.ndir.md...
Retrieving ac-i686-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2015.11.25-21.01.31.gz...
Retrieving diff::packages.ndir.dscr.2015.11.25-21.01.31.gz...
Loading [pndir]ac-i686-updates...
Applying packages.ndir.2015.11.25-21.01.31.gz...

Retrieving diff::packages.ndir.2016.01.27-20.28.20.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.01.27-20.28.20.gz...
Applying packages.ndir.2016.01.27-20.28.20.gz...

Retrieving diff::packages.ndir.2016.02.01-13.21.33.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.02.01-13.21.33.gz...
..............................done
Applying packages.ndir.2016.02.01-13.21.33.gz...

Retrieving diff::packages.ndir.2016.03.03-10.25.52.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.03-10.25.52.gz...
Applying packages.ndir.2016.03.03-10.25.52.gz...

Retrieving diff::packages.ndir.2016.03.14-09.27.20.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.14-09.27.20.gz...
Applying packages.ndir.2016.03.14-09.27.20.gz...

Retrieving diff::packages.ndir.2016.03.28-14.42.38.gz...
Retrieving diff::packages.ndir.dscr.2016.03.28-14.42.38.gz...
Applying packages.ndir.2016.03.28-14.42.38.gz...

Retrieving diff::packages.ndir.2016.04.01-13.22.28.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.01-13.22.28.gz...
Applying packages.ndir.2016.04.01-13.22.28.gz...

Retrieving diff::packages.ndir.2016.04.01-13.29.15.gz...
Retrieving diff::packages.ndir.dscr.2016.04.01-13.29.15.gz...
Applying packages.ndir.2016.04.01-13.29.15.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2016.02.01-13.21.33.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.02.01-13.21.33.gz...
..............................done
Loading [pndir]ac-updates...
Applying packages.ndir.2016.02.01-13.21.33.gz...

Retrieving diff::packages.ndir.2016.03.03-10.25.52.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.03-10.25.52.gz...
Applying packages.ndir.2016.03.03-10.25.52.gz...

Retrieving diff::packages.ndir.2016.03.14-09.27.20.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.14-09.27.20.gz...
Applying packages.ndir.2016.03.14-09.27.20.gz...

Retrieving diff::packages.ndir.2016.03.28-14.42.38.gz...
Retrieving diff::packages.ndir.dscr.2016.03.28-14.42.38.gz...
Applying packages.ndir.2016.03.28-14.42.38.gz...

Retrieving diff::packages.ndir.2016.04.01-13.22.27.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.01-13.22.27.gz...
Applying packages.ndir.2016.04.01-13.22.27.gz...

Retrieving diff::packages.ndir.2016.04.01-13.29.15.gz...
Retrieving diff::packages.ndir.dscr.2016.04.01-13.29.15.gz...
Applying packages.ndir.2016.04.01-13.29.15.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...
Index patches size too big
Retrieving whole index ...
okas is up to date
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19630 packages read
Removed 2 duplicate packages from available set
warn: gcc: ambiguous name
gcc-3.3.6-9.amd64: equal version installed, skipped
Nothing to do
Begin-PLD-Builder-Info
Build-Time: user:9.82s sys:1.92s real:88.14s (faults io:8 non-io:186326)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]