FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by brain.
Your IP: 34.228.52.21

poldek 54d9a635-9e88-494a-a00e-5dbc95679f3a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/i586/FAIL/poldek,54d9a635-9e88-494a-a00e-5dbc95679f3a.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/01/02 16:50:07

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Jan  2 16:49:36 2015
fetching http://ep09.pld-linux.org/~buildsrc/srpms/54d9a635-9e88-494a-a00e-5dbc95679f3a/poldek-0.30.1-1.src.rpm
fetched 1023682 bytes, 4343.8 K/s
installing srpm: poldek-0.30.1-1.src.rpm
+ install -d /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/BUILD /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' poldek-0.30.1-1.src.rpm
warning: poldek-0.30.1-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 8c6de1e3
poldek                      ##################################################
+ rm -f poldek-0.30.1-1.src.rpm
+ install -m 700 -d /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/BUILD/tmp
+ TMPDIR=/tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i586-pld-linux --define 'prep exit 0' /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/poldek.spec
Building target platforms: i586-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.5.20 is needed by poldek-0.30.1-1.src
rpm: 	gettext-autopoint is needed by poldek-0.30.1-1.src
rpm: 	rpm-devel >= 4.5-49 is needed by poldek-0.30.1-1.src
rpm: 	swig-python is needed by poldek-0.30.1-1.src
rpm: Building target platforms: i586-pld-linux
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2014.12.16-11.09.00.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2014.12.16-11.09.00.gz...
Loading [pndir]ac-updates...
Applying packages.ndir.2014.12.16-11.09.00.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3200..3400..3600..3800..4000..4200..4400..4600..4800..5000..5117
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 25059 packages read
poldek: Removed 9348 duplicate packages from available set
poldek: db-devel-4.2.52.5-1.i586: equal version installed, skipped
poldek: Processing dependencies...
poldek: rpm-devel-4.5-70.i586 marks db4.5-devel-4.5.20.2-1.i586 (cap db4.5-devel >= 4.5.20)
poldek: swig-python-1.3.31-1.i586 marks swig-1.3.31-1.i586 (cap swig = 1.3.31-1)
poldek: There are 5 packages to install (2 marked by dependencies):
poldek: I gettext-autopoint-0.17-3.i586  rpm-devel-4.5-70.i586
poldek: I swig-python-1.3.31-1.i586
poldek: D db4.5-devel-4.5.20.2-1.i586  swig-1.3.31-1.i586
poldek: This operation will use 19.1MB of disk space.
poldek: Need to get 5.7MB of archives (5.6MB to download).
poldek: 
poldek: Retrieving [1/4] ac-updates::db4.5-devel-4.5.20.2-1.i586.rpm...
poldek: ..............................done
poldek: Retrieving [2/4] ac-updates::gettext-autopoint-0.17-3.i586.rpm...
poldek: ..............................done
poldek: Retrieving [3/4] ac-main::swig-1.3.31-1.i586.rpm...
poldek: ..............................done
poldek: Retrieving [4/4] ac-main::swig-python-1.3.31-1.i586.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: Preparing...                ##################################################
poldek: 	file /usr/include/db.h from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/include/db_185.h from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libdb.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libdb.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libdb4.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libdb4.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libndbm.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
poldek: 	file /usr/lib/libndbm.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.5.20 is needed by poldek-0.30.1-1.src
rpm: 	gettext-autopoint is needed by poldek-0.30.1-1.src
rpm: 	rpm-devel >= 4.5-49 is needed by poldek-0.30.1-1.src
rpm: 	swig-python is needed by poldek-0.30.1-1.src
rpm: Building target platforms: i586-pld-linux
installing BR: gettext\-autopoint rpm\-devel swig\-python db\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3200..3400..3600..3800..4000..4200..4400..4600..4800..5000..5117
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
25059 packages read
Removed 9348 duplicate packages from available set
db-devel-4.2.52.5-1.i586: equal version installed, skipped
Processing dependencies...
rpm-devel-4.5-70.i586 marks db4.5-devel-4.5.20.2-1.i586 (cap db4.5-devel >= 4.5.20)
There are 2 packages to install (1 marked by dependencies):
I rpm-devel-4.5-70.i586
D db4.5-devel-4.5.20.2-1.i586
This operation will use 6.9MB of disk space.
Need to get 2.1MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
	file /usr/include/db.h from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/include/db_185.h from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libdb.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libdb.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libdb4.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libdb4.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libndbm.la from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
	file /usr/lib/libndbm.so from install of db4.5-devel-4.5.20.2-1.i586 conflicts with file from package db-devel-4.2.52.5-1.i586
Installing set #2
Processing dependencies...
There are 1 package to install:
I gettext-autopoint-0.17-3.i586
This operation will use 368.3KB of disk space.
Need to get 365.4KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
gettext-autopoint           ##################################################
Installing set #3
Processing dependencies...
swig-python-1.3.31-1.i586 marks swig-1.3.31-1.i586 (cap swig = 1.3.31-1)
There are 2 packages to install (1 marked by dependencies):
I swig-python-1.3.31-1.i586
D swig-1.3.31-1.i586
This operation will use 11.9MB of disk space.
Need to get 3.3MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
swig                        ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

swig-python                 ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

error: BR installation failed
+ chmod -R u+rwX /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/BUILD
+ rm -rf /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/tmp /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3/BUILD
+ rm -rf /tmp/B.cd212ade-3935-4247-9019-1a8263f036e3
Begin-PLD-Builder-Info
Build-Time: user:23.74s sys:4.05s real:31.34s (faults io:0 non-io:614173)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]