FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Paranoid Android.
Your IP: 44.192.94.177

php 247f3dd9-f0f3-4a39-b2ee-673a7f6d3823

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/ppc/FAIL/php,247f3dd9-f0f3-4a39-b2ee-673a7f6d3823.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/04/18 15:06:33

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: %post(recode-3.6-5.ppc) scriptlet failed, exit status 1
  • error 4
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Apr 18 15:45:08 2015
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/247f3dd9-f0f3-4a39-b2ee-673a7f6d3823/php-5.3.29-14.src.rpm
fetched 12322061 bytes, 365.1 K/s
installing srpm: php-5.3.29-14.src.rpm
Can't find java virtual machine, aborting.
+ install -d rpm/packages/php rpm/BUILD/php
+ rpm -Uhv --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --with default_php php-5.3.29-14.src.rpm
warning: php-5.3.29-14.src.rpm: Header V4 DSA signature: NOKEY, key ID c90d0370
php                         ##################################################
+ rm -f php-5.3.29-14.src.rpm
Can't find java virtual machine, aborting.
+ TMPDIR=/home/services/builder/rpm/BUILD/php/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --with default_php --target ppc-pld-linux --define 'prep exit 0' rpm/packages/php/php.spec
warning: %changelog not in descending chronological order
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: warning: %changelog not in descending chronological order
rpm: error: Failed build dependencies:
rpm: 	aspell-devel >= 2:0.50.0 is needed by php-5.3.29-14.src
rpm: 	enchant-devel >= 1.1.3 is needed by php-5.3.29-14.src
rpm: 	imap-devel >= 1:2007e-2 is needed by php-5.3.29-14.src
rpm: 	libicu-devel is needed by php-5.3.29-14.src
rpm: 	libxml2-devel >= 1:2.7.6-4 is needed by php-5.3.29-14.src
rpm: 	libxslt-devel >= 1.1.0 is needed by php-5.3.29-14.src
rpm: 	mm-devel >= 1.3.0 is needed by php-5.3.29-14.src
rpm: 	net-snmp-devel >= 5.0.7 is needed by php-5.3.29-14.src
rpm: 	recode-devel >= 3.5d-3 is needed by php-5.3.29-14.src
rpm: 	unixODBC-devel is needed by php-5.3.29-14.src
rpm: 	xmlrpc-epi-devel >= 0.54.1 is needed by php-5.3.29-14.src
rpm: 	apache-devel >= 2.0.52-2 is needed by php-5.3.29-14.src
rpm: 	apr-devel >= 1:1.0.0 is needed by php-5.3.29-14.src
rpm: 	apr-util-devel >= 1:1.0.0 is needed by php-5.3.29-14.src
rpm: Building target platforms: ppc-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19207 packages read
poldek: Removed 4148 duplicate packages from available set
poldek: Processing dependencies...
poldek: aspell-devel-0.50.5-6 marks aspell-libs-0.50.5-6 (cap aspell-libs = 3:0.50.5-6)
poldek: enchant-devel-1.2.0-1 marks enchant-1.2.0-1 (cap enchant = 1.2.0-1)
poldek: imap-devel-2007e-2 marks imap-lib-2007e-2 (cap imap-lib = 1:2007e-2)
poldek: net-snmp-devel-5.4.4-2 marks net-snmp-libs-5.4.4-2 (cap net-snmp-libs = 5.4.4-2)
poldek: libicu-devel-3.4.1-1 marks libicu-3.4.1-1 (cap libicu = 3.4.1-1)
poldek: recode-devel-3.6-5 marks recode-3.6-5 (cap recode = 3.6-5)
poldek: There are 20 packages to install (6 marked by dependencies):
poldek: I apache-devel-2.2.22-1  apr-devel-1.4.5-2  apr-util-devel-1.3.12-2
poldek: I aspell-devel-0.50.5-6  enchant-devel-1.2.0-1  imap-devel-2007e-2
poldek: I libicu-devel-3.4.1-1  libxml2-devel-2.8.0-2  libxslt-devel-1.1.24-2
poldek: I mm-devel-1.4.2-1  net-snmp-devel-5.4.4-2  recode-devel-3.6-5
poldek: I unixODBC-devel-2.2.12-4  xmlrpc-epi-devel-0.54.1-1
poldek: D aspell-libs-0.50.5-6  enchant-1.2.0-1  imap-lib-2007e-2  libicu-3.4.1-1
poldek: D net-snmp-libs-5.4.4-2  recode-3.6-5
poldek: This operation will use 26.9MB of disk space.
poldek: Need to get 8.2MB of archives (8.0MB to download).
poldek: 
poldek: Retrieving [1/19] ac-updates::apr-devel-1.4.5-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [2/19] ac-updates::apr-util-devel-1.3.12-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [3/19] ac-updates::apache-devel-2.2.22-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [4/19] ac-updates::imap-lib-2007e-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [5/19] ac-updates::imap-devel-2007e-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [6/19] ac-updates::libxml2-devel-2.8.0-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [7/19] ac-updates::mm-devel-1.4.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [8/19] ac-updates::net-snmp-libs-5.4.4-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [9/19] ac-updates::net-snmp-devel-5.4.4-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [10/19] ac-updates::unixODBC-devel-2.2.12-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [11/19] ac-updates::xmlrpc-epi-devel-0.54.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [12/19] ac-main::aspell-libs-0.50.5-6.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [13/19] ac-main::aspell-devel-0.50.5-6.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [14/19] ac-main::enchant-1.2.0-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [15/19] ac-main::enchant-devel-1.2.0-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [16/19] ac-main::libicu-3.4.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [17/19] ac-main::libicu-devel-3.4.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [18/19] ac-main::recode-3.6-5.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [19/19] ac-main::recode-devel-3.6-5.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: warning: %changelog not in descending chronological order
rpm: error: Failed build dependencies:
rpm: 	aspell-devel >= 2:0.50.0 is needed by php-5.3.29-14.src
rpm: 	enchant-devel >= 1.1.3 is needed by php-5.3.29-14.src
rpm: 	imap-devel >= 1:2007e-2 is needed by php-5.3.29-14.src
rpm: 	libicu-devel is needed by php-5.3.29-14.src
rpm: 	libxml2-devel >= 1:2.7.6-4 is needed by php-5.3.29-14.src
rpm: 	libxslt-devel >= 1.1.0 is needed by php-5.3.29-14.src
rpm: 	mm-devel >= 1.3.0 is needed by php-5.3.29-14.src
rpm: 	net-snmp-devel >= 5.0.7 is needed by php-5.3.29-14.src
rpm: 	recode-devel >= 3.5d-3 is needed by php-5.3.29-14.src
rpm: 	unixODBC-devel is needed by php-5.3.29-14.src
rpm: 	xmlrpc-epi-devel >= 0.54.1 is needed by php-5.3.29-14.src
rpm: 	apache-devel >= 2.0.52-2 is needed by php-5.3.29-14.src
rpm: 	apr-devel >= 1:1.0.0 is needed by php-5.3.29-14.src
rpm: 	apr-util-devel >= 1:1.0.0 is needed by php-5.3.29-14.src
rpm: Building target platforms: ppc-pld-linux
installing BR: apr\-util\-devel imap\-devel apache\-devel aspell\-devel net\-snmp\-devel libxml2\-devel mm\-devel apr\-devel libicu\-devel unixODBC\-devel xmlrpc\-epi\-devel recode\-devel libxslt\-devel enchant\-devel
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19207 packages read
Removed 4148 duplicate packages from available set
Processing dependencies...
There are 1 package to install:
I libxml2-devel-2.8.0-2
This operation will use 3.5MB of disk space.
Need to get 486.0KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libxml2-devel               ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I libxslt-devel-1.1.24-2
This operation will use 1.5MB of disk space.
Need to get 211.2KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libxslt-devel               ##################################################
Installing set #3
Processing dependencies...
There are 2 packages to install:
I apr-devel-1.4.5-2  apr-util-devel-1.3.12-2
This operation will use 817.6KB of disk space.
Need to get 170.7KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
apr-devel                   ##################################################
apr-util-devel              ##################################################
Installing set #4
Processing dependencies...
There are 1 package to install:
I apache-devel-2.2.22-1
This operation will use 529.5KB of disk space.
Need to get 121.2KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
apache-devel                ##################################################
Installing set #5
Processing dependencies...
aspell-devel-0.50.5-6 marks aspell-libs-0.50.5-6 (cap aspell-libs = 3:0.50.5-6)
There are 2 packages to install (1 marked by dependencies):
I aspell-devel-0.50.5-6
D aspell-libs-0.50.5-6
This operation will use 844.4KB of disk space.
Need to get 266.7KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
aspell-libs                 ##################################################
aspell-devel                ##################################################
Installing set #6
Processing dependencies...
enchant-devel-1.2.0-1 marks enchant-1.2.0-1 (cap enchant = 1.2.0-1)
There are 2 packages to install (1 marked by dependencies):
I enchant-devel-1.2.0-1
D enchant-1.2.0-1
This operation will use 70.0KB of disk space.
Need to get 35.3KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
enchant                     ##################################################
enchant-devel               ##################################################
Installing set #7
Processing dependencies...
There are 1 package to install:
I unixODBC-devel-2.2.12-4
This operation will use 256.3KB of disk space.
Need to get 72.2KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
unixODBC-devel              ##################################################
Installing set #8
Processing dependencies...
imap-devel-2007e-2 marks imap-lib-2007e-2 (cap imap-lib = 1:2007e-2)
There are 2 packages to install (1 marked by dependencies):
I imap-devel-2007e-2
D imap-lib-2007e-2
This operation will use 1.1MB of disk space.
Need to get 499.9KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
imap-lib                    ##################################################
imap-devel                  ##################################################
Installing set #9
Processing dependencies...
net-snmp-devel-5.4.4-2 marks net-snmp-libs-5.4.4-2 (cap net-snmp-libs = 5.4.4-2)
There are 2 packages to install (1 marked by dependencies):
I net-snmp-devel-5.4.4-2
D net-snmp-libs-5.4.4-2
This operation will use 2.5MB of disk space.
Need to get 820.1KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
net-snmp-libs               ##################################################
net-snmp-devel              ##################################################
Installing set #10
Processing dependencies...
libicu-devel-3.4.1-1 marks libicu-3.4.1-1 (cap libicu = 3.4.1-1)
There are 2 packages to install (1 marked by dependencies):
I libicu-devel-3.4.1-1
D libicu-3.4.1-1
This operation will use 13.7MB of disk space.
Need to get 4.5MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libicu                      ##################################################
libicu-devel                ##################################################
Installing set #11
Processing dependencies...
There are 1 package to install:
I mm-devel-1.4.2-1
This operation will use 25.6KB of disk space.
Need to get 22.0KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
mm-devel                    ##################################################
Installing set #12
Processing dependencies...
recode-devel-3.6-5 marks recode-3.6-5 (cap recode = 3.6-5)
There are 2 packages to install (1 marked by dependencies):
I recode-devel-3.6-5
D recode-3.6-5
This operation will use 2.1MB of disk space.
Need to get 993.6KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
recode                      ##################################################
error: %post(recode-3.6-5.ppc) scriptlet failed, exit status 1
recode-devel                ##################################################
Installing set #13
Processing dependencies...
There are 1 package to install:
I xmlrpc-epi-devel-0.54.1-1
This operation will use 45.4KB of disk space.
Need to get 23.7KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
xmlrpc-epi-devel            ##################################################
error: BR installation failed
Can't find java virtual machine, aborting.
+ rpmbuild --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --with default_php --target ppc-pld-linux --nodeps --nobuild --clean --rmspec --rmsource rpm/packages/php/php.spec
warning: %changelog not in descending chronological order
Building target platforms: ppc-pld-linux
+ rm -rf /home/services/builder/rpm/BUILD/php/tmp
+ chmod -R u+rwX rpm/BUILD/php
+ rm -rf rpm/BUILD/php
Begin-PLD-Builder-Info
Build-Time: user:441.21s sys:709.07s real:1285.15s (faults io:628 non-io:5952343)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]