FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 35.172.230.21

squid bb8e50c2-9d6a-4f73-b54a-b4aad3c3f150

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/ppc/FAIL/squid,bb8e50c2-9d6a-4f73-b54a-b4aad3c3f150.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/05/29 23:32:27
Runtime:0:00:07.680450

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Sat May 30 00:30:15 2015
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/bb8e50c2-9d6a-4f73-b54a-b4aad3c3f150/squid-2.6.STABLE17-1.src.rpm
fetched 1651580 bytes, 415.7 K/s
installing srpm: squid-2.6.STABLE17-1.src.rpm
Can't find java virtual machine, aborting.
+ install -d rpm/packages/squid rpm/BUILD/squid
+ rpm -Uhv --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' squid-2.6.STABLE17-1.src.rpm
warning: squid-2.6.STABLE17-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 987dca3a
squid                       ##################################################
+ rm -f squid-2.6.STABLE17-1.src.rpm
Can't find java virtual machine, aborting.
+ TMPDIR=/home/services/builder/rpm/BUILD/squid/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --define 'prep exit 0' rpm/packages/squid/squid.spec
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	openldap-devel >= 2.4.6 is needed by squid-2.6.STABLE17-1.src
rpm: Building target platforms: ppc-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19212 packages read
poldek: Removed 4147 duplicate packages from available set
poldek: openldap-devel-2.3.43-3: newer version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	openldap-devel >= 2.4.6 is needed by squid-2.6.STABLE17-1.src
rpm: Building target platforms: ppc-pld-linux
installing BR: openldap\-devel
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19212 packages read
Removed 4147 duplicate packages from available set
openldap-devel-2.3.43-3: newer version installed, skipped
Nothing to do
building RPM using: set -ex; : build-id: bb8e50c2-9d6a-4f73-b54a-b4aad3c3f150; TMPDIR=/home/services/builder/rpm/BUILD/squid/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}'  --target ppc-pld-linux rpm/packages/squid/squid.spec
Can't find java virtual machine, aborting.
+ : build-id: bb8e50c2-9d6a-4f73-b54a-b4aad3c3f150
+ TMPDIR=/home/services/builder/rpm/BUILD/squid/tmp
+ exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux rpm/packages/squid/squid.spec
error: Failed build dependencies:
	openldap-devel >= 2.4.6 is needed by squid-2.6.STABLE17-1.src
Building target platforms: ppc-pld-linux
ended at: Sat May 30 00:32:18 2015, done in 0:00:07.680450
error: No files produced.
Can't find java virtual machine, aborting.
+ rpmbuild --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --nodeps --nobuild --clean --rmspec --rmsource rpm/packages/squid/squid.spec
Building target platforms: ppc-pld-linux
+ rm -rf /home/services/builder/rpm/BUILD/squid/tmp
+ chmod -R u+rwX rpm/BUILD/squid
+ rm -rf rpm/BUILD/squid
Begin-PLD-Builder-Info
Build-Time: user:83.93s sys:37.75s real:132.54s (faults io:0 non-io:314558)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]