FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by vim.
Your IP: 3.225.221.130

apache-mod_geoip 9ae3eaa8-79c0-4623-bf8e-ba50d565f7f8

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/sparc/FAIL/apache-mod_geoip,9ae3eaa8-79c0-4623-bf8e-ba50d565f7f8.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2012/05/22 21:57:27

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: LOOP:
  • error 3
  • poldek: error: removing gcc-java-3.4.6-2.sparc "Requires: libgcj-devel = 5:3.4.6-2" from tsort relations.
  • error 4
  • poldek: error: gcc-java-3.4.6-2.sparc Requires: libgcj-devel = 5:3.4.6-2
  • error 5
  • poldek: error: removing libgcj-devel-3.4.6-2.sparc "Requires: gcc-java = 5:3.4.6-2" from tsort relations.
  • error 6
  • poldek: error: libgcj-devel-3.4.6-2.sparc Requires: gcc-java = 5:3.4.6-2
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: LOOP:
  • error 9
  • error: removing gcc-java-3.4.6-2.sparc "Requires: libgcj-devel = 5:3.4.6-2" from tsort relations.
  • error 10
  • error: gcc-java-3.4.6-2.sparc Requires: libgcj-devel = 5:3.4.6-2
  • error 11
  • error: removing libgcj-devel-3.4.6-2.sparc "Requires: gcc-java = 5:3.4.6-2" from tsort relations.
  • error 12
  • error: libgcj-devel-3.4.6-2.sparc Requires: gcc-java = 5:3.4.6-2
  • error 13
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Tue May 22 21:54:50 2012
fetching http://ep09.pld-linux.org/~buildsrc/srpms/9ae3eaa8-79c0-4623-bf8e-ba50d565f7f8/apache-mod_geoip-1.2.7-1.src.rpm
fetched 16043 bytes, 62.0 K/s
installing srpm: apache-mod_geoip-1.2.7-1.src.rpm
apache-mod_geoip            ##################################################
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	/usr/sbin/apxs is needed by apache-mod_geoip-1.2.7-1.src
rpm: 	apache-devel >= 2.2 is needed by apache-mod_geoip-1.2.7-1.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..2925
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 21874 packages read
poldek: Removed 7043 duplicate packages from available set
poldek: notice: /usr/sbin/apxs: removed cap due to apache-devel-2.2.22-1 is marked
poldek: Processing dependencies...
poldek: apache-devel-2.2.22-1.sparc marks apr-util-devel-1.3.12-2.sparc (cap apr-util-devel >= 1:1.2)
poldek:  apr-util-devel-1.3.12-2.sparc marks apr-devel-1.4.5-2.sparc (cap apr-devel >= 1:1.3.0)
poldek:   apr-devel-1.4.5-2.sparc marks libtool-1.5.26-3.sparc (cap libtool)
poldek:    libtool-1.5.26-3.sparc marks gcc-3.4.6-2.sparc (cap gcc = 5:3.4.6)
poldek:     gcc-3.3.6-9.sparc obsoleted by gcc-3.4.6-2.sparc
poldek:       greedy upgrade gcc-c++-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
poldek:        gcc-c++-3.3.6-9.sparc obsoleted by gcc-c++-3.4.6-2.sparc
poldek:          greedy upgrade libstdc++-devel-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc-c++ = 5:3.3.6-9)
poldek:           libstdc++-devel-3.3.6-9.sparc obsoleted by libstdc++-devel-3.4.6-2.sparc
poldek:           libstdc++-devel-3.4.6-2.sparc marks libstdc++-3.4.6-2.sparc (cap libstdc++ = 5:3.4.6-2)
poldek:            libstdc++-3.3.6-9.sparc obsoleted by libstdc++-3.4.6-2.sparc
poldek:              orphaned python-2.4.6-1.sparc marks compat-libstdc++-3.3-3.3.6-8.sparc (cap libstdc++.so.5)
poldek:       greedy upgrade libgcj-devel-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
poldek:        libgcj-devel-3.3.6-9.sparc obsoleted by libgcj-devel-3.4.6-2.sparc
poldek:          greedy upgrade gcc-java-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved libgcj-devel = 5:3.3.6-9)
poldek:           gcc-java-3.3.6-9.sparc obsoleted by gcc-java-3.4.6-2.sparc
poldek:           gcc-java-3.4.6-2.sparc marks libgcj-3.4.6-2.sparc (cap libgcj = 5:3.4.6-2)
poldek:            libgcj-3.3.6-9.sparc obsoleted by libgcj-3.4.6-2.sparc
poldek:              greedy upgrade gcc-java-tools-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved libgcj.so.4)
poldek:               gcc-java-tools-3.3.6-9.sparc obsoleted by gcc-java-tools-3.4.6-2.sparc
poldek:       greedy upgrade gcc-ada-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
poldek:        gcc-ada-3.3.6-9.sparc obsoleted by gcc-ada-3.4.6-2.sparc
poldek:        gcc-ada-3.4.6-2.sparc marks libgnat-3.4.6-2.sparc (cap libgnat = 5:3.4.6-2)
poldek:         libgnat-3.3.6-9.sparc obsoleted by libgnat-3.4.6-2.sparc
poldek:     gcc-3.4.6-2.sparc marks gcc-dirs-1.0-5.sparc (cap gcc-dirs >= 1.0-5)
poldek:      gcc-dirs-1.0-4.sparc obsoleted by gcc-dirs-1.0-5.sparc
poldek:     gcc-3.4.6-2.sparc marks libgcc-3.4.6-2.sparc (cap libgcc = 5:3.4.6-2)
poldek:      libgcc-3.3.6-9.sparc obsoleted by libgcc-3.4.6-2.sparc
poldek: There are 17 packages to install (16 marked by dependencies), 12 to remove:
poldek: I apache-devel-2.2.22-1.sparc
poldek: D apr-devel-1.4.5-2.sparc  apr-util-devel-1.3.12-2.sparc
poldek: D compat-libstdc++-3.3-3.3.6-8.sparc  gcc-3.4.6-2.sparc
poldek: D gcc-ada-3.4.6-2.sparc  gcc-c++-3.4.6-2.sparc  gcc-dirs-1.0-5.sparc
poldek: D gcc-java-3.4.6-2.sparc  gcc-java-tools-3.4.6-2.sparc
poldek: D libgcc-3.4.6-2.sparc  libgcj-3.4.6-2.sparc  libgcj-devel-3.4.6-2.sparc
poldek: D libgnat-3.4.6-2.sparc  libstdc++-3.4.6-2.sparc
poldek: D libstdc++-devel-3.4.6-2.sparc  libtool-1.5.26-3.sparc
poldek: R gcc-3.3.6-9.sparc  gcc-ada-3.3.6-9.sparc  gcc-c++-3.3.6-9.sparc
poldek: R gcc-dirs-1.0-4.sparc  gcc-java-3.3.6-9.sparc
poldek: R gcc-java-tools-3.3.6-9.sparc  libgcc-3.3.6-9.sparc
poldek: R libgcj-3.3.6-9.sparc  libgcj-devel-3.3.6-9.sparc  libgnat-3.3.6-9.sparc
poldek: R libstdc++-3.3.6-9.sparc  libstdc++-devel-3.3.6-9.sparc
poldek: This operation will use 13.6MB of disk space.
poldek: Need to get 20.0MB of archives.
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: error: LOOP:
poldek: error: removing gcc-java-3.4.6-2.sparc "Requires: libgcj-devel = 5:3.4.6-2" from tsort relations.
poldek: error:     gcc-java-3.4.6-2.sparc                   Requires: libgcj-devel = 5:3.4.6-2
poldek: error: removing libgcj-devel-3.4.6-2.sparc "Requires: gcc-java = 5:3.4.6-2" from tsort relations.
poldek: error:     libgcj-devel-3.4.6-2.sparc               Requires: gcc-java = 5:3.4.6-2
poldek: Preparing...                ##################################################
poldek: 	installing package libgcc-3.4.6-2 on / rdonly filesystem
poldek: 	installing package gcc-3.4.6-2 on / rdonly filesystem
poldek: 	installing package libgcj-3.4.6-2 on / rdonly filesystem
poldek: 	installing package gcc-java-tools-3.4.6-2 on / rdonly filesystem
poldek: 	installing package gcc-c++-3.4.6-2 on / rdonly filesystem
poldek: 	installing package libgnat-3.4.6-2 on / rdonly filesystem
poldek: 	installing package gcc-ada-3.4.6-2 on / rdonly filesystem
poldek: 	installing package compat-libstdc++-3.3-3.3.6-8 on / rdonly filesystem
poldek: 	installing package libstdc++-3.4.6-2 on / rdonly filesystem
poldek: 	installing package libtool-1.5.26-3 on / rdonly filesystem
poldek: 	installing package apr-devel-1.4.5-2 on / rdonly filesystem
poldek: 	installing package apr-util-devel-1.3.12-2 on / rdonly filesystem
poldek: 	installing package libstdc++-devel-3.4.6-2 on / rdonly filesystem
poldek: 	installing package apache-devel-2.2.22-1 on / rdonly filesystem
poldek: 	installing package libgcj-devel-3.4.6-2 on / rdonly filesystem
poldek: 	installing package gcc-java-3.4.6-2 on / rdonly filesystem
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	/usr/sbin/apxs is needed by apache-mod_geoip-1.2.7-1.src
rpm: 	apache-devel >= 2.2 is needed by apache-mod_geoip-1.2.7-1.src
installing BR: \/usr\/sbin\/apxs apache\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..2925
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
21874 packages read
Removed 7043 duplicate packages from available set
notice: /usr/sbin/apxs: removed cap due to apache-devel-2.2.22-1 is marked
Processing dependencies...
apache-devel-2.2.22-1.sparc marks apr-util-devel-1.3.12-2.sparc (cap apr-util-devel >= 1:1.2)
 apr-util-devel-1.3.12-2.sparc marks apr-devel-1.4.5-2.sparc (cap apr-devel >= 1:1.3.0)
  apr-devel-1.4.5-2.sparc marks libtool-1.5.26-3.sparc (cap libtool)
   libtool-1.5.26-3.sparc marks gcc-3.4.6-2.sparc (cap gcc = 5:3.4.6)
    gcc-3.3.6-9.sparc obsoleted by gcc-3.4.6-2.sparc
      greedy upgrade gcc-c++-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
       gcc-c++-3.3.6-9.sparc obsoleted by gcc-c++-3.4.6-2.sparc
         greedy upgrade libstdc++-devel-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc-c++ = 5:3.3.6-9)
          libstdc++-devel-3.3.6-9.sparc obsoleted by libstdc++-devel-3.4.6-2.sparc
          libstdc++-devel-3.4.6-2.sparc marks libstdc++-3.4.6-2.sparc (cap libstdc++ = 5:3.4.6-2)
           libstdc++-3.3.6-9.sparc obsoleted by libstdc++-3.4.6-2.sparc
             orphaned python-2.4.6-1.sparc marks compat-libstdc++-3.3-3.3.6-8.sparc (cap libstdc++.so.5)
      greedy upgrade libgcj-devel-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
       libgcj-devel-3.3.6-9.sparc obsoleted by libgcj-devel-3.4.6-2.sparc
         greedy upgrade gcc-java-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved libgcj-devel = 5:3.3.6-9)
          gcc-java-3.3.6-9.sparc obsoleted by gcc-java-3.4.6-2.sparc
          gcc-java-3.4.6-2.sparc marks libgcj-3.4.6-2.sparc (cap libgcj = 5:3.4.6-2)
           libgcj-3.3.6-9.sparc obsoleted by libgcj-3.4.6-2.sparc
             greedy upgrade gcc-java-tools-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved libgcj.so.4)
              gcc-java-tools-3.3.6-9.sparc obsoleted by gcc-java-tools-3.4.6-2.sparc
      greedy upgrade gcc-ada-3.3.6-9.sparc to 3.4.6-2.sparc (unresolved gcc = 5:3.3.6-9)
       gcc-ada-3.3.6-9.sparc obsoleted by gcc-ada-3.4.6-2.sparc
       gcc-ada-3.4.6-2.sparc marks libgnat-3.4.6-2.sparc (cap libgnat = 5:3.4.6-2)
        libgnat-3.3.6-9.sparc obsoleted by libgnat-3.4.6-2.sparc
    gcc-3.4.6-2.sparc marks gcc-dirs-1.0-5.sparc (cap gcc-dirs >= 1.0-5)
     gcc-dirs-1.0-4.sparc obsoleted by gcc-dirs-1.0-5.sparc
    gcc-3.4.6-2.sparc marks libgcc-3.4.6-2.sparc (cap libgcc = 5:3.4.6-2)
     libgcc-3.3.6-9.sparc obsoleted by libgcc-3.4.6-2.sparc
There are 17 packages to install (16 marked by dependencies), 12 to remove:
I apache-devel-2.2.22-1.sparc
D apr-devel-1.4.5-2.sparc  apr-util-devel-1.3.12-2.sparc  
D compat-libstdc++-3.3-3.3.6-8.sparc  gcc-3.4.6-2.sparc  
D gcc-ada-3.4.6-2.sparc  gcc-c++-3.4.6-2.sparc  gcc-dirs-1.0-5.sparc  
D gcc-java-3.4.6-2.sparc  gcc-java-tools-3.4.6-2.sparc  
D libgcc-3.4.6-2.sparc  libgcj-3.4.6-2.sparc  libgcj-devel-3.4.6-2.sparc  
D libgnat-3.4.6-2.sparc  libstdc++-3.4.6-2.sparc  
D libstdc++-devel-3.4.6-2.sparc  libtool-1.5.26-3.sparc
R gcc-3.3.6-9.sparc  gcc-ada-3.3.6-9.sparc  gcc-c++-3.3.6-9.sparc  
R gcc-dirs-1.0-4.sparc  gcc-java-3.3.6-9.sparc  
R gcc-java-tools-3.3.6-9.sparc  libgcc-3.3.6-9.sparc  
R libgcj-3.3.6-9.sparc  libgcj-devel-3.3.6-9.sparc  libgnat-3.3.6-9.sparc  
R libstdc++-3.3.6-9.sparc  libstdc++-devel-3.3.6-9.sparc
This operation will use 13.6MB of disk space.
Need to get 20.0MB of archives. 
Executing rpm --upgrade -vh --root /...
error: LOOP:
error: removing gcc-java-3.4.6-2.sparc "Requires: libgcj-devel = 5:3.4.6-2" from tsort relations.
error:     gcc-java-3.4.6-2.sparc                   Requires: libgcj-devel = 5:3.4.6-2
error: removing libgcj-devel-3.4.6-2.sparc "Requires: gcc-java = 5:3.4.6-2" from tsort relations.
error:     libgcj-devel-3.4.6-2.sparc               Requires: gcc-java = 5:3.4.6-2
Preparing...                ##################################################
	installing package libgcc-3.4.6-2 on / rdonly filesystem
	installing package gcc-3.4.6-2 on / rdonly filesystem
	installing package libgcj-3.4.6-2 on / rdonly filesystem
	installing package gcc-java-tools-3.4.6-2 on / rdonly filesystem
	installing package gcc-c++-3.4.6-2 on / rdonly filesystem
	installing package libgnat-3.4.6-2 on / rdonly filesystem
	installing package gcc-ada-3.4.6-2 on / rdonly filesystem
	installing package compat-libstdc++-3.3-3.3.6-8 on / rdonly filesystem
	installing package libstdc++-3.4.6-2 on / rdonly filesystem
	installing package libtool-1.5.26-3 on / rdonly filesystem
	installing package apr-devel-1.4.5-2 on / rdonly filesystem
	installing package apr-util-devel-1.3.12-2 on / rdonly filesystem
	installing package libstdc++-devel-3.4.6-2 on / rdonly filesystem
	installing package apache-devel-2.2.22-1 on / rdonly filesystem
	installing package libgcj-devel-3.4.6-2 on / rdonly filesystem
	installing package gcc-java-3.4.6-2 on / rdonly filesystem
error: BR installation failed
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:116.87s sys:20.06s real:157.26s (faults io:0 non-io:414686)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]