FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by Przewodniczacego Lepper-a.
Your IP: 3.235.25.27

avidemux d8125ccf-fc62-4f4d-8c81-2aca9246245a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/sparc/FAIL/avidemux,d8125ccf-fc62-4f4d-8c81-2aca9246245a.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2010/08/25 11:01:06

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: boost-regex-1.32.0-5.sparc: newer version installed, give up
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: boost-regex-1.32.0-5.sparc: newer version installed, give up
  • error 5
  • error: ffmpeg-libs-0.4.9-7.20071009.sparc: req libx264.so.54 not found
  • error 6
  • error: 1 unresolved dependency
  • error 7
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Wed Aug 25 11:00:28 2010
fetching http://ep09.pld-linux.org/~buildsrc/srpms/d8125ccf-fc62-4f4d-8c81-2aca9246245a/avidemux-2.3.0-3.src.rpm
fetched 4740261 bytes, 3034.1 K/s
installing srpm: avidemux-2.3.0-3.src.rpm
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	artsc-devel is needed by avidemux-2.3.0-3.src
rpm: 	ffmpeg-devel is needed by avidemux-2.3.0-3.src
updating poldek cache...

local is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]local...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18504 packages read
poldek: Removed 3832 duplicate packages from available set
poldek: Processing dependencies...
poldek: artsc-devel-1.5.10-1.sparc marks arts-1.5.10-1.sparc (cap arts = 13:1.5.10-1)
poldek:  arts-1.5.10-1.sparc marks boost-filesystem-1.32.0-5.sparc (cap boost-filesystem)
poldek:   boost-1.35.0-3.sparc obsoleted by boost-filesystem-1.32.0-5.sparc
poldek:  arts-1.5.10-1.sparc marks boost-regex-1.32.0-5.sparc (cap libboost_regex-gcc-mt-1_32.so.1.32.0)
poldek: error: boost-regex-1.32.0-5.sparc: newer version installed, give up
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	artsc-devel is needed by avidemux-2.3.0-3.src
rpm: 	ffmpeg-devel is needed by avidemux-2.3.0-3.src
installing BR: ffmpeg\-devel artsc\-devel
Loading [pndir]okas...
Loading [pndir]local...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18504 packages read
Removed 3832 duplicate packages from available set
Processing dependencies...
artsc-devel-1.5.10-1.sparc marks arts-1.5.10-1.sparc (cap arts = 13:1.5.10-1)
 arts-1.5.10-1.sparc marks boost-filesystem-1.32.0-5.sparc (cap boost-filesystem)
  boost-1.35.0-3.sparc obsoleted by boost-filesystem-1.32.0-5.sparc
 arts-1.5.10-1.sparc marks boost-regex-1.32.0-5.sparc (cap libboost_regex-gcc-mt-1_32.so.1.32.0)
error: boost-regex-1.32.0-5.sparc: newer version installed, give up
Installing set #2
Processing dependencies...
ffmpeg-devel-0.4.9-7.20071009.sparc marks ffmpeg-libs-0.4.9-7.20071009.sparc (cap ffmpeg-libs = 0.4.9-7.20071009)
error: ffmpeg-libs-0.4.9-7.20071009.sparc: req libx264.so.54 not found
There are 2 packages to install (1 marked by dependencies):
I ffmpeg-devel-0.4.9-7.20071009.sparc
D ffmpeg-libs-0.4.9-7.20071009.sparc
This operation will use 4.2MB of disk space.
Need to get 1.7MB of archives. 
error: 1 unresolved dependency
error: BR installation failed
Begin-PLD-Builder-Info
Build-Time: user:26.23s sys:3.29s real:38.20s (faults io:0 non-io:152569)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]