FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 44.212.99.248

bacula 14fe8612-8ebe-4eed-be1b-e039083c4ddc

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/sparc/FAIL/bacula,14fe8612-8ebe-4eed-be1b-e039083c4ddc.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2012/03/17 01:53:01
Runtime:0:00:07.732823

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Mar 17 01:49:27 2012
fetching http://ep09.pld-linux.org/~buildsrc/srpms/14fe8612-8ebe-4eed-be1b-e039083c4ddc/bacula-5.2.6-2.src.rpm
fetched 51120965 bytes, 3465.2 K/s
installing srpm: bacula-5.2.6-2.src.rpm
bacula                      ##################################################
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.2.6-2.src
rpm: 	wxGTK2-unicode-devel >= 2.4.0 is needed by bacula-5.2.6-2.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2012.03.03-21.44.49.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2012.03.03-21.44.49.gz...
..............................done
Loading [pndir]ac-updates...
Applying packages.ndir.2012.03.03-21.44.49.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2705
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 21616 packages read
poldek: Removed 6799 duplicate packages from available set
poldek: libtool-1.5.26-2.sparc: equal version installed, skipped
poldek: Processing dependencies...
poldek: wxGTK2-unicode-devel-2.6.2-2.sparc marks wxBase-unicode-devel-2.6.2-2.sparc (cap wxBase-unicode-devel = 2.6.2-2)
poldek:  wxBase-unicode-devel-2.6.2-2.sparc marks wxBase-unicode-2.6.2-2.sparc (cap wxBase-unicode = 2.6.2-2)
poldek:  wxBase-unicode-devel-2.6.2-2.sparc marks wxWidgets-devel-2.6.2-2.sparc (cap wxWidgets-devel = 2.6.2-2)
poldek: wxGTK2-unicode-devel-2.6.2-2.sparc marks wxGTK2-unicode-2.6.2-2.sparc (cap wxGTK2-unicode = 2.6.2-2)
poldek:  wxGTK2-unicode-2.6.2-2.sparc marks X11-OpenGL-libs-6.9.0-19.sparc (cap libGLU.so.1)
poldek: There are 6 packages to install (5 marked by dependencies):
poldek: I wxGTK2-unicode-devel-2.6.2-2.sparc
poldek: D X11-OpenGL-libs-6.9.0-19.sparc  wxBase-unicode-2.6.2-2.sparc
poldek: D wxBase-unicode-devel-2.6.2-2.sparc  wxGTK2-unicode-2.6.2-2.sparc
poldek: D wxWidgets-devel-2.6.2-2.sparc
poldek: This operation will use 17.3MB of disk space.
poldek: Need to get 4.7MB of archives (4.7MB to download).
poldek: 
poldek: Retrieving [1/6] ac-main::X11-OpenGL-libs-6.9.0-19.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [2/6] ac-main::wxBase-unicode-2.6.2-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [3/6] ac-main::wxWidgets-devel-2.6.2-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [4/6] ac-main::wxBase-unicode-devel-2.6.2-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [5/6] ac-main::wxGTK2-unicode-2.6.2-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [6/6] ac-main::wxGTK2-unicode-devel-2.6.2-2.sparc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.2.6-2.src
rpm: 	wxGTK2-unicode-devel >= 2.4.0 is needed by bacula-5.2.6-2.src
installing BR: wxGTK2\-unicode\-devel libtool
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2705
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
21616 packages read
Removed 6799 duplicate packages from available set
libtool-1.5.26-2.sparc: equal version installed, skipped
Processing dependencies...
wxGTK2-unicode-devel-2.6.2-2.sparc marks wxBase-unicode-devel-2.6.2-2.sparc (cap wxBase-unicode-devel = 2.6.2-2)
 wxBase-unicode-devel-2.6.2-2.sparc marks wxBase-unicode-2.6.2-2.sparc (cap wxBase-unicode = 2.6.2-2)
 wxBase-unicode-devel-2.6.2-2.sparc marks wxWidgets-devel-2.6.2-2.sparc (cap wxWidgets-devel = 2.6.2-2)
wxGTK2-unicode-devel-2.6.2-2.sparc marks wxGTK2-unicode-2.6.2-2.sparc (cap wxGTK2-unicode = 2.6.2-2)
 wxGTK2-unicode-2.6.2-2.sparc marks X11-OpenGL-libs-6.9.0-19.sparc (cap libGLU.so.1)
There are 6 packages to install (5 marked by dependencies):
I wxGTK2-unicode-devel-2.6.2-2.sparc
D X11-OpenGL-libs-6.9.0-19.sparc  wxBase-unicode-2.6.2-2.sparc  
D wxBase-unicode-devel-2.6.2-2.sparc  wxGTK2-unicode-2.6.2-2.sparc  
D wxWidgets-devel-2.6.2-2.sparc
This operation will use 17.3MB of disk space.
Need to get 4.7MB of archives. 
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
wxBase-unicode              ##################################################
X11-OpenGL-libs             ##################################################
wxWidgets-devel             ##################################################
wxGTK2-unicode              ##################################################
wxBase-unicode-devel        ##################################################
wxGTK2-unicode-devel        ##################################################
building RPM using: echo build-id: 14fe8612-8ebe-4eed-be1b-e039083c4ddc; cd rpm/SPECS; TMPDIR=/tmp/B.7741f1 exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1'  --target sparc-pld-linux   bacula.spec
build-id: 14fe8612-8ebe-4eed-be1b-e039083c4ddc
error: Failed build dependencies:
	libtool >= 2:2.2 is needed by bacula-5.2.6-2.src
Building target platforms: sparc-pld-linux
ended at: Sat Mar 17 01:52:59 2012, done in 0:00:07.732823
error: No files produced.
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:135.71s sys:22.54s real:213.38s (faults io:1075 non-io:472663)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]