FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by Real Programmer.
Your IP: 3.235.186.94

bacula 56ccbc86-5b0e-49d8-90ab-304e4459cc79

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/sparc/FAIL/bacula,56ccbc86-5b0e-49d8-90ab-304e4459cc79.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2012/01/29 07:26:35
Runtime:0:00:07.542154

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Sun Jan 29 07:24:28 2012
fetching http://ep09.pld-linux.org/~buildsrc/srpms/56ccbc86-5b0e-49d8-90ab-304e4459cc79/bacula-5.2.5-1.src.rpm
fetched 51025350 bytes, 2688.4 K/s
installing srpm: bacula-5.2.5-1.src.rpm
bacula                      ##################################################
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.2.5-1.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2201
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 21040 packages read
poldek: Removed 6231 duplicate packages from available set
poldek: libtool-1.5.26-2.sparc: equal version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.2.5-1.src
installing BR: libtool
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2201
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
21040 packages read
Removed 6231 duplicate packages from available set
libtool-1.5.26-2.sparc: equal version installed, skipped
Nothing to do
building RPM using: echo build-id: 56ccbc86-5b0e-49d8-90ab-304e4459cc79; cd rpm/SPECS; TMPDIR=/tmp/B.d998dc exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1'  --target sparc-pld-linux   bacula.spec
build-id: 56ccbc86-5b0e-49d8-90ab-304e4459cc79
error: Failed build dependencies:
	libtool >= 2:2.2 is needed by bacula-5.2.5-1.src
Building target platforms: sparc-pld-linux
ended at: Sun Jan 29 07:26:33 2012, done in 0:00:07.542154
error: No files produced.
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:80.68s sys:15.98s real:126.76s (faults io:0 non-io:398570)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]