FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2023 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 3.238.181.138

bacula af8da29b-e169-415f-9cda-98090da2ea3f

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/sparc/FAIL/bacula,af8da29b-e169-415f-9cda-98090da2ea3f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2010/10/13 14:47:59
Runtime:01

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Wed Oct 13 14:46:27 2010
fetching http://ep09.pld-linux.org/~buildsrc/srpms/af8da29b-e169-415f-9cda-98090da2ea3f/bacula-5.0.3-6.src.rpm
fetched 43478316 bytes, 3428.7 K/s
installing srpm: bacula-5.0.3-6.src.rpm
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libdbi-devel >= 0.8.4 is needed by bacula-5.0.3-6.src
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
rpm: 	QtCore-devel is needed by bacula-5.0.3-6.src
rpm: 	QtGui-devel is needed by bacula-5.0.3-6.src
updating poldek cache...

local is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2010.10.07-18.01.41.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2010.10.07-18.01.41.gz...
Loading [pndir]ac-updates...
Applying packages.ndir.2010.10.07-18.01.41.gz...

Retrieving diff::packages.ndir.2010.10.10-10.01.12.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2010.10.10-10.01.12.gz...
Applying packages.ndir.2010.10.10-10.01.12.gz...

Retrieving diff::packages.ndir.2010.10.11-06.34.21.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2010.10.11-06.34.21.gz...
..............................done
Applying packages.ndir.2010.10.11-06.34.21.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]local...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18746 packages read
poldek: Removed 4058 duplicate packages from available set
poldek: libtool-1.5.26-2.sparc: equal version installed, skipped
poldek: libdbi-devel-0.8.1-2.sparc: equal version installed, skipped
poldek: Processing dependencies...
poldek: There are 2 packages to install:
poldek: I QtCore-devel-4.3.4-2.sparc, QtGui-devel-4.3.4-2.sparc
poldek: This operation will use 2.2MB of disk space.
poldek: Need to get 449.7KB of archives (449.7KB to download).
poldek: 
poldek: Retrieving ac-updates::QtCore-devel-4.3.4-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::QtGui-devel-4.3.4-2.sparc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libdbi-devel >= 0.8.4 is needed by bacula-5.0.3-6.src
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
rpm: 	QtCore-devel is needed by bacula-5.0.3-6.src
rpm: 	QtGui-devel is needed by bacula-5.0.3-6.src
installing BR: libdbi\-devel libtool QtGui\-devel QtCore\-devel
Loading [pndir]okas...
Loading [pndir]local...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18746 packages read
Removed 4058 duplicate packages from available set
libtool-1.5.26-2.sparc: equal version installed, skipped
libdbi-devel-0.8.1-2.sparc: equal version installed, skipped
Processing dependencies...
There are 1 package to install:
I QtCore-devel-4.3.4-2.sparc
This operation will use 961.7KB of disk space.
Need to get 195.0KB of archives. 
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
QtCore-devel                ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I QtGui-devel-4.3.4-2.sparc
This operation will use 1.2MB of disk space.
Need to get 254.7KB of archives. 
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
QtGui-devel                 ##################################################
building RPM using: echo build-id: af8da29b-e169-415f-9cda-98090da2ea3f; cd rpm/SPECS; TMPDIR=/tmp/B.922333 exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1'  --target sparc-pld-linux   bacula.spec
build-id: af8da29b-e169-415f-9cda-98090da2ea3f
error: Failed build dependencies:
	libdbi-devel >= 0.8.4 is needed by bacula-5.0.3-6.src
	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
Building target platforms: sparc-pld-linux
ended at: Wed Oct 13 14:47:57 2010, done in 01days 00h 00m 04s
error: No files produced.
Begin-PLD-Builder-Info
Build-Time: user:58.60s sys:7.90s real:91.84s (faults io:0 non-io:254504)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]