FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by NSA.
Your IP: 3.234.252.109

man-pages 06e9a61f-45ce-42fd-a563-332a2399872b

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/FAIL/man-pages,06e9a61f-45ce-42fd-a563-332a2399872b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/11 06:29:38

Toc:

  • error 1
  • error: No files produced.
  • error 2
  • error: Macro %_builddir has empty body

Content:

request from: qboosh
started at: Tue May 11 06:29:36 2021
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r HEAD  -Tp auto/th/ -tt   man-pages.spec 2>&1

Cloning into 'man-pages'...
From git://git.pld-linux.org/packages/man-pages
 * [new ref]         refs/notes/commits -> refs/notes/commits
Already on 'master'
Your branch is up to date with 'origin/master'.
Already up to date.
warning: Macro expanded in comment on line 48: %{da_version}.tar.gz (404 as of Feb 2018)

warning: Macro expanded in comment on line 63: %{fr_version}/man-pages-fr-%{fr_version}.tar.bz2, then make dist-fr to get tarball - but 4.16 produces very few translations

warning: Macro expanded in comment on line 68: %{hu_version}.tar.gz (older)

warning: Macro expanded in comment on line 88: %{pl_version}.tar.bz2 with pl_version=0.7

warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-cs
warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-de
warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-es
warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-fi
warning: line 137: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-fr
warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-hu
warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-it
warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ja
warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ko
warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-nl
warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pl
warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pt
warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pt_BR
warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ru
warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ru-asp
warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-uk
warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-zh
warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	manpages-hu
warning: Macro expanded in comment on line 48: %{da_version}.tar.gz (404 as of Feb 2018)

warning: Macro expanded in comment on line 63: %{fr_version}/man-pages-fr-%{fr_version}.tar.bz2, then make dist-fr to get tarball - but 4.16 produces very few translations

warning: Macro expanded in comment on line 68: %{hu_version}.tar.gz (older)

warning: Macro expanded in comment on line 88: %{pl_version}.tar.bz2 with pl_version=0.7

warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-cs
warning: line 134: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-de
warning: line 135: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-es
warning: line 136: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-fi
warning: line 137: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-fr
warning: line 138: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-hu
warning: line 139: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-it
warning: line 140: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ja
warning: line 141: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ko
warning: line 142: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-nl
warning: line 143: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pl
warning: line 144: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pt
warning: line 145: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-pt_BR
warning: line 146: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ru
warning: line 147: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-ru-asp
warning: line 148: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-uk
warning: line 149: It's not recommended to have unversioned Obsoletes: Obsoletes:	man-pages-zh
warning: line 150: It's not recommended to have unversioned Obsoletes: Obsoletes:	manpages-hu
warning: Macro expanded in comment on line 632: %{_mandir}/pt_BR/man*/*


No conditional flags passed

from available:
--with   :	 tars
--without:	

Available branches: AC-branch RA-branch fr-update-wip master rpm3
Searching for tag auto/th/man-pages-5.11-1...
Tag auto/th/man-pages-5.11-1 already exists
exit status 2304
error: No files produced.
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:0.81s sys:0.57s real:1.84s (faults io:0 non-io:28072)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]