FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 35.172.230.21

php 53e175b3-5e11-462a-bf26-e6a6d5807bb7

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/FAIL/php,53e175b3-5e11-462a-bf26-e6a6d5807bb7.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2024/06/27 08:13:45

Toc:

  • error 1
  • error: Unable to open sqlite database /var/lib/rpm/rpmdb.sqlite: unable to open database file
  • error 2
  • error: cannot open Packages index using sqlite - Operation not permitted (1)
  • error 3
  • error: cannot open Packages database in /var/lib/rpm
  • error 4
  • error: No files produced.
  • error 5
  • error: Macro %_builddir has empty body

Content:

request from: arekm2
started at: Thu Jun 27 08:13:38 2024
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r PHP_8_1  -Tp auto/th/ -tt   php.spec 2>&1

builder: SMP make flags are set to -j3
Cloning into 'php'...
From git://git.pld-linux.org/packages/php
 * [new ref]         refs/notes/commits -> refs/notes/commits
8e3fd3d2b625e0d4ccf62f060ac4522a8d5536df
Switched to a new branch 'PHP_8_1'
Already up to date.
warning: line 381: It's not recommended to have unversioned Obsoletes: Obsoletes:	phpfi
error: Unable to open sqlite database /var/lib/rpm/rpmdb.sqlite: unable to open database file
error: cannot open Packages index using sqlite - Operation not permitted (1)
error: cannot open Packages database in /var/lib/rpm
warning: line 588: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-domxml
warning: line 629: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-devel
warning: line 875: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-mime_magic
WARNING! Spec name (php) does not agree with package name (php81)

No conditional flags passed

from available:
--with   :	 debug default_php embed gcov interbase_inst mm oci systemtap tests zts
--without:	 alternatives apache2 argon2 avif bcmath bzip2 calendar cgi ctype curl dba dom enchant exif ffi fileinfo filter fpm ftp gd gettext gmp iconv imap instantclient intl kerberos5 ldap litespeed mbstring mhash mysqli mysqlnd odbc opcache openssl pcntl pcre_jit pdo pdo_dblib pdo_firebird pdo_mysql pdo_oci pdo_odbc pdo_pgsql pdo_sqlite pgsql phar phpdbg posix pspell readline session snmp sodium sqlite2 sqlite3 system_gd tidy webp xsl zip

Available branches: PHP_5_2 PHP_5_3 PHP_5_4 PHP_5_5 PHP_5_6 PHP_7_0 PHP_7_1 PHP_7_2 PHP_7_3 PHP_7_4 PHP_8_0 PHP_8_1 PHP_8_2 RA-branch RA-branch-security RA-branch_DEVEL RA-branch_general ini master migrate mysqlnd-link sapi-inis
Searching for tag auto/th/php81-8.1.19-6...
Tag auto/th/php81-8.1.19-6 already exists
exit status 2304
error: No files produced.
builder: Active branch PHP_8_1. Use -r BRANCHNAME to override
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:5.18s sys:2.55s real:7.13s (faults io:1 non-io:414816)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]