FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by foobar.
Your IP: 54.224.117.125

php fdda0aea-d29a-4ae9-98b1-4c3b62340a01

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/FAIL/php,fdda0aea-d29a-4ae9-98b1-4c3b62340a01.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/12/27 12:05:57

Toc:

  • error 1
  • error: No files produced.
  • error 2
  • error: Macro %_builddir has empty body

Content:

request from: glen
started at: Mon Dec 27 12:05:41 2021
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r PHP_8_0  -Tp auto/th/ -tt   --define 'php_suffix 73' php.spec 2>&1

Cloning into 'php'...
From git://git.pld-linux.org/packages/php
 * [new ref]         refs/notes/commits -> refs/notes/commits
3d89cdcf6f8bfc4941a0cdedbdb416b547bfc2d0
Switched to a new branch 'PHP_8_0'
Already up to date.
warning: line 375: It's not recommended to have unversioned Obsoletes: Obsoletes:	phpfi
warning: line 464: It's not recommended to have unversioned Obsoletes: Obsoletes:	php4-program
warning: line 465: It's not recommended to have unversioned Obsoletes: Obsoletes:	php52-program
warning: line 466: It's not recommended to have unversioned Obsoletes: Obsoletes:	php53-program
warning: line 467: It's not recommended to have unversioned Obsoletes: Obsoletes:	php54-program
warning: line 468: It's not recommended to have unversioned Obsoletes: Obsoletes:	php55-program
warning: line 469: It's not recommended to have unversioned Obsoletes: Obsoletes:	php56-program
warning: line 470: It's not recommended to have unversioned Obsoletes: Obsoletes:	php70-program
warning: line 471: It's not recommended to have unversioned Obsoletes: Obsoletes:	php71-program
warning: line 472: It's not recommended to have unversioned Obsoletes: Obsoletes:	php72-program
warning: line 473: It's not recommended to have unversioned Obsoletes: Obsoletes:	php73-program
warning: line 474: It's not recommended to have unversioned Obsoletes: Obsoletes:	php74-program
warning: line 475: It's not recommended to have unversioned Obsoletes: Obsoletes:	php81-program
warning: line 581: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-domxml
warning: line 622: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-devel
warning: line 623: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pear-devel
warning: line 624: It's not recommended to have unversioned Obsoletes: Obsoletes:	php4-devel
warning: line 625: It's not recommended to have unversioned Obsoletes: Obsoletes:	php52-devel
warning: line 626: It's not recommended to have unversioned Obsoletes: Obsoletes:	php53-devel
warning: line 627: It's not recommended to have unversioned Obsoletes: Obsoletes:	php54-devel
warning: line 628: It's not recommended to have unversioned Obsoletes: Obsoletes:	php55-devel
warning: line 629: It's not recommended to have unversioned Obsoletes: Obsoletes:	php56-devel
warning: line 630: It's not recommended to have unversioned Obsoletes: Obsoletes:	php70-devel
warning: line 631: It's not recommended to have unversioned Obsoletes: Obsoletes:	php71-devel
warning: line 632: It's not recommended to have unversioned Obsoletes: Obsoletes:	php73-devel
warning: line 633: It's not recommended to have unversioned Obsoletes: Obsoletes:	php74-devel
warning: line 634: It's not recommended to have unversioned Obsoletes: Obsoletes:	php81-devel
warning: line 866: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-mime_magic
warning: line 893: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-filter
warning: line 1265: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO
warning: line 1302: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO_FIREBIRD
warning: line 1323: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO_MYSQL
warning: line 1343: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO_OCI
warning: line 1363: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO_ODBC
warning: line 1403: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-PDO_SQLITE
warning: line 1792: It's not recommended to have unversioned Obsoletes: Obsoletes:	php-pecl-xmlwriter
WARNING! Spec name (php) does not agree with package name (php80)

No conditional flags passed

from available:
--with   :	 debug default_php embed gcov interbase_inst mm oci systemtap tests zts
--without:	 alternatives apache2 argon2 bcmath bzip2 calendar cgi ctype curl dba dom enchant exif ffi fileinfo filter fpm ftp gd gettext gmp iconv imap instantclient intl kerberos5 ldap litespeed mbstring mhash mysqli mysqlnd odbc opcache openssl pcntl pcre_jit pdo pdo_dblib pdo_firebird pdo_mysql pdo_oci pdo_odbc pdo_pgsql pdo_sqlite pgsql phar phpdbg posix pspell readline session snmp sodium sqlite2 sqlite3 system_gd tidy webp xsl zip

Available branches: PHP_5_2 PHP_5_3 PHP_5_4 PHP_5_5 PHP_5_6 PHP_7_0 PHP_7_1 PHP_7_2 PHP_7_3 PHP_7_4 PHP_8_0 RA-branch RA-branch-security RA-branch_DEVEL RA-branch_general ini master migrate mysqlnd-link sapi-inis
Searching for tag auto/th/php80-8.0.14-1...
Tag auto/th/php80-8.0.14-1 already exists
exit status 2304
error: No files produced.
builder: Active branch PHP_8_0. Use -r BRANCHNAME to override
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:5.48s sys:4.59s real:16.14s (faults io:29 non-io:128672)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]