FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 44.197.197.23

systemd 3b04963d-f332-4745-8af3-788d58e0e97f

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/FAIL/systemd,3b04963d-f332-4745-8af3-788d58e0e97f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/07/21 11:48:31

Toc:

  • error 1
  • error: line 946: Trigger fired by the same package is already defined in spec file: %triggerpostun -- systemd-consoled < 1:232-1
  • error 2
  • error: line 1020: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:187-3
  • error 3
  • error: line 1028: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:208-9
  • error 4
  • error: line 1034: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:242
  • error 5
  • error: line 1039: Trigger fired by the same package is already defined in spec file: %post inetd
  • error 6
  • error: line 1101: Trigger fired by the same package is already defined in spec file: %post -n udev-core
  • error 7
  • error: No files produced.
  • error 8
  • error: Macro %_builddir has empty body

Content:

request from: arekm2
started at: Wed Jul 21 11:48:22 2021
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r systemd-246  -Tp auto/th/ -tt   systemd.spec 2>&1

Cloning into 'systemd'...
From git://git.pld-linux.org/packages/systemd
 * [new ref]         refs/notes/commits -> refs/notes/commits
25679ba775743c4a971f60eccb1b32f7cbd1479a
Switched to a new branch 'systemd-246'
Already up to date.
warning: line 191: It's not recommended to have unversioned Obsoletes: Obsoletes:	elogind
warning: line 192: It's not recommended to have unversioned Obsoletes: Obsoletes:	systemd-no-compat-tmpfiles
warning: line 193: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-systemd
warning: line 321: It's not recommended to have unversioned Obsoletes: Obsoletes:	SysVinit
warning: line 322: It's not recommended to have unversioned Obsoletes: Obsoletes:	virtual-init-daemon
warning: line 486: It's not recommended to have unversioned Obsoletes: Obsoletes:	inetd
warning: line 487: It's not recommended to have unversioned Obsoletes: Obsoletes:	inetdaemon
warning: line 488: It's not recommended to have unversioned Obsoletes: Obsoletes:	rlinetd
warning: line 489: It's not recommended to have unversioned Obsoletes: Obsoletes:	xinetd
warning: line 532: It's not recommended to have unversioned Obsoletes: Obsoletes:	nss_myhostname
warning: line 546: It's not recommended to have unversioned Obsoletes: Obsoletes:	systemd-static
warning: line 560: It's not recommended to have unversioned Obsoletes: Obsoletes:	bash-completion-elogind
warning: line 574: It's not recommended to have unversioned Obsoletes: Obsoletes:	zsh-completion-elogind
warning: line 589: It's not recommended to have unversioned Obsoletes: Obsoletes:	dev
warning: line 590: It's not recommended to have unversioned Obsoletes: Obsoletes:	hotplug
warning: line 591: It's not recommended to have unversioned Obsoletes: Obsoletes:	hotplug-input
warning: line 592: It's not recommended to have unversioned Obsoletes: Obsoletes:	hotplug-net
warning: line 593: It's not recommended to have unversioned Obsoletes: Obsoletes:	hotplug-pci
warning: line 594: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-dev
warning: line 596: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-tools
warning: line 621: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-compat
warning: line 651: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-apidocs
warning: line 652: It's not recommended to have unversioned Obsoletes: Obsoletes:	udev-static
error: line 946: Trigger fired by the same package is already defined in spec file: %triggerpostun -- systemd-consoled < 1:232-1

error: line 1020: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:187-3

error: line 1028: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:208-9

error: line 1034: Trigger fired by the same package is already defined in spec file: %triggerpostun units -- systemd-units < 1:242

error: line 1039: Trigger fired by the same package is already defined in spec file: %post inetd

error: line 1101: Trigger fired by the same package is already defined in spec file: %post -n udev-core

warning: Macro expanded in comment on line 1736: %{systemdunitdir}/system.slice


No conditional flags passed

from available:
--with   :	 tests
--without:	 audit cryptsetup efi microhttpd pam qrencode selinux

Available branches: DEVEL-systemd-240 UDEV-124 master systemd-187 systemd-196 systemd-208 systemd-218 systemd-219 systemd-221 systemd-232 systemd-244 systemd-246
Searching for tag auto/th/systemd-246.15-1...
Tag auto/th/systemd-246.15-1 already exists
exit status 2304
error: No files produced.
builder: Active branch systemd-246. Use -r BRANCHNAME to override
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:1.01s sys:0.47s real:9.03s (faults io:32 non-io:29499)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]