FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 3.238.24.209

pulseaudio 2059052d-f52f-41f9-9f95-24b4a05f0ddc

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/OK/pulseaudio,2059052d-f52f-41f9-9f95-24b4a05f0ddc.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/23 14:46:41

Toc:

  • error 1
  • error: line 441: Trigger fired by the same package is already defined in spec file: %pre server
  • error 2
  • error: line 441: Trigger fired by the same package is already defined in spec file: %pre server
  • error 3
  • error: line 441: Trigger fired by the same package is already defined in spec file: %pre server
  • error 4
  • error: Macro %_builddir has empty body

Content:

started at: Thu Jun 23 14:46:34 2022
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r HEAD  -Tp auto/th/ -tt   pulseaudio.spec 2>&1

Cloning into 'pulseaudio'...
From git://git.pld-linux.org/packages/pulseaudio
 * [new ref]         refs/notes/commits -> refs/notes/commits
Already on 'master'
Your branch is up to date with 'origin/master'.
Already up to date.
warning: line 44: Possible unexpanded macro in: BuildRequires:	gstreamer-plugins-base-devel >= 1.14}
warning: line 85: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio
warning: line 88: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-xen
warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-standalone
warning: line 175: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-libs
warning: line 195: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-devel
warning: line 209: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-static
warning: line 237: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-alsa
warning: line 313: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-jack
warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-lirc
error: line 441: Trigger fired by the same package is already defined in spec file: %pre server

warning: Macro expanded in comment on line 487: %{_sysconfdir}/xdg/Xwayland-session.d/00-pulseaudio-x11


No conditional flags passed

from available:
--with   :	 gdbm static_libs
--without:	 apidocs gstreamer gstreamer_rtp lirc

Available branches: AC-branch DEVEL master
Searching for tag auto/th/pulseaudio-16.1-1...
Searching for tag auto/th/pulseaudio-16_1-1...
--2022-06-23 14:46:35--  http://distfiles.pld-linux.org/distfiles/by-md5/2/c/2c7b8ceb5d7337565c7314b4d6087ca8/pulseaudio-16.1.tar.xz
Resolving distfiles.pld-linux.org... 193.239.45.41
Connecting to distfiles.pld-linux.org|193.239.45.41|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1545596 (1.5M) [application/octet-stream]
Saving to: 'pulseaudio-16.1.tar.xz'

     0K .......... .......... .......... .......... ..........  3% 1.15M 1s
    50K .......... .......... .......... .......... ..........  6% 2.31M 1s
   100K .......... .......... .......... .......... ..........  9% 34.5M 1s
   150K .......... .......... .......... .......... .......... 13% 31.5M 0s
   200K .......... .......... .......... .......... .......... 16% 2.52M 0s
   250K .......... .......... .......... .......... .......... 19% 27.7M 0s
   300K .......... .......... .......... .......... .......... 23% 2.55M 0s
   350K .......... .......... .......... .......... .......... 26% 28.1M 0s
   400K .......... .......... .......... .......... .......... 29% 43.3M 0s
   450K .......... .......... .......... .......... .......... 33% 2.58M 0s
   500K .......... .......... .......... .......... .......... 36% 26.5M 0s
   550K .......... .......... .......... .......... .......... 39% 2.62M 0s
   600K .......... .......... .......... .......... .......... 43% 29.2M 0s
   650K .......... .......... .......... .......... .......... 46% 35.2M 0s
   700K .......... .......... .......... .......... .......... 49% 2.49M 0s
   750K .......... .......... .......... .......... .......... 53% 39.6M 0s
   800K .......... .......... .......... .......... .......... 56% 19.0M 0s
   850K .......... .......... .......... .......... .......... 59% 2.77M 0s
   900K .......... .......... .......... .......... .......... 62% 40.8M 0s
   950K .......... .......... .......... .......... .......... 66% 25.4M 0s
  1000K .......... .......... .......... .......... .......... 69% 2.70M 0s
  1050K .......... .......... .......... .......... .......... 72% 35.7M 0s
  1100K .......... .......... .......... .......... .......... 76% 30.8M 0s
  1150K .......... .......... .......... .......... .......... 79% 2.70M 0s
  1200K .......... .......... .......... .......... .......... 82% 31.7M 0s
  1250K .......... .......... .......... .......... .......... 86% 29.9M 0s
  1300K .......... .......... .......... .......... .......... 89% 41.6M 0s
  1350K .......... .......... .......... .......... .......... 92% 2.66M 0s
  1400K .......... .......... .......... .......... .......... 96% 44.0M 0s
  1450K .......... .......... .......... .......... .......... 99% 30.0M 0s
  1500K .........                                             100% 92.6M=0.3s

2022-06-23 14:46:35 (5.65 MB/s) - 'pulseaudio-16.1.tar.xz' saved [1545596/1545596]

./builder[2720]: ulimit: unlimited exceeds allowable coredump(blocks) limit
warning: line 44: Possible unexpanded macro in: BuildRequires:	gstreamer-plugins-base-devel >= 1.14}
warning: line 85: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio
warning: line 88: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-xen
warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-standalone
warning: line 175: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-libs
warning: line 195: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-devel
warning: line 209: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-static
warning: line 237: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-alsa
warning: line 313: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-jack
warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-lirc
error: line 441: Trigger fired by the same package is already defined in spec file: %pre server

warning: Macro expanded in comment on line 487: %{_sysconfdir}/xdg/Xwayland-session.d/00-pulseaudio-x11

warning: Could not canonicalize hostname: ep09-pld
Building target platforms: i686-linux
Building for target i686-linux
Wrote: /home/users/builder/rpm/SRPMS/pulseaudio-16.1-1.src.rpm
real 0.46
user 0.37
sys 0.09
exit status 0
Tagging with prefix: auto/th/
warning: line 44: Possible unexpanded macro in: BuildRequires:	gstreamer-plugins-base-devel >= 1.14}
warning: line 85: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio
warning: line 88: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-xen
warning: line 133: It's not recommended to have unversioned Obsoletes: Obsoletes:	pulseaudio-standalone
warning: line 175: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-libs
warning: line 195: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-devel
warning: line 209: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-static
warning: line 237: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-alsa
warning: line 313: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-jack
warning: line 327: It's not recommended to have unversioned Obsoletes: Obsoletes:	polypaudio-lirc
error: line 441: Trigger fired by the same package is already defined in spec file: %pre server

warning: Macro expanded in comment on line 487: %{_sysconfdir}/xdg/Xwayland-session.d/00-pulseaudio-x11

Version: 16.1
Release: 1
tag: auto/th/pulseaudio-16.1-1
Searching for tag auto/th/pulseaudio-16.1-1...
remote: Pushing to github mirror...        
remote: ...done        
To ssh://git.pld-linux.org/packages/pulseaudio
 * [new tag]         auto/th/pulseaudio-16.1-1 -> auto/th/pulseaudio-16.1-1
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:2.30s sys:2.40s real:7.31s (faults io:7 non-io:135796)

Files queued for ftp:
   1567201 pulseaudio-16.1-1.src.rpm
       189 pulseaudio-16.1-1.src.rpm.uploadinfo

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]