FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by foobarbaz.
Your IP: 34.229.119.176

GConf2 ada092b0-acd1-43b2-b1bd-88c6e2c40bf0

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/GConf2,ada092b0-acd1-43b2-b1bd-88c6e2c40bf0.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/11/10 10:13:30
Runtime:0:00:00.551081

Toc:

  • error 1
  • error: Bad exit status from /tmp/B.pzimzyhb/BUILD/tmp/rpm-tmp.WpJI3T (%prep)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

* Tue Mar 05 2013 Elan Ruusamäe <glen@delfi.ee> ded45b9
- add workaround-crash.patch patch from fedora * Tue Mar 05 2013 Elan Ruusamäe <glen@delfi.ee> a727db1
- reload.patch uses killall, add psmisc dependency * Tue Jan 22 2013 Jakub Bogusz <qboosh@pld-linux.org> c37b81b
- updated to 3.2.6 * Wed Mar 28 2012 Jakub Bogusz <qboosh@pld-linux.org> 337ea1d
- updated glib2 version in R * Wed Mar 28 2012 Łukasz Kieś <kiesiu@pld-linux.org> 149d70f
- updated to 3.2.5 * Mon Oct 31 2011 Marcin Banasiak <marcin.banasiak@gmail.com> 4edf5fe
- updated to 3.2.3 * Fri Oct 28 2011 Marcin Banasiak <marcin.banasiak@gmail.com> 5f1fa70
- updated to 3.2.2 * Sun Oct 02 2011 Jakub Bogusz <qboosh@pld-linux.org> 9b37c78
- explicit BR dbus-devel + rpm -Uhv --nodeps --define '_topdir /tmp/B.pzimzyhb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' GConf2-3.2.6-6.src.rpm Updating / installing... GConf2-3.2.6-6 ######################################## + rm -f GConf2-3.2.6-6.src.rpm + install -m 700 -d /tmp/B.pzimzyhb/BUILD/tmp + TMPDIR=/tmp/B.pzimzyhb/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.pzimzyhb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.pzimzyhb/GConf2.spec warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 warning: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 rpm: warning: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 rpm: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc rpm: warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 rpm: warning: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc rpm: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 rpm: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel rpm: Could not canonicalize hostname: nereid no BR needed building RPM using: set -ex; : build-id: ada092b0-acd1-43b2-b1bd-88c6e2c40bf0; TMPDIR=/tmp/B.pzimzyhb/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.pzimzyhb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.pzimzyhb/GConf2.spec + : build-id: ada092b0-acd1-43b2-b1bd-88c6e2c40bf0 + TMPDIR=/tmp/B.pzimzyhb/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 28' --define '_smp_mflags -j28' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.pzimzyhb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.pzimzyhb/GConf2.spec warning: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc warning: line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 warning: line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.pzimzyhb/BUILD/tmp/rpm-tmp.WpJI3T + umask 022 + cd /tmp/B.pzimzyhb/BUILD + cd /tmp/B.pzimzyhb/BUILD + rm -rf GConf-3.2.6 + /usr/bin/xz -dc /tmp/B.pzimzyhb/GConf-3.2.6.tar.xz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd GConf-3.2.6 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (GConf2-NO_MAJOR_VERSION.patch):' Patch #0 (GConf2-NO_MAJOR_VERSION.patch): + </tmp/B.pzimzyhb/GConf2-NO_MAJOR_VERSION.patch + /usr/bin/patch -s -f -p1 '--fuzz=0' 1 out of 1 hunk FAILED -- saving rejects to file backends/Makefile.am.rej 1 out of 3 hunks FAILED -- saving rejects to file gconf/Makefile.am.rej 1 out of 1 hunk FAILED -- saving rejects to file gconf-2.0.pc.in.rej error: Bad exit status from /tmp/B.pzimzyhb/BUILD/tmp/rpm-tmp.WpJI3T (%prep) RPM build warnings: line 49: It's not recommended to have unversioned Obsoletes: Obsoletes: GConf2-xinitrc line 50: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2 line 97: It's not recommended to have unversioned Obsoletes: Obsoletes: libGConf2-devel Could not canonicalize hostname: nereid RPM build errors: Bad exit status from /tmp/B.pzimzyhb/BUILD/tmp/rpm-tmp.WpJI3T (%prep) ended at: Thu Nov 10 10:13:30 2022, done in 0:00:00.551081 error: No files produced. + chmod -R u+rwX /tmp/B.pzimzyhb/BUILD + rm -rf /tmp/B.pzimzyhb/tmp /tmp/B.pzimzyhb/BUILD + rm -rf /tmp/B.pzimzyhb Begin-PLD-Builder-Info Build-Time: user:1.95s sys:1.05s real:3.48s (faults io:0 non-io:126914) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]