FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 54.224.117.125

akonadi f2d9b263-2ab5-4af3-97d5-4eb14fa167df

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/akonadi,f2d9b263-2ab5-4af3-97d5-4eb14fa167df.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/01/14 20:39:39

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 4
  • poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 5
  • poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 6
  • poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 7
  • poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 8
  • poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 9
  • poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 10
  • poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 11
  • poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 12
  • poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 13
  • poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 14
  • poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 15
  • poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 16
  • poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 17
  • poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 18
  • poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 19
  • poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 20
  • poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 21
  • poldek: error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found
  • error 22
  • poldek: error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 23
  • poldek: error: QtSql-4.8.7-37: req libQtCore.so.4 not found
  • error 24
  • poldek: error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found
  • error 25
  • poldek: error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 26
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 27
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found
  • error 28
  • poldek: error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 29
  • poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 30
  • poldek: error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 31
  • poldek: error: QtTest-4.8.7-37: req libQtCore.so.4 not found
  • error 32
  • poldek: error: automoc4-0.9.88-3: req libQtCore.so.4 not found
  • error 33
  • poldek: error: soprano-2.9.4-8: req libQtCore.so.4 not found
  • error 34
  • poldek: error: soprano-2.9.4-8: req libQtDBus.so.4 not found
  • error 35
  • poldek: error: soprano-2.9.4-8: req libQtNetwork.so.4 not found
  • error 36
  • poldek: error: soprano-2.9.4-8: req libQtXml.so.4 not found
  • error 37
  • poldek: error: qt4-build-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 38
  • poldek: error: qt4-build-4.8.7-37: req QtGui = 4.8.7-37 not found
  • error 39
  • poldek: error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 40
  • poldek: error: qt4-build-4.8.7-37: req libQtCore.so.4 not found
  • error 41
  • poldek: error: qt4-build-4.8.7-37: req libQtGui.so.4 not found
  • error 42
  • poldek: error: qt4-build-4.8.7-37: req libQtXml.so.4 not found
  • error 43
  • poldek: error: 40 unresolved dependencies
  • error 44
  • poldek: error: Failed dependencies:
  • error 45
  • error: QtCore: no such package
  • error 46
  • rpm: error: Failed build dependencies:
  • error 47
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 48
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 49
  • error: 2 unresolved dependencies
  • error 50
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 51
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 52
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 53
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 54
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 55
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 56
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 57
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 58
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 59
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 60
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 61
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 62
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 63
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 64
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 65
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 66
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 67
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 68
  • error: 18 unresolved dependencies
  • error 69
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 70
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 71
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 72
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 73
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 74
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 75
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 76
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 77
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 78
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 79
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 80
  • error: QtDBus-4.8.7-37: req libQtGui.so.4 not found
  • error 81
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 82
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 83
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 84
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 85
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 86
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 87
  • error: 18 unresolved dependencies
  • error 88
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 89
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 90
  • error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 91
  • error: QtSql-4.8.7-37: req libQtCore.so.4 not found
  • error 92
  • error: 4 unresolved dependencies
  • error 93
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 94
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 95
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 96
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 97
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 98
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 99
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 100
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 101
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 102
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 103
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 104
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 105
  • error: QtDBus-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 106
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 107
  • error: QtDBus-4.8.7-37: req libQtGui.so.4 not found
  • error 108
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 109
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 110
  • error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 111
  • error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 112
  • error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 113
  • error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found
  • error 114
  • error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found
  • error 115
  • error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found
  • error 116
  • error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found
  • error 117
  • error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found
  • error 118
  • error: 25 unresolved dependencies
  • error 119
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 120
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 121
  • error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 122
  • error: QtTest-4.8.7-37: req libQtCore.so.4 not found
  • error 123
  • error: 4 unresolved dependencies
  • error 124
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 125
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 126
  • error: 2 unresolved dependencies
  • error 127
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 128
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 129
  • error: soprano-2.9.4-8: req libQtCore.so.4 not found
  • error 130
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 131
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 132
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 133
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 134
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 135
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 136
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 137
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 138
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 139
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 140
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 141
  • error: QtDBus-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 142
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 143
  • error: QtDBus-4.8.7-37: req libQtGui.so.4 not found
  • error 144
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 145
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 146
  • error: soprano-2.9.4-8: req libQtNetwork.so.4 not found
  • error 147
  • error: soprano-2.9.4-8: req libQtXml.so.4 not found
  • error 148
  • error: 21 unresolved dependencies
  • error 149
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 150
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 151
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 152
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 153
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 154
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 155
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 156
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 157
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 158
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 159
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 160
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 161
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 162
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 163
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 164
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 165
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 166
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 167
  • error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 168
  • error: qt4-build-4.8.7-37: req libQtCore.so.4 not found
  • error 169
  • error: qt4-build-4.8.7-37: req libQtGui.so.4 not found
  • error 170
  • error: qt4-build-4.8.7-37: req libQtXml.so.4 not found
  • error 171
  • error: 22 unresolved dependencies
  • error 172
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Fri Jan 14 20:39:28 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/f2d9b263-2ab5-4af3-97d5-4eb14fa167df/akonadi-1.13.0-18.src.rpm
fetched 354468 bytes, 840.7 K/s
installing srpm: akonadi-1.13.0-18.src.rpm
+ install -d /tmp/B.riah8zdb/BUILD /tmp/B.riah8zdb/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog akonadi-1.13.0-18.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/akonadi.git;a=log;h=master
* Thu Dec 16 2021 Krzysztof Mrozowicz <mrozowik@pld-linux.org> 80e8cf2
- conflicts ka5-akonadi * Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> d8ef61a
- rebuild for new boost * Sat Aug 01 2020 Jan Rękorajski <baggins@pld-linux.org> 98b9178
- release 16 (by relup.sh) * Thu Oct 10 2019 Jan Rękorajski <baggins@pld-linux.org> 082a8cc
- rebuild with boost 1.71 and icu 65.1 - release 15 (by relup.sh) * Sun Sep 29 2019 Jan Rękorajski <baggins@pld-linux.org> b93090e
- release 14 (by relup.sh) * Sun Apr 21 2019 Jan Rękorajski <baggins@pld-linux.org> 7918ced
- release 13 (by relup.sh) * Thu Apr 13 2017 Jan Rękorajski <baggins@pld-linux.org> 6a4f54d
- fix moc parsing - rel 12 * Mon Nov 07 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> 878afe5
- rel 11; build with soprano * Tue May 17 2016 Jan Rękorajski <baggins@pld-linux.org> 54b88a8
- release 10 (by relup.sh) * Thu Apr 14 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> e249896
- rel 9; patches from FC * Thu Apr 14 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> 8a8f9fb
- rel 9; patches from FC * Thu Apr 14 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> f04f4d1
- release 8 (by relup.sh) * Sat Nov 14 2015 Jan Rękorajski <baggins@pld-linux.org> 7c629b3
- release 7 (by relup.sh) * Mon Sep 21 2015 Arkadiusz Miśkiewicz <arekm@maven.pl> d46f6a2
- release 6 (by relup.sh) * Sun Jun 07 2015 Jan Rękorajski <baggins@pld-linux.org> ffb9642
- release 5 (by relup.sh) * Fri Mar 13 2015 Jan Rękorajski <baggins@pld-linux.org> a0c7db5
- release 4 (by relup.sh) * Mon Feb 16 2015 Jan Rękorajski <baggins@pld-linux.org> 1198c9a
- rebuild with boost 1.57.0 - release 3 (by relup.sh) * Sat Oct 25 2014 Jan Rękorajski <baggins@pld-linux.org> f5afdbb
- rebuild with boost 1.56.0 - release 2 (by relup.sh) * Tue Aug 12 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 27f1b98
- up to 1.13.0 * Wed Apr 16 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 45bf3eb
- add libdir/kde4/akonadi dir + rpm -Uhv --nodeps --define '_topdir /tmp/B.riah8zdb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' akonadi-1.13.0-18.src.rpm Updating / installing... akonadi-1.13.0-18 ######################################## + rm -f akonadi-1.13.0-18.src.rpm + install -m 700 -d /tmp/B.riah8zdb/BUILD/tmp + TMPDIR=/tmp/B.riah8zdb/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.riah8zdb' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.riah8zdb/akonadi.spec warning: Macro expanded in comment on line 13: %{name}-%{version}-%{snap}.tar.bz2 warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 13: %{name}-%{version}-%{snap}.tar.bz2 rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtDBus-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtGui-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtNetwork-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtSql-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtTest-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: automoc4 is needed by akonadi-1.13.0-18.i686 rpm: qt4-build >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: soprano-devel >= 2.4.64 is needed by akonadi-1.13.0-18.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 13: %{name}-%{version}-%{snap}.tar.bz2 rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtDBus-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtGui-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtNetwork-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtSql-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtTest-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: automoc4 is needed by akonadi-1.13.0-18.i686 rpm: qt4-build >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: soprano-devel >= 2.4.64 is needed by akonadi-1.13.0-18.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31246 packages read poldek: Removed 1192 duplicate packages from available set poldek: Processing dependencies... poldek: QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found poldek: QtGui-devel-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found poldek: QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found poldek: error: QtNetwork-devel-4.8.7-37: req QtNetwork = 4.8.7-37 not found poldek: QtSql-devel-4.8.7-37 marks QtSql-4.8.7-37 (cap QtSql = 4.8.7-37) poldek: error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtSql-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req QtDBus = 4.8.7-37 not found poldek: QtDBus-devel-4.8.7-37 marks QtXml-devel-4.8.7-37 (cap QtXml-devel = 4.8.7-37) poldek: error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found poldek: QtTest-devel-4.8.7-37 marks QtTest-4.8.7-37 (cap QtTest = 4.8.7-37) poldek: error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtTest-4.8.7-37: req libQtCore.so.4 not found poldek: error: automoc4-0.9.88-3: req libQtCore.so.4 not found poldek: soprano-devel-2.9.4-8 marks soprano-2.9.4-8 (cap soprano = 2.9.4-8) poldek: error: soprano-2.9.4-8: req libQtCore.so.4 not found poldek: error: soprano-2.9.4-8: req libQtDBus.so.4 not found poldek: error: soprano-2.9.4-8: req libQtNetwork.so.4 not found poldek: error: soprano-2.9.4-8: req libQtXml.so.4 not found poldek: error: qt4-build-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req QtGui = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: qt4-build-4.8.7-37: req libQtCore.so.4 not found poldek: error: qt4-build-4.8.7-37: req libQtGui.so.4 not found poldek: error: qt4-build-4.8.7-37: req libQtXml.so.4 not found poldek: There are 19 packages to install (10 marked by dependencies): poldek: A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 poldek: A QtDBus-devel-4.8.7-37 QtGui-4.8.7-37 QtGui-devel-4.8.7-37 poldek: A QtNetwork-4.8.7-37 QtNetwork-devel-4.8.7-37 QtScript-4.8.7-37 poldek: A QtSql-4.8.7-37 QtSql-devel-4.8.7-37 QtTest-4.8.7-37 poldek: A QtTest-devel-4.8.7-37 QtXml-4.8.7-37 QtXml-devel-4.8.7-37 poldek: A automoc4-0.9.88-3 qt4-build-4.8.7-37 soprano-2.9.4-8 poldek: A soprano-devel-2.9.4-8 poldek: This operation will use 38.6MB of disk space. poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSql-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-devel-4.8.7-37.i686.rpm: digests OK poldek: QtTest-devel-4.8.7-37.i686.rpm: digests OK poldek: automoc4-0.9.88-3.i686.rpm: digests OK poldek: soprano-devel-2.9.4-8.i686.rpm: digests OK poldek: qt4-build-4.8.7-37.i686.rpm: digests OK poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: QtSql-4.8.7-37.i686.rpm: digests OK poldek: QtXml-devel-4.8.7-37.i686.rpm: digests OK poldek: QtTest-4.8.7-37.i686.rpm: digests OK poldek: soprano-2.9.4-8.i686.rpm: digests OK poldek: Need to get 10.6MB of archives. poldek: error: 40 unresolved dependencies poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtXml-devel-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-devel-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-devel-4.8.7-37.i686.rpm: digests OK poldek: QtSql-4.8.7-37.i686.rpm: digests OK poldek: QtSql-devel-4.8.7-37.i686.rpm: digests OK poldek: QtTest-4.8.7-37.i686.rpm: digests OK poldek: QtTest-devel-4.8.7-37.i686.rpm: digests OK poldek: automoc4-0.9.88-3.i686.rpm: digests OK poldek: qt4-build-4.8.7-37.i686.rpm: digests OK poldek: soprano-2.9.4-8.i686.rpm: digests OK poldek: soprano-devel-2.9.4-8.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/QtCore-4.8.7-37.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicu = 69.1 is needed by QtCore-4.8.7-37.i686 poldek: libicui18n.so.69 is needed by QtCore-4.8.7-37.i686 uninstalling conflicting packages removing QtCore error: QtCore: no such package package QtCore removal failed checking BR rpm: warning: Macro expanded in comment on line 13: %{name}-%{version}-%{snap}.tar.bz2 rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtDBus-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtGui-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtNetwork-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtSql-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: QtTest-devel >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: automoc4 is needed by akonadi-1.13.0-18.i686 rpm: qt4-build >= 4.8.1 is needed by akonadi-1.13.0-18.i686 rpm: soprano-devel >= 2.4.64 is needed by akonadi-1.13.0-18.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: QtCore\-devel QtDBus\-devel QtGui\-devel QtNetwork\-devel QtSql\-devel QtTest\-devel automoc4 qt4\-build soprano\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade QtCore-devel QtDBus-devel QtGui-devel QtNetwork-devel QtSql-devel QtTest-devel automoc4 qt4-build soprano-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31246 packages read Removed 1192 duplicate packages from available set Processing dependencies... QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found There are 2 packages to install (1 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 This operation will use 9.7MB of disk space. QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK Need to get 2.1MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... QtGui-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtGui-devel-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found There are 8 packages to install (7 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 A QtGui-devel-4.8.7-37 QtNetwork-4.8.7-37 QtScript-4.8.7-37 A QtXml-4.8.7-37 This operation will use 28.2MB of disk space. QtGui-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK Need to get 7.9MB of archives. error: 18 unresolved dependencies Installing set #3 Processing dependencies... QtNetwork-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtNetwork-devel-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtGui.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found There are 8 packages to install (7 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 A QtNetwork-4.8.7-37 QtNetwork-devel-4.8.7-37 QtScript-4.8.7-37 A QtXml-4.8.7-37 This operation will use 26.5MB of disk space. QtNetwork-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK Need to get 7.6MB of archives. error: 18 unresolved dependencies Installing set #4 Processing dependencies... QtSql-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtSql-devel-4.8.7-37 marks QtSql-4.8.7-37 (cap QtSql = 4.8.7-37) error: QtSql-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtSql-4.8.7-37: req libQtCore.so.4 not found There are 4 packages to install (3 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtSql-4.8.7-37 A QtSql-devel-4.8.7-37 This operation will use 10.0MB of disk space. QtSql-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtSql-4.8.7-37.i686.rpm: digests OK Need to get 2.2MB of archives. error: 4 unresolved dependencies Installing set #5 Processing dependencies... QtDBus-devel-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) QtDBus-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtDBus-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtGui.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found QtDBus-devel-4.8.7-37 marks QtXml-devel-4.8.7-37 (cap QtXml-devel = 4.8.7-37) QtXml-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) error: QtCore-devel-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-devel-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtXml-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDBus-devel-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-devel-4.8.7-37: req libQtDBus.so.4 not found error: QtDBus-devel-4.8.7-37: req libQtXml.so.4 not found error: QtDBus-devel-4.8.7-37: req pkgconfig(QtCore) not found error: QtDBus-devel-4.8.7-37: req pkgconfig(QtXml) not found There are 9 packages to install (8 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 A QtDBus-devel-4.8.7-37 QtGui-4.8.7-37 QtNetwork-4.8.7-37 A QtScript-4.8.7-37 QtXml-4.8.7-37 QtXml-devel-4.8.7-37 This operation will use 26.6MB of disk space. QtDBus-devel-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK Need to get 7.6MB of archives. error: 25 unresolved dependencies Installing set #6 Processing dependencies... QtTest-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtTest-devel-4.8.7-37 marks QtTest-4.8.7-37 (cap QtTest = 4.8.7-37) error: QtTest-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtTest-4.8.7-37: req libQtCore.so.4 not found There are 4 packages to install (3 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtTest-4.8.7-37 A QtTest-devel-4.8.7-37 This operation will use 10.0MB of disk space. QtTest-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtTest-4.8.7-37.i686.rpm: digests OK Need to get 2.2MB of archives. error: 4 unresolved dependencies Installing set #7 Processing dependencies... automoc4-0.9.88-3 marks QtCore-4.8.7-37 (cap libQtCore.so.4) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found There are 2 packages to install (1 marked by dependencies): A QtCore-4.8.7-37 automoc4-0.9.88-3 This operation will use 8.1MB of disk space. automoc4-0.9.88-3.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK Need to get 1.8MB of archives. error: 2 unresolved dependencies Installing set #8 Processing dependencies... soprano-devel-2.9.4-8 marks QtCore-devel-4.8.7-37 (cap pkgconfig(QtCore)) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found soprano-devel-2.9.4-8 marks soprano-2.9.4-8 (cap soprano = 2.9.4-8) error: soprano-2.9.4-8: req libQtCore.so.4 not found soprano-2.9.4-8 marks QtDBus-4.8.7-37 (cap libQtDBus.so.4) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtGui.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: soprano-2.9.4-8: req libQtNetwork.so.4 not found error: soprano-2.9.4-8: req libQtXml.so.4 not found There are 9 packages to install (8 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 A QtNetwork-4.8.7-37 QtScript-4.8.7-37 QtXml-4.8.7-37 soprano-2.9.4-8 A soprano-devel-2.9.4-8 This operation will use 28.9MB of disk space. soprano-devel-2.9.4-8.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK soprano-2.9.4-8.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK Need to get 8.1MB of archives. error: 21 unresolved dependencies Installing set #9 Processing dependencies... qt4-build-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found qt4-build-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found error: qt4-build-4.8.7-37: req QtXml = 4.8.7-37 not found error: qt4-build-4.8.7-37: req libQtCore.so.4 not found error: qt4-build-4.8.7-37: req libQtGui.so.4 not found error: qt4-build-4.8.7-37: req libQtXml.so.4 not found There are 7 packages to install (6 marked by dependencies): A QtCore-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 QtNetwork-4.8.7-37 A QtScript-4.8.7-37 QtXml-4.8.7-37 qt4-build-4.8.7-37 This operation will use 31.4MB of disk space. qt4-build-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK Need to get 8.9MB of archives. error: 22 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.riah8zdb/BUILD + rm -rf /tmp/B.riah8zdb/tmp /tmp/B.riah8zdb/BUILD + rm -rf /tmp/B.riah8zdb Begin-PLD-Builder-Info Build-Time: user:7.19s sys:1.25s real:11.44s (faults io:32 non-io:322599) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]