FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by synergy.
Your IP: 54.80.252.84

blender dbc396d8-7d46-4cd9-821f-16d1951de2aa

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/blender,dbc396d8-7d46-4cd9-821f-16d1951de2aa.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/01/14 20:40:33

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: OpenImageIO-2.0.13-5: req libboost_filesystem.so.1.76.0 not found
  • error 4
  • poldek: error: OpenImageIO-2.0.13-5: req libboost_thread.so.1.76.0 not found
  • error 5
  • poldek: error: xerces-c-3.2.3-2: req libicuuc.so.69 not found
  • error 6
  • poldek: error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found
  • error 7
  • poldek: error: 4 unresolved dependencies
  • error 8
  • poldek: error: Failed dependencies:
  • error 9
  • error: OpenImageIO: no such package
  • error 10
  • error: xerces-c: no such package
  • error 11
  • rpm: error: Failed build dependencies:
  • error 12
  • error: OpenImageIO-2.0.13-5: req libboost_filesystem.so.1.76.0 not found
  • error 13
  • error: OpenImageIO-2.0.13-5: req libboost_thread.so.1.76.0 not found
  • error 14
  • error: 2 unresolved dependencies
  • error 15
  • error: xerces-c-3.2.3-2: req libicuuc.so.69 not found
  • error 16
  • error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found
  • error 17
  • error: 2 unresolved dependencies
  • error 18
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Fri Jan 14 20:40:18 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/dbc396d8-7d46-4cd9-821f-16d1951de2aa/blender-2.83.12-3.src.rpm
fetched 39159736 bytes, 24383.1 K/s
installing srpm: blender-2.83.12-3.src.rpm
+ install -d /tmp/B.cr0ma7or/BUILD /tmp/B.cr0ma7or/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog blender-2.83.12-3.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/blender.git;a=log;h=master
* Thu Dec 16 2021 Jan Palus <atler@pld-linux.org> 1e67cae
- tbb rebuild * Wed Aug 11 2021 Jan Palus <atler@pld-linux.org> 5600040
- boost rebuild * Sat Mar 06 2021 Jan Rękorajski <baggins@pld-linux.org> 391429c
- up to 2.83.12 - add patch from debian to fix build with python 3.9 * Sat Aug 01 2020 Jan Rękorajski <baggins@pld-linux.org> 8656a83
- release 3 (by relup.sh) * Thu Mar 26 2020 Jan Rękorajski <baggins@pld-linux.org> e1d8fb9
- x32 builds with default setting again - rel 2 * Thu Mar 26 2020 Jan Rękorajski <baggins@pld-linux.org> 64da38a
- fix struct member name conflict * Wed Mar 25 2020 Jan Rękorajski <baggins@pld-linux.org> de35b31
- up to 2.82a * Wed Mar 25 2020 Jan Rękorajski <baggins@pld-linux.org> 5e4c02e
- release 2 (by relup.sh) * Sat Dec 14 2019 Jan Rękorajski <baggins@pld-linux.org> 7ecf819
- up to 2.81a * Sat Nov 02 2019 Jan Rękorajski <baggins@pld-linux.org> 54675d1
- updated deps - fix build with python 3.8 - rel 3 * Mon Oct 28 2019 Jan Rękorajski <baggins@pld-linux.org> e137a46
- rebuild with python 3.8 - release 2 (by relup.sh) * Sun Oct 13 2019 Jan Rękorajski <baggins@pld-linux.org> 4b09735
- up to 2.80 * Sat May 11 2019 Jan Rękorajski <baggins@pld-linux.org> ae7eb72
- release 4 (by relup.sh) * Mon Apr 22 2019 Jan Rękorajski <baggins@pld-linux.org> 3adce53
- add OpenImageIO 2 build fix from fedora - rel 3 * Sun Apr 07 2019 Jan Rękorajski <baggins@pld-linux.org> bfa9582
- fix building with gcc 8 - rel 2 * Thu Jul 05 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 1f75c4e
- up to 2.79b * Sun Jul 01 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 6589554
- release 4 (by relup.sh) * Sun Apr 29 2018 Jan Rękorajski <baggins@pld-linux.org> 061abd1
- fix building with ffmpeg 4.0 - rel 3 * Mon Apr 10 2017 Jan Rękorajski <baggins@pld-linux.org> 15b174c
- rebuild with boost 1.63.0 - release 2 (by relup.sh) * Sun Feb 26 2017 Jan Rękorajski <baggins@pld-linux.org> abe39a5
- up to 2.78b + rpm -Uhv --nodeps --define '_topdir /tmp/B.cr0ma7or' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' blender-2.83.12-3.src.rpm Updating / installing... blender-2.83.12-3 ######################################## + rm -f blender-2.83.12-3.src.rpm + install -m 700 -d /tmp/B.cr0ma7or/BUILD/tmp + TMPDIR=/tmp/B.cr0ma7or/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.cr0ma7or' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.cr0ma7or/blender.spec warning: Macro expanded in comment on line 147: %{name}.lang warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 147: %{name}.lang rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenImageIO-devel is needed by blender-2.83.12-3.i686 rpm: ffmpeg-devel >= 0.4.9-4.20080930.1 is needed by blender-2.83.12-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 147: %{name}.lang rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenImageIO-devel is needed by blender-2.83.12-3.i686 rpm: ffmpeg-devel >= 0.4.9-4.20080930.1 is needed by blender-2.83.12-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31246 packages read poldek: Removed 1192 duplicate packages from available set poldek: Processing dependencies... poldek: OpenImageIO-devel-2.0.13-5 marks OpenImageIO-2.0.13-5 (cap OpenImageIO = 2.0.13-5) poldek: error: OpenImageIO-2.0.13-5: req libboost_filesystem.so.1.76.0 not found poldek: error: OpenImageIO-2.0.13-5: req libboost_thread.so.1.76.0 not found poldek: ffmpeg-devel-4.4.1-1 marks opencv-devel-4.5.1-5 (cap opencv-devel >= 2) poldek: opencv-devel-4.5.1-5 marks opencv-viz-4.5.1-5 (cap opencv-viz = 1:4.5.1-5) poldek: opencv-viz-4.5.1-5 marks vtk-8.2.0-10 (cap libvtkCommonCore.so.1) poldek: vtk-8.2.0-10 marks gdal-3.0.4-12 (cap libgdal.so.26) poldek: gdal-3.0.4-12 marks xerces-c-3.2.3-2 (cap libxerces-c-3.2.so) poldek: error: xerces-c-3.2.3-2: req libicuuc.so.69 not found poldek: error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found poldek: There are 8 packages to install (6 marked by dependencies): poldek: A OpenImageIO-2.0.13-5 OpenImageIO-devel-2.0.13-5 ffmpeg-devel-4.4.1-1 poldek: A gdal-3.0.4-12 opencv-devel-4.5.1-5 opencv-viz-4.5.1-5 vtk-8.2.0-10 poldek: A xerces-c-3.2.3-2 poldek: This operation will use 113.8MB of disk space. poldek: ffmpeg-devel-4.4.1-1.i686.rpm: digests OK poldek: opencv-devel-4.5.1-5.i686.rpm: digests OK poldek: opencv-viz-4.5.1-5.i686.rpm: digests OK poldek: vtk-8.2.0-10.i686.rpm: digests OK poldek: gdal-3.0.4-12.i686.rpm: digests OK poldek: xerces-c-3.2.3-2.i686.rpm: digests OK poldek: Need to get 25.6MB of archives (2.1MB to download). poldek: poldek: error: 4 unresolved dependencies poldek: xerces-c-3.2.3-2.i686.rpm: digests OK poldek: gdal-3.0.4-12.i686.rpm: digests OK poldek: vtk-8.2.0-10.i686.rpm: digests OK poldek: opencv-viz-4.5.1-5.i686.rpm: digests OK poldek: opencv-devel-4.5.1-5.i686.rpm: digests OK poldek: ffmpeg-devel-4.4.1-1.i686.rpm: digests OK poldek: Retrieving [1/2] th::OpenImageIO-2.0.13-5.i686.rpm.........................................done poldek: Retrieving [2/2] th::OpenImageIO-devel-2.0.13-5.i686.rpm...................................done poldek: OpenImageIO-2.0.13-5.i686.rpm: digests OK poldek: OpenImageIO-devel-2.0.13-5.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/OpenImageIO-2.0.13-5.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libboost_filesystem.so.1.76.0 is needed by OpenImageIO-2.0.13-5.i686 poldek: libboost_thread.so.1.76.0 is needed by OpenImageIO-2.0.13-5.i686 poldek: libicuuc.so.69 is needed by xerces-c-3.2.3-2.i686 uninstalling conflicting packages removing OpenImageIO error: OpenImageIO: no such package package OpenImageIO removal failed removing xerces-c error: xerces-c: no such package package xerces-c removal failed checking BR rpm: warning: Macro expanded in comment on line 147: %{name}.lang rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenImageIO-devel is needed by blender-2.83.12-3.i686 rpm: ffmpeg-devel >= 0.4.9-4.20080930.1 is needed by blender-2.83.12-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: OpenImageIO\-devel ffmpeg\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade OpenImageIO-devel ffmpeg-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31246 packages read Removed 1192 duplicate packages from available set Processing dependencies... OpenImageIO-devel-2.0.13-5 marks OpenImageIO-2.0.13-5 (cap OpenImageIO = 2.0.13-5) error: OpenImageIO-2.0.13-5: req libboost_filesystem.so.1.76.0 not found error: OpenImageIO-2.0.13-5: req libboost_thread.so.1.76.0 not found There are 2 packages to install (1 marked by dependencies): A OpenImageIO-2.0.13-5 OpenImageIO-devel-2.0.13-5 This operation will use 13.0MB of disk space. OpenImageIO-devel-2.0.13-5.i686.rpm: digests OK OpenImageIO-2.0.13-5.i686.rpm: digests OK Need to get 2.1MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... ffmpeg-devel-4.4.1-1 marks opencv-devel-4.5.1-5 (cap opencv-devel >= 2) opencv-devel-4.5.1-5 marks opencv-viz-4.5.1-5 (cap opencv-viz = 1:4.5.1-5) opencv-viz-4.5.1-5 marks vtk-8.2.0-10 (cap libvtkCommonCore.so.1) vtk-8.2.0-10 marks gdal-3.0.4-12 (cap libgdal.so.26) gdal-3.0.4-12 marks xerces-c-3.2.3-2 (cap libxerces-c-3.2.so) error: xerces-c-3.2.3-2: req libicuuc.so.69 not found error: gdal-3.0.4-12: req xerces-c >= 3.1.0 not found There are 6 packages to install (5 marked by dependencies): A ffmpeg-devel-4.4.1-1 gdal-3.0.4-12 opencv-devel-4.5.1-5 A opencv-viz-4.5.1-5 vtk-8.2.0-10 xerces-c-3.2.3-2 This operation will use 100.8MB of disk space. ffmpeg-devel-4.4.1-1.i686.rpm: digests OK opencv-devel-4.5.1-5.i686.rpm: digests OK opencv-viz-4.5.1-5.i686.rpm: digests OK vtk-8.2.0-10.i686.rpm: digests OK gdal-3.0.4-12.i686.rpm: digests OK xerces-c-3.2.3-2.i686.rpm: digests OK Need to get 23.5MB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.cr0ma7or/BUILD + rm -rf /tmp/B.cr0ma7or/tmp /tmp/B.cr0ma7or/BUILD + rm -rf /tmp/B.cr0ma7or Begin-PLD-Builder-Info Build-Time: user:7.90s sys:1.75s real:15.71s (faults io:16 non-io:355783) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]