FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 18.204.227.34

cups 9f84e7f4-f966-44c4-b4ca-03cb54b38d85

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/cups,9f84e7f4-f966-44c4-b4ca-03cb54b38d85.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/04/20 07:52:49
Runtime:0:00:00.378546

Toc:

  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.0zcYGn/BUILD/tmp/rpm-tmp.GnfAXL
  • error 1
  • error: Bad exit status from /tmp/B.0zcYGn/BUILD/tmp/rpm-tmp.GnfAXL (%prep)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Tue Apr 20 07:52:47 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/9f84e7f4-f966-44c4-b4ca-03cb54b38d85/cups-2.3.3-2.src.rpm
fetched 8199210 bytes, 9421.7 K/s
installing srpm: cups-2.3.3-2.src.rpm
+ install -d /tmp/B.0zcYGn/BUILD /tmp/B.0zcYGn/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog cups-2.3.3-2.src.rpm
* Tue Apr 20 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/cups.git;a=log;h=master
* Tue Apr 20 2021 Jan Rękorajski <baggins@pld-linux.org> e157aac
- fix systemd unit dependencies - rel 2 * Sat Oct 10 2020 Jan Palus <atler@pld-linux.org> a287647
- up to 2.3.3 (fixes CVE-2020-3898 CVE-2019-8842) * Sat May 02 2020 Jan Palus <atler@pld-linux.org> 601d600
- fix build without avahi * Tue Apr 14 2020 Jakub Bogusz <qboosh@pld-linux.org> a4003c4
- added backroot-readable patch (allow backends requiring root to be readable by others); release 2 * Sat Feb 08 2020 Arkadiusz Miśkiewicz <arekm@maven.pl> 5565574
- up to 2.3.1 * Sat Mar 23 2019 Adam Gołębiowski <adamg@pld-linux.org> 1c8dbae
- updated to 2.2.11 * Sat Mar 23 2019 Adam Gołębiowski <adamg@pld-linux.org> 070a32a
- updated to 2.2.10 (solves CVE-2018-4700) * Fri Nov 09 2018 Adam Gołębiowski <adamg@pld-linux.org> 8893a75
- release 2 * Thu Nov 08 2018 Adam Gołębiowski <adamg@pld-linux.org> c8c61f3
- updated to 2.2.9 * Thu Nov 08 2018 Adam Gołębiowski <adamg@pld-linux.org> 333795d
- updated to 2.2.9 * Sun Sep 02 2018 Jakub Bogusz <qboosh@pld-linux.org> 200bc65
- separated -ppdc package; release 2 * Fri Jul 13 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 0f0e09b
- up to 2.2.8 * Wed Jun 06 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 9f9bc2e
- rel 2; fix http auth for browsers like google chrome * Wed Apr 25 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> e1e627e
- up to 2.2.7 * Thu Nov 09 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> f368648
- up to 2.2.6 * Sun Oct 29 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 32548b8
- up to 2.2.5 * Fri Sep 29 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> a3be372
- up to 2.2.4 * Sat Apr 08 2017 Jan Rękorajski <baggins@pld-linux.org> e8f6cd0
- rebuild with gnutls 3.5 - release 2 (by relup.sh) * Tue Nov 15 2016 Jakub Bogusz <qboosh@pld-linux.org> 9781b66
- added tcp_wrappers and lspp bconds (default to off, should be consider libwrap on by default?) * Tue Nov 08 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> b3b5093
- up to 2.2.1; FC patches refresh + rpm -Uhv --nodeps --define '_topdir /tmp/B.0zcYGn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' cups-2.3.3-2.src.rpm Updating / installing... cups-1:2.3.3-2 ######################################## + rm -f cups-2.3.3-2.src.rpm + install -m 700 -d /tmp/B.0zcYGn/BUILD/tmp + TMPDIR=/tmp/B.0zcYGn/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.0zcYGn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.0zcYGn/cups.spec warning: line 95: It's not recommended to have unversioned Obsoletes: Obsoletes: printingdaemon warning: line 177: It's not recommended to have unversioned Obsoletes: Obsoletes: printingclient warning: line 192: It's not recommended to have unversioned Obsoletes: Obsoletes: cups-libs warning: line 193: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 warning: line 211: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 warning: line 238: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1-devel warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: line 95: It's not recommended to have unversioned Obsoletes: Obsoletes: printingdaemon rpm: warning: line 177: It's not recommended to have unversioned Obsoletes: Obsoletes: printingclient rpm: warning: line 192: It's not recommended to have unversioned Obsoletes: Obsoletes: cups-libs rpm: warning: line 193: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 rpm: warning: line 211: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 rpm: warning: line 238: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1-devel rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BR needed building RPM using: set -ex; : build-id: 9f84e7f4-f966-44c4-b4ca-03cb54b38d85; TMPDIR=/tmp/B.0zcYGn/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.0zcYGn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.0zcYGn/cups.spec + : build-id: 9f84e7f4-f966-44c4-b4ca-03cb54b38d85 + TMPDIR=/tmp/B.0zcYGn/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.0zcYGn' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.0zcYGn/cups.spec warning: line 95: It's not recommended to have unversioned Obsoletes: Obsoletes: printingdaemon warning: line 177: It's not recommended to have unversioned Obsoletes: Obsoletes: printingclient warning: line 192: It's not recommended to have unversioned Obsoletes: Obsoletes: cups-libs warning: line 193: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 warning: line 211: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 warning: line 238: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1-devel warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.0zcYGn/BUILD/tmp/rpm-tmp.GnfAXL + umask 022 + cd /tmp/B.0zcYGn/BUILD + cd /tmp/B.0zcYGn/BUILD + rm -rf cups-2.3.3 + /bin/gzip -dc /tmp/B.0zcYGn/cups-2.3.3-source.tar.gz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd cups-2.3.3 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (cups-config.patch):' Patch #0 (cups-config.patch): + </tmp/B.0zcYGn/cups-config.patch + /usr/bin/patch -s -p1 '--fuzz=0' 1 out of 1 hunk FAILED -- saving rejects to file conf/cupsd.conf.in.rej error: Bad exit status from /tmp/B.0zcYGn/BUILD/tmp/rpm-tmp.GnfAXL (%prep) RPM build errors: line 95: It's not recommended to have unversioned Obsoletes: Obsoletes: printingdaemon line 177: It's not recommended to have unversioned Obsoletes: Obsoletes: printingclient line 192: It's not recommended to have unversioned Obsoletes: Obsoletes: cups-libs line 193: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 line 211: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1 line 238: It's not recommended to have unversioned Obsoletes: Obsoletes: libcups1-devel Could not canonicalize hostname: nereid Bad exit status from /tmp/B.0zcYGn/BUILD/tmp/rpm-tmp.GnfAXL (%prep) ended at: Tue Apr 20 07:52:49 2021, done in 0:00:00.378546 error: No files produced. + chmod -R u+rwX /tmp/B.0zcYGn/BUILD + rm -rf /tmp/B.0zcYGn/tmp /tmp/B.0zcYGn/BUILD + rm -rf /tmp/B.0zcYGn Begin-PLD-Builder-Info Build-Time: user:1.31s sys:0.70s real:2.84s (faults io:0 non-io:115487) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]