FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by x-files.
Your IP: 44.197.197.23

elektra 08c5fdf3-b14c-44c2-b7cd-b63aa37e0b8d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/elektra,08c5fdf3-b14c-44c2-b7cd-b63aa37e0b8d.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/09/05 10:09:49

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Sep  5 10:09:31 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/08c5fdf3-b14c-44c2-b7cd-b63aa37e0b8d/elektra-0.8.23-15.src.rpm
fetched 5875983 bytes, 11026.4 K/s
installing srpm: elektra-0.8.23-15.src.rpm
+ install -d /tmp/B.nk7z4mil/BUILD /tmp/B.nk7z4mil/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog elektra-0.8.23-15.src.rpm
* Sun Sep 05 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/elektra.git;a=log;h=master
* Fri May 28 2021 Jan Palus <atler@pld-linux.org> ef9df19
- BC: java-gnu-classpath; rel 15 * Fri May 28 2021 Jan Palus <atler@pld-linux.org> f583af2
- fix build with gcc 11; rel 14 * Sat Mar 06 2021 Jan Rękorajski <baggins@pld-linux.org> b45a7b8
- remove inconsistent man page (doesn't get created randomly) - rel 13 * Fri Mar 05 2021 Jan Rękorajski <baggins@pld-linux.org> d79c762
- fix bad macro and duplicate description * Thu Mar 04 2021 Jan Rękorajski <baggins@pld-linux.org> ac08456
- remove broken tests - rel 12 * Sun Feb 28 2021 Jan Rękorajski <baggins@pld-linux.org> 523cbb5
- unconditional noarch subpackages * Sun May 17 2020 Jan Rękorajski <baggins@pld-linux.org> 2876e52
- release 11 (by relup.sh) * Sun Mar 22 2020 Jan Rękorajski <baggins@pld-linux.org> 2b93130
- release 10 (by relup.sh) * Fri Nov 01 2019 Jan Rękorajski <baggins@pld-linux.org> 419e983
- release 9 (by relup.sh) * Mon Oct 28 2019 Jan Rękorajski <baggins@pld-linux.org> bc485b5
- rebuild with python 3.8 - release 8 (by relup.sh) * Thu Jul 25 2019 Jan Palus <atler@pld-linux.org> 51ac08f
- release 7 (by relup.sh) * Tue Sep 25 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 72495e5
- release 6 (by relup.sh) * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 82bf058
- release 5 (by relup.sh) * Mon Jul 09 2018 Jan Rękorajski <baggins@pld-linux.org> 05a479d
- release 4 (by relup.sh) * Sun Jul 01 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 3bb36d4
- release 3 (by relup.sh) * Fri Jun 29 2018 Jakub Bogusz <qboosh@pld-linux.org> 41b65be
- enable jni plugin by default - missing dir in -gen - release 2 * Thu Jun 28 2018 Jakub Bogusz <qboosh@pld-linux.org> 2411052
- disable java by default (how to convince maven to use local packages?) * Thu Jun 28 2018 Jakub Bogusz <qboosh@pld-linux.org> 851b5f6
- updated to 0.8.23 - updated zsh,no-markdown patches - removed obsolete cmake,no-deb patches - build gsettings,ruby,io-glib,io-uv bindings and gen tool * Thu Nov 23 2017 Jan Rękorajski <baggins@pld-linux.org> e1a4df3
- fix typo in cmake config - rel 6 * Wed Oct 25 2017 Jan Rękorajski <baggins@pld-linux.org> 014c004
- rebuild with ruby 2.3 - release 5 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.nk7z4mil' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' elektra-0.8.23-15.src.rpm Updating / installing... elektra-0.8.23-15 ######################################## + rm -f elektra-0.8.23-15.src.rpm + install -m 700 -d /tmp/B.nk7z4mil/BUILD/tmp + TMPDIR=/tmp/B.nk7z4mil/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.nk7z4mil' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.nk7z4mil/elektra.spec warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes: registry warning: Macro expanded in comment on line 629: %{_libdir}/elektra/libelektra-crypto_botan.so warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes: registry rpm: warning: Macro expanded in comment on line 629: %{_libdir}/elektra/libelektra-crypto_botan.so rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: jdk >= 1.8 is needed by elektra-0.8.23-15.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes: registry rpm: warning: Macro expanded in comment on line 629: %{_libdir}/elektra/libelektra-crypto_botan.so rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: jdk >= 1.8 is needed by elektra-0.8.23-15.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.09.04-23.25.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.09.04-23.25.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving diff::packages.ndir.2021.09.04-23.25.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.09.04-23.25.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33964 packages read poldek: Removed 4074 duplicate packages from available set poldek: Processing dependencies... poldek: icedtea8-jdk-3.19.0-1 marks icedtea8-jar-3.19.0-1 (cap icedtea8-jar = 3.19.0-1) poldek: openjdk11-jar-11.0.12-3 obsoleted by icedtea8-jar-3.19.0-1 poldek: icedtea8-jar-3.19.0-1 marks icedtea8-jdk-base-3.19.0-1 (cap icedtea8-jdk-base = 3.19.0-1) poldek: icedtea8-jdk-3.19.0-1 marks icedtea8-jre-3.19.0-1 (cap icedtea8-jre = 3.19.0-1) poldek: openjdk11-jre-11.0.12-3 obsoleted by icedtea8-jre-3.19.0-1 poldek: There are 4 packages to install (3 marked by dependencies), 2 to remove: poldek: A icedtea8-jar-3.19.0-1 icedtea8-jdk-3.19.0-1 icedtea8-jdk-base-3.19.0-1 poldek: A icedtea8-jre-3.19.0-1 poldek: R openjdk11-jar-11.0.12-3 openjdk11-jre-11.0.12-3 poldek: This operation will use 21.8MB of disk space. poldek: icedtea8-jdk-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jar-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jdk-base-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jre-3.19.0-1.i686.rpm: digests OK poldek: Need to get 17.1MB of archives. poldek: icedtea8-jdk-base-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jar-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jre-3.19.0-1.i686.rpm: digests OK poldek: icedtea8-jdk-3.19.0-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/icedtea8-jdk-base-3.19.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## poldek: file /usr/bin/jar from install of icedtea8-jar-3.19.0-1.i686 conflicts with file from package openjdk11-jar-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/jar.1.gz from install of icedtea8-jar-3.19.0-1.i686 conflicts with file from package openjdk11-jar-11.0.12-3.i686 poldek: file /usr/bin/java from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/jfr from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/keytool from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/pack200 from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/rmid from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/rmiregistry from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/unpack200 from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/java.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/keytool.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/pack200.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/rmid.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/rmiregistry.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/unpack200.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/man1/java.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/man1/keytool.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/jjs from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/bin/jrunscript from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/jjs.1.gz from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 poldek: file /usr/share/man/ja/man1/jrunscript.1.gz from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 no conflicts found checking BR rpm: warning: line 105: It's not recommended to have unversioned Obsoletes: Obsoletes: registry rpm: warning: Macro expanded in comment on line 629: %{_libdir}/elektra/libelektra-crypto_botan.so rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: jdk >= 1.8 is needed by elektra-0.8.23-15.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: jdk + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade jdk Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33964 packages read Removed 4074 duplicate packages from available set Processing dependencies... icedtea8-jdk-3.19.0-1 marks icedtea8-jar-3.19.0-1 (cap icedtea8-jar = 3.19.0-1) openjdk11-jar-11.0.12-3 obsoleted by icedtea8-jar-3.19.0-1 icedtea8-jar-3.19.0-1 marks icedtea8-jdk-base-3.19.0-1 (cap icedtea8-jdk-base = 3.19.0-1) icedtea8-jdk-3.19.0-1 marks icedtea8-jre-3.19.0-1 (cap icedtea8-jre = 3.19.0-1) openjdk11-jre-11.0.12-3 obsoleted by icedtea8-jre-3.19.0-1 There are 4 packages to install (3 marked by dependencies), 2 to remove: A icedtea8-jar-3.19.0-1 icedtea8-jdk-3.19.0-1 icedtea8-jdk-base-3.19.0-1 A icedtea8-jre-3.19.0-1 R openjdk11-jar-11.0.12-3 openjdk11-jre-11.0.12-3 This operation will use 21.8MB of disk space. icedtea8-jdk-3.19.0-1.i686.rpm: digests OK icedtea8-jar-3.19.0-1.i686.rpm: digests OK icedtea8-jdk-base-3.19.0-1.i686.rpm: digests OK icedtea8-jre-3.19.0-1.i686.rpm: digests OK Need to get 17.1MB of archives. icedtea8-jdk-base-3.19.0-1.i686.rpm: digests OK icedtea8-jar-3.19.0-1.i686.rpm: digests OK icedtea8-jre-3.19.0-1.i686.rpm: digests OK icedtea8-jdk-3.19.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/icedtea8-jdk-base-3.19.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## file /usr/bin/jar from install of icedtea8-jar-3.19.0-1.i686 conflicts with file from package openjdk11-jar-11.0.12-3.i686 file /usr/share/man/ja/man1/jar.1.gz from install of icedtea8-jar-3.19.0-1.i686 conflicts with file from package openjdk11-jar-11.0.12-3.i686 file /usr/bin/java from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/jfr from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/keytool from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/pack200 from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/rmid from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/rmiregistry from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/unpack200 from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/java.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/keytool.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/pack200.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/rmid.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/rmiregistry.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/unpack200.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/man1/java.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/man1/keytool.1.gz from install of icedtea8-jre-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/jjs from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/bin/jrunscript from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/jjs.1.gz from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 file /usr/share/man/ja/man1/jrunscript.1.gz from install of icedtea8-jdk-3.19.0-1.i686 conflicts with file from package openjdk11-jre-11.0.12-3.i686 error: BR installation failed + chmod -R u+rwX /tmp/B.nk7z4mil/BUILD + rm -rf /tmp/B.nk7z4mil/tmp /tmp/B.nk7z4mil/BUILD + rm -rf /tmp/B.nk7z4mil Begin-PLD-Builder-Info Build-Time: user:9.44s sys:2.14s real:17.91s (faults io:13 non-io:437587) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]