FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 18.207.253.100

gimp 22e0a027-e89c-42a0-ae22-785144af0a40

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/gimp,22e0a027-e89c-42a0-ae22-785144af0a40.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/04/28 20:09:45

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found
  • error 3
  • poldek: error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found
  • error 4
  • poldek: error: gegl-0.4.30-2: req libavformat.so.58 not found
  • error 5
  • poldek: error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found
  • error 6
  • poldek: error: gegl-0.4.30-2: req libavutil.so.56 not found
  • error 7
  • poldek: error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found
  • error 8
  • poldek: error: gegl-0.4.30-2: req libswscale.so.5 not found
  • error 9
  • poldek: error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found
  • error 10
  • poldek: error: libmypaint-1.6.1-1: req gegl >= 0.4.14 not found
  • error 11
  • poldek: error: libmypaint-1.6.1-1: req libgegl-0.4.so.0 not found
  • error 12
  • poldek: error: 10 unresolved dependencies
  • error 13
  • poldek: error: Failed dependencies:
  • error 14
  • error: ffmpeg-libs: no such package
  • error 15
  • rpm: error: Failed build dependencies:
  • error 16
  • error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found
  • error 17
  • error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found
  • error 18
  • error: gegl-0.4.30-2: req libavformat.so.58 not found
  • error 19
  • error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found
  • error 20
  • error: gegl-0.4.30-2: req libavutil.so.56 not found
  • error 21
  • error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found
  • error 22
  • error: gegl-0.4.30-2: req libswscale.so.5 not found
  • error 23
  • error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found
  • error 24
  • error: 8 unresolved dependencies
  • error 25
  • error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found
  • error 26
  • error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found
  • error 27
  • error: gegl-0.4.30-2: req libavformat.so.58 not found
  • error 28
  • error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found
  • error 29
  • error: gegl-0.4.30-2: req libavutil.so.56 not found
  • error 30
  • error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found
  • error 31
  • error: gegl-0.4.30-2: req libswscale.so.5 not found
  • error 32
  • error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found
  • error 33
  • error: libmypaint-1.6.1-1: req gegl >= 0.4.14 not found
  • error 34
  • error: libmypaint-1.6.1-1: req libgegl-0.4.so.0 not found
  • error 35
  • error: 10 unresolved dependencies
  • error 36
  • error: BR installation failed

Content:

request from: qboosh
checking if we should skip the build
started at: Wed Apr 28 20:09:26 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/22e0a027-e89c-42a0-ae22-785144af0a40/gimp-2.10.24-1.src.rpm
fetched 31559063 bytes, 18311.8 K/s
installing srpm: gimp-2.10.24-1.src.rpm
+ install -d /tmp/B.7zrgRX/BUILD /tmp/B.7zrgRX/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gimp-2.10.24-1.src.rpm
* Wed Apr 28 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gimp.git;a=log;h=master
* Sun Apr 25 2021 Jakub Bogusz <qboosh@pld-linux.org> 48087da
- updated to 2.10.24 * Sun Feb 28 2021 Jan Rękorajski <baggins@pld-linux.org> 458fd72
- unconditional noarch subpackages * Fri Dec 11 2020 Jakub Bogusz <qboosh@pld-linux.org> a914369
- updated to 2.10.22 * Sat Sep 26 2020 Jakub Bogusz <qboosh@pld-linux.org> 758c8cd
- updated to 2.10.20 * Fri May 01 2020 Jakub Bogusz <qboosh@pld-linux.org> d768259
- release 2 (libmypaint soname change) * Tue Mar 10 2020 Jakub Bogusz <qboosh@pld-linux.org> b55100d
- updated to 2.10.18 - removed obsolete desktop patch * Mon Jun 17 2019 Jakub Bogusz <qboosh@pld-linux.org> 50c6198
- added no-checks-for-runtime-deps (don't BR poppler-data just for runtime dependency check) - updated dependencies - don't hide python behind /usr/bin/env - drop .la files - release 3 * Sat May 11 2019 Jan Rękorajski <baggins@pld-linux.org> 22f6073
- release 2 (by relup.sh) * Wed Apr 10 2019 Adam Gołębiowski <adamg@pld-linux.org> c2a5abd
- updated to 2.10.10 * Mon Mar 25 2019 Jan Rękorajski <baggins@pld-linux.org> 2d9f4f8
- release 3 (by relup.sh) * Fri Mar 15 2019 Jan Palus <atler@pld-linux.org> 0e277cf
- release 2 (by relup.sh) * Sat Nov 10 2018 Adam Gołębiowski <adamg@pld-linux.org> c3987ab
- updated to 2.10.8 * Thu Aug 16 2018 Jan Rękorajski <baggins@pld-linux.org> 49cb63e
- rebuild without libjpeg.la - release 3 (by relup.sh) * Mon Jul 09 2018 Jan Rękorajski <baggins@pld-linux.org> dac4c23
- release 2 (by relup.sh) * Sat Jul 07 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> fd8d318
- up to 2.10.4 * Mon May 21 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> cb8deb6
- up to 2.10.2 * Sun Apr 29 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 2dedef7
- rel 2; more deps * Sun Apr 29 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> e7c50af
- up to 2.10.0 * Sun Sep 17 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 7c9d57e
- up to 2.8.22 * Sun Feb 26 2017 Jan Rękorajski <baggins@pld-linux.org> d4505c7
- up to 2.8.20 - fix building with latest GEGL + rpm -Uhv --nodeps --define '_topdir /tmp/B.7zrgRX' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gimp-2.10.24-1.src.rpm Updating / installing... gimp-1:2.10.24-1 ######################################## + rm -f gimp-2.10.24-1.src.rpm + install -m 700 -d /tmp/B.7zrgRX/BUILD/tmp + TMPDIR=/tmp/B.7zrgRX/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.7zrgRX' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.7zrgRX/gimp.spec warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-data-min warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-libgimp warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-print warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-data-min rpm: warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-libgimp rpm: warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-print rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: gegl-devel >= 0.4.30 is needed by gimp-1:2.10.24-1.i686 rpm: libheif-devel >= 1.10 is needed by gimp-1:2.10.24-1.i686 rpm: libmypaint-devel >= 1.4.0 is needed by gimp-1:2.10.24-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31900 packages read poldek: Removed 2532 duplicate packages from available set poldek: Processing dependencies... poldek: gegl-devel-0.4.30-2 marks gegl-0.4.30-2 (cap gegl = 0.4.30-2) poldek: gegl-0.4.30-2 marks ffmpeg-libs-4.3.2-4 (cap libavcodec.so.58) poldek: error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found poldek: ffmpeg-libs-4.3.2-4 marks libchromaprint-1.5.0-1 (cap libchromaprint.so.1) poldek: ffmpeg-libs-4.3.2-4 marks opencv-core-4.5.1-3 (cap libopencv_core.so.4.5) poldek: opencv-core-4.5.1-3 marks opencv-4.5.1-3 (cap libopencv_calib3d.so.4.5) poldek: error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found poldek: error: gegl-0.4.30-2: req libavformat.so.58 not found poldek: error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found poldek: error: gegl-0.4.30-2: req libavutil.so.56 not found poldek: error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found poldek: error: gegl-0.4.30-2: req libswscale.so.5 not found poldek: error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found poldek: libheif-devel-1.11.0-1 marks libheif-1.11.0-1 (cap libheif = 1.11.0-1) poldek: libmypaint-devel-1.6.1-1 marks libmypaint-1.6.1-1 (cap libmypaint = 1.6.1-1) poldek: error: libmypaint-1.6.1-1: req gegl >= 0.4.14 not found poldek: error: libmypaint-1.6.1-1: req libgegl-0.4.so.0 not found poldek: There are 10 packages to install (7 marked by dependencies): poldek: A ffmpeg-libs-4.3.2-4 gegl-0.4.30-2 gegl-devel-0.4.30-2 poldek: A libchromaprint-1.5.0-1 libheif-1.11.0-1 libheif-devel-1.11.0-1 poldek: A libmypaint-1.6.1-1 libmypaint-devel-1.6.1-1 opencv-4.5.1-3 poldek: A opencv-core-4.5.1-3 poldek: This operation will use 72.9MB of disk space. poldek: Need to get 19.4MB of archives (17.1MB to download). poldek: poldek: error: 10 unresolved dependencies poldek: gegl-0.4.30-2.i686.rpm: digests OK poldek: gegl-devel-0.4.30-2.i686.rpm: digests OK poldek: libheif-1.11.0-1.i686.rpm: digests OK poldek: libheif-devel-1.11.0-1.i686.rpm: digests OK poldek: Retrieving [1/6] th::libchromaprint-1.5.0-1.i686.rpm.......................................done poldek: Retrieving [2/6] th::opencv-4.5.1-3.i686.rpm...............................................done poldek: Retrieving [3/6] th::opencv-core-4.5.1-3.i686.rpm..........................................done poldek: Retrieving [4/6] th::ffmpeg-libs-4.3.2-4.i686.rpm..........................................done poldek: Retrieving [5/6] th::libmypaint-1.6.1-1.i686.rpm...........................................done poldek: Retrieving [6/6] th::libmypaint-devel-1.6.1-1.i686.rpm.....................................done poldek: libchromaprint-1.5.0-1.i686.rpm: digests OK poldek: opencv-4.5.1-3.i686.rpm: digests OK poldek: opencv-core-4.5.1-3.i686.rpm: digests OK poldek: ffmpeg-libs-4.3.2-4.i686.rpm: digests OK poldek: libmypaint-1.6.1-1.i686.rpm: digests OK poldek: libmypaint-devel-1.6.1-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.poldek-cache/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/libchromaprint-1.5.0-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libaom.so.2 is needed by ffmpeg-libs-4.3.2-4.i686 uninstalling conflicting packages removing ffmpeg-libs error: ffmpeg-libs: no such package package ffmpeg-libs removal failed checking BR rpm: warning: line 123: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-data-min rpm: warning: line 124: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-libgimp rpm: warning: line 125: It's not recommended to have unversioned Obsoletes: Obsoletes: gimp-print rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: gegl-devel >= 0.4.30 is needed by gimp-1:2.10.24-1.i686 rpm: libheif-devel >= 1.10 is needed by gimp-1:2.10.24-1.i686 rpm: libmypaint-devel >= 1.4.0 is needed by gimp-1:2.10.24-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: libmypaint\-devel libheif\-devel gegl\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade libmypaint-devel libheif-devel gegl-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31900 packages read Removed 2532 duplicate packages from available set Processing dependencies... gegl-devel-0.4.30-2 marks gegl-0.4.30-2 (cap gegl = 0.4.30-2) gegl-0.4.30-2 marks ffmpeg-libs-4.3.2-4 (cap libavcodec.so.58) error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found ffmpeg-libs-4.3.2-4 marks libchromaprint-1.5.0-1 (cap libchromaprint.so.1) ffmpeg-libs-4.3.2-4 marks opencv-core-4.5.1-3 (cap libopencv_core.so.4.5) opencv-core-4.5.1-3 marks opencv-4.5.1-3 (cap libopencv_calib3d.so.4.5) error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found error: gegl-0.4.30-2: req libavformat.so.58 not found error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found error: gegl-0.4.30-2: req libavutil.so.56 not found error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found error: gegl-0.4.30-2: req libswscale.so.5 not found error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found There are 6 packages to install (5 marked by dependencies): A ffmpeg-libs-4.3.2-4 gegl-0.4.30-2 gegl-devel-0.4.30-2 A libchromaprint-1.5.0-1 opencv-4.5.1-3 opencv-core-4.5.1-3 This operation will use 71.1MB of disk space. ffmpeg-libs-4.3.2-4.i686.rpm: digests OK libchromaprint-1.5.0-1.i686.rpm: digests OK opencv-core-4.5.1-3.i686.rpm: digests OK opencv-4.5.1-3.i686.rpm: digests OK Need to get 18.9MB of archives. error: 8 unresolved dependencies Installing set #2 Processing dependencies... libheif-devel-1.11.0-1 marks libheif-1.11.0-1 (cap libheif = 1.11.0-1) There are 2 packages to install (1 marked by dependencies): A libheif-1.11.0-1 libheif-devel-1.11.0-1 This operation will use 705.2KB of disk space. Need to get 226.1KB of archives. libheif-1.11.0-1.i686.rpm: digests OK libheif-devel-1.11.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... libheif-1.11.0-1 ######################################## libheif-devel-1.11.0-1 ######################################## Installing set #3 Processing dependencies... libmypaint-devel-1.6.1-1 marks gegl-devel-0.4.30-2 (cap gegl-devel >= 0.4.14) gegl-devel-0.4.30-2 marks gegl-0.4.30-2 (cap gegl = 0.4.30-2) gegl-0.4.30-2 marks ffmpeg-libs-4.3.2-4 (cap libavcodec.so.58) error: ffmpeg-libs-4.3.2-4: req libaom.so.2 not found ffmpeg-libs-4.3.2-4 marks libchromaprint-1.5.0-1 (cap libchromaprint.so.1) ffmpeg-libs-4.3.2-4 marks opencv-core-4.5.1-3 (cap libopencv_core.so.4.5) opencv-core-4.5.1-3 marks opencv-4.5.1-3 (cap libopencv_calib3d.so.4.5) error: gegl-0.4.30-2: req libavcodec.so.58(LIBAVCODEC_58) not found error: gegl-0.4.30-2: req libavformat.so.58 not found error: gegl-0.4.30-2: req libavformat.so.58(LIBAVFORMAT_58) not found error: gegl-0.4.30-2: req libavutil.so.56 not found error: gegl-0.4.30-2: req libavutil.so.56(LIBAVUTIL_56) not found error: gegl-0.4.30-2: req libswscale.so.5 not found error: gegl-0.4.30-2: req libswscale.so.5(LIBSWSCALE_5) not found libmypaint-devel-1.6.1-1 marks libmypaint-1.6.1-1 (cap libmypaint = 1.6.1-1) error: libmypaint-1.6.1-1: req gegl >= 0.4.14 not found error: libmypaint-1.6.1-1: req libgegl-0.4.so.0 not found There are 8 packages to install (7 marked by dependencies): A ffmpeg-libs-4.3.2-4 gegl-0.4.30-2 gegl-devel-0.4.30-2 A libchromaprint-1.5.0-1 libmypaint-1.6.1-1 libmypaint-devel-1.6.1-1 A opencv-4.5.1-3 opencv-core-4.5.1-3 This operation will use 72.2MB of disk space. libmypaint-devel-1.6.1-1.i686.rpm: digests OK ffmpeg-libs-4.3.2-4.i686.rpm: digests OK libchromaprint-1.5.0-1.i686.rpm: digests OK opencv-core-4.5.1-3.i686.rpm: digests OK opencv-4.5.1-3.i686.rpm: digests OK libmypaint-1.6.1-1.i686.rpm: digests OK Need to get 19.2MB of archives. error: 10 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.7zrgRX/BUILD + rm -rf /tmp/B.7zrgRX/tmp /tmp/B.7zrgRX/BUILD + rm -rf /tmp/B.7zrgRX Begin-PLD-Builder-Info Build-Time: user:9.27s sys:2.02s real:19.63s (faults io:29 non-io:429820) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]