FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by ITS.
Your IP: 54.224.117.125

grive 81728452-676b-4185-8325-9949ea643d5a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/grive,81728452-676b-4185-8325-9949ea643d5a.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/01/14 21:58:51

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 4
  • poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 5
  • poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 6
  • poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 7
  • poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 8
  • poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 9
  • poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 10
  • poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 11
  • poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 12
  • poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 13
  • poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 14
  • poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 15
  • poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 16
  • poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 17
  • poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 18
  • poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 19
  • poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 20
  • poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 21
  • poldek: error: 18 unresolved dependencies
  • error 22
  • poldek: error: Failed dependencies:
  • error 23
  • error: QtCore: no such package
  • error 24
  • rpm: error: Failed build dependencies:
  • error 25
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 26
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 27
  • error: 2 unresolved dependencies
  • error 28
  • error: QtCore-4.8.7-37: req libicu = 69.1 not found
  • error 29
  • error: QtCore-4.8.7-37: req libicui18n.so.69 not found
  • error 30
  • error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 31
  • error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 32
  • error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 33
  • error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 34
  • error: QtScript-4.8.7-37: req libQtCore.so.4 not found
  • error 35
  • error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found
  • error 36
  • error: QtXml-4.8.7-37: req libQtCore.so.4 not found
  • error 37
  • error: QtDBus-4.8.7-37: req libQtCore.so.4 not found
  • error 38
  • error: QtDBus-4.8.7-37: req libQtScript.so.4 not found
  • error 39
  • error: QtDBus-4.8.7-37: req libQtXml.so.4 not found
  • error 40
  • error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found
  • error 41
  • error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found
  • error 42
  • error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found
  • error 43
  • error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found
  • error 44
  • error: QtGui-4.8.7-37: req libQtCore.so.4 not found
  • error 45
  • error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found
  • error 46
  • error: 18 unresolved dependencies
  • error 47
  • error: BR installation failed

Content:

request from: atler
checking if we should skip the build
started at: Fri Jan 14 21:58:41 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/81728452-676b-4185-8325-9949ea643d5a/grive-0.3.0-0.20130702git27817e8.38.src.rpm
fetched 176008 bytes, 468.8 K/s
installing srpm: grive-0.3.0-0.20130702git27817e8.38.src.rpm
+ install -d /tmp/B.k6uwrlmg/BUILD /tmp/B.k6uwrlmg/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog grive-0.3.0-0.20130702git27817e8.38.src.rpm
* Fri Jan 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/grive.git;a=log;h=master
* Tue Aug 17 2021 Jan Rękorajski <baggins@pld-linux.org> c3d3488
- rebuild for new boost * Wed Jul 21 2021 Jan Palus <atler@pld-linux.org> 7c2b895
- binutils rebuild * Thu Feb 11 2021 Jan Palus <atler@pld-linux.org> 36fedb6
- binutils rebuild - release 36 (by relup.sh) * Mon Oct 05 2020 Jan Rękorajski <baggins@pld-linux.org> 52d7ff4
- release 35 (by relup.sh) * Mon Oct 05 2020 Jan Rękorajski <baggins@pld-linux.org> 4235296
- release 34 (by relup.sh) * Wed Jul 29 2020 Jakub Bogusz <qboosh@pld-linux.org> 960c7b1
- rel 33 (boost 1.73) * Sat Jul 25 2020 Jakub Bogusz <qboosh@pld-linux.org> cb405b4
- rel 32 (libbfd soname change) * Sat May 02 2020 Jakub Bogusz <qboosh@pld-linux.org> 42b56d9
- versioned BRs * Sat May 02 2020 Jakub Bogusz <qboosh@pld-linux.org> 47e89ca
- added json-c-0.14 patch; rel 31 * Mon Mar 23 2020 Jan Rękorajski <baggins@pld-linux.org> 5ed4fe4
- bix building with binutils 2.34 - rel 30 * Tue Nov 19 2019 Arkadiusz Miśkiewicz <arekm@maven.pl> e3c199d
- release 29 (by relup.sh) * Thu Oct 10 2019 Jan Rękorajski <baggins@pld-linux.org> 7e09843
- rebuild with boost 1.71 and icu 65.1 - release 28 (by relup.sh) * Thu Jun 06 2019 Jan Rękorajski <baggins@pld-linux.org> a8e66de
- update BRs - rel 27 * Wed Jun 05 2019 Jan Rękorajski <baggins@pld-linux.org> 47b7a29
- release 26 (by relup.sh) * Thu Apr 25 2019 Jakub Bogusz <qboosh@pld-linux.org> 6870541
- rel 25 (rebuild with boost 1.70) * Mon Jul 23 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 9325d83
- release 24 (by relup.sh) * Sun Jul 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 7e7868b
- release 23 (by relup.sh) * Thu May 10 2018 Jan Rękorajski <baggins@pld-linux.org> c13cb14
- release 22 (by relup.sh) * Mon Feb 26 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 9750f98
- release 21 (by relup.sh) * Tue Oct 24 2017 Jan Rękorajski <baggins@pld-linux.org> 34214fd
- rebuild with binutils 2.29 - release 20 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.k6uwrlmg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' grive-0.3.0-0.20130702git27817e8.38.src.rpm Updating / installing... grive-0.3.0-0.20130702git27817e8.38 ######################################## + rm -f grive-0.3.0-0.20130702git27817e8.38.src.rpm + install -m 700 -d /tmp/B.k6uwrlmg/BUILD/tmp + TMPDIR=/tmp/B.k6uwrlmg/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.k6uwrlmg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.k6uwrlmg/grive.spec warning: Macro expanded in comment on line 2: %{commit}; echo ${c:0:7}) warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 2: %{commit}; echo ${c:0:7}) rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: QtGui-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 2: %{commit}; echo ${c:0:7}) rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: QtGui-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31246 packages read poldek: Removed 1192 duplicate packages from available set poldek: Processing dependencies... poldek: QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) poldek: error: QtCore-4.8.7-37: req libicu = 69.1 not found poldek: error: QtCore-4.8.7-37: req libicui18n.so.69 not found poldek: QtGui-devel-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) poldek: error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) poldek: error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) poldek: error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) poldek: error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtScript-4.8.7-37: req libQtCore.so.4 not found poldek: QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) poldek: error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found poldek: error: QtXml-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtScript.so.4 not found poldek: error: QtDBus-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found poldek: error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found poldek: error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtCore.so.4 not found poldek: error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found poldek: There are 8 packages to install (6 marked by dependencies): poldek: A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 poldek: A QtGui-devel-4.8.7-37 QtNetwork-4.8.7-37 QtScript-4.8.7-37 poldek: A QtXml-4.8.7-37 poldek: This operation will use 28.2MB of disk space. poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: Need to get 7.9MB of archives. poldek: error: 18 unresolved dependencies poldek: QtCore-4.8.7-37.i686.rpm: digests OK poldek: QtCore-devel-4.8.7-37.i686.rpm: digests OK poldek: QtXml-4.8.7-37.i686.rpm: digests OK poldek: QtNetwork-4.8.7-37.i686.rpm: digests OK poldek: QtGui-4.8.7-37.i686.rpm: digests OK poldek: QtScript-4.8.7-37.i686.rpm: digests OK poldek: QtDBus-4.8.7-37.i686.rpm: digests OK poldek: QtGui-devel-4.8.7-37.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/QtCore-4.8.7-37.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: error: Failed dependencies: poldek: libicu = 69.1 is needed by QtCore-4.8.7-37.i686 poldek: libicui18n.so.69 is needed by QtCore-4.8.7-37.i686 uninstalling conflicting packages removing QtCore error: QtCore: no such package package QtCore removal failed checking BR rpm: warning: Macro expanded in comment on line 2: %{commit}; echo ${c:0:7}) rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: QtCore-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: QtGui-devel >= 4 is needed by grive-0.3.0-0.20130702git27817e8.38.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: QtCore\-devel QtGui\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade QtCore-devel QtGui-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31246 packages read Removed 1192 duplicate packages from available set Processing dependencies... QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found There are 2 packages to install (1 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 This operation will use 9.7MB of disk space. QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK Need to get 2.1MB of archives. error: 2 unresolved dependencies Installing set #2 Processing dependencies... QtGui-devel-4.8.7-37 marks QtCore-devel-4.8.7-37 (cap QtCore-devel = 4.8.7-37) QtCore-devel-4.8.7-37 marks QtCore-4.8.7-37 (cap QtCore = 4.8.7-37) error: QtCore-4.8.7-37: req libicu = 69.1 not found error: QtCore-4.8.7-37: req libicui18n.so.69 not found QtGui-devel-4.8.7-37 marks QtGui-4.8.7-37 (cap QtGui = 4.8.7-37) error: QtGui-4.8.7-37: req QtCore = 4.8.7-37 not found QtGui-4.8.7-37 marks QtNetwork-4.8.7-37 (cap QtNetwork = 4.8.7-37) error: QtNetwork-4.8.7-37: req QtCore = 4.8.7-37 not found QtNetwork-4.8.7-37 marks QtDBus-4.8.7-37 (cap QtDBus = 4.8.7-37) error: QtDBus-4.8.7-37: req QtCore = 4.8.7-37 not found QtDBus-4.8.7-37 marks QtScript-4.8.7-37 (cap QtScript = 4.8.7-37) error: QtScript-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtScript-4.8.7-37: req libQtCore.so.4 not found QtDBus-4.8.7-37 marks QtXml-4.8.7-37 (cap QtXml = 4.8.7-37) error: QtXml-4.8.7-37: req QtCore = 4.8.7-37 not found error: QtXml-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtCore.so.4 not found error: QtDBus-4.8.7-37: req libQtScript.so.4 not found error: QtDBus-4.8.7-37: req libQtXml.so.4 not found error: QtNetwork-4.8.7-37: req QtXml = 4.8.7-37 not found error: QtNetwork-4.8.7-37: req libQtCore.so.4 not found error: QtNetwork-4.8.7-37: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-37: req libQtXml.so.4 not found error: QtGui-4.8.7-37: req libQtCore.so.4 not found error: QtGui-4.8.7-37: req libQtNetwork.so.4 not found There are 8 packages to install (7 marked by dependencies): A QtCore-4.8.7-37 QtCore-devel-4.8.7-37 QtDBus-4.8.7-37 QtGui-4.8.7-37 A QtGui-devel-4.8.7-37 QtNetwork-4.8.7-37 QtScript-4.8.7-37 A QtXml-4.8.7-37 This operation will use 28.2MB of disk space. QtGui-devel-4.8.7-37.i686.rpm: digests OK QtCore-devel-4.8.7-37.i686.rpm: digests OK QtCore-4.8.7-37.i686.rpm: digests OK QtGui-4.8.7-37.i686.rpm: digests OK QtNetwork-4.8.7-37.i686.rpm: digests OK QtDBus-4.8.7-37.i686.rpm: digests OK QtScript-4.8.7-37.i686.rpm: digests OK QtXml-4.8.7-37.i686.rpm: digests OK Need to get 7.9MB of archives. error: 18 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.k6uwrlmg/BUILD + rm -rf /tmp/B.k6uwrlmg/tmp /tmp/B.k6uwrlmg/BUILD + rm -rf /tmp/B.k6uwrlmg Begin-PLD-Builder-Info Build-Time: user:6.34s sys:1.06s real:10.24s (faults io:14 non-io:280184) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]