FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by nasi tu byli.
Your IP: 3.235.223.5

inn 7b6c8e56-9547-46e3-bdf6-ff3878a86466

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/inn,7b6c8e56-9547-46e3-bdf6-ff3878a86466.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/05/29 23:29:39
Runtime:0:00:00.281991

Toc:

  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.4zd4e6/BUILD/tmp/rpm-tmp.pS1A0b
  • error 1
  • error: Bad exit status from /tmp/B.4zd4e6/BUILD/tmp/rpm-tmp.pS1A0b (%prep)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Sat May 29 23:29:36 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/7b6c8e56-9547-46e3-bdf6-ff3878a86466/inn-2.6.4-1.src.rpm
fetched 2652896 bytes, 4543.1 K/s
installing srpm: inn-2.6.4-1.src.rpm
+ install -d /tmp/B.4zd4e6/BUILD /tmp/B.4zd4e6/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog inn-2.6.4-1.src.rpm
* Sat May 29 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/inn.git;a=log;h=master
* Sun May 16 2021 Jakub Bogusz <qboosh@pld-linux.org> 32266e3
- updated to 2.6.4 - updated PLD,asneeded patches - removed obsolete no-common patch * Fri May 07 2021 Jan Rękorajski <baggins@pld-linux.org> 58728c9
- rebuild with perl 5.32 * Sat Nov 07 2020 Jakub Bogusz <qboosh@pld-linux.org> 327bb69
- patches rediffed with fuzz 0 - added no-common patch (fix build with -fno-common, gcc 10 default) - release 5 * Sat Nov 07 2020 Jakub Bogusz <qboosh@pld-linux.org> 1d28f19
- rename list(3) man page (use 3inn suffix) to avoid conflict with glibc man pages; release 4 * Sat Jan 25 2020 Jan Rękorajski <baggins@pld-linux.org> 1226976
- drop obsolete and outdated manual inclusion of rpm macros * Wed Dec 04 2019 Jan Rękorajski <baggins@pld-linux.org> 32311dc
- rebuild with perl 5.30.0 - release 3 (by relup.sh) * Sun Sep 29 2019 Jakub Bogusz <qboosh@pld-linux.org> 481a537
- release 2: install headers in /usr/include/inn instead of /usr/include/inn/inn * Fri Sep 27 2019 Jakub Bogusz <qboosh@pld-linux.org> 8256dc3
- updated to 2.6.3 (openssl 1.1.x related fixes) - added python3 bcond (keep 2.x as default for now) * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> fe0d53a
- release 3 (by relup.sh) * Thu Aug 30 2018 Jan Rękorajski <baggins@pld-linux.org> 5e236b3
- rebuild with perl 5.28.0 - release 2 (by relup.sh) * Sat Jul 01 2017 Jakub Bogusz <qboosh@pld-linux.org> 6113bcd
- updated to 2.6.1 (note: new libinn soname; includes openssl 1.1 support) - unified lfs bcond name * Sun Jun 11 2017 Jan Rękorajski <baggins@pld-linux.org> 83643d7
- perl req/prov fix - release 4 (by relup.sh) * Sun Jun 11 2017 Jan Rękorajski <baggins@pld-linux.org> e465dca
- rebuild with perl 5.26 - release 3 (by relup.sh) * Sun Oct 30 2016 Jan Rękorajski <baggins@pld-linux.org> 66eaa7f
- rebuild with perl 5.24.0 - release 2 (by relup.sh) * Thu Jan 28 2016 Jakub Bogusz <qboosh@pld-linux.org> 4edb207
- updated to 2.6.0 (note: new soname; some configurations may need manual update, see NEWS for details) - updated PLD,install,asneeded patches - changed http dir to /var/lib/news/http, INN stores HTML status pages there * Thu Dec 24 2015 Jan Rękorajski <baggins@pld-linux.org> 35e4c59
- release 4 (by relup.sh) * Sat May 02 2015 Jan Rękorajski <baggins@pld-linux.org> d8c05f3
- x32 rebuild - release 3 (by relup.sh) * Fri Sep 12 2014 Jan Rękorajski <baggins@pld-linux.org> 4cc30e6
- rebuild for perl 5.20 - release 2 (by relup.sh) * Sat Jun 21 2014 Jakub Bogusz <qboosh@pld-linux.org> 210f2d9
- updated to 2.5.4 - updated config patch - removed obsolete db,flex patches * Wed May 14 2014 Elan Ruusamäe <glen@delfi.ee> d7f79e4
- replace R /etc/cron.d with crondaemon + rpm -Uhv --nodeps --define '_topdir /tmp/B.4zd4e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' inn-2.6.4-1.src.rpm Updating / installing... inn-2.6.4-1 ######################################## + rm -f inn-2.6.4-1.src.rpm + install -m 700 -d /tmp/B.4zd4e6/BUILD/tmp + TMPDIR=/tmp/B.4zd4e6/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.4zd4e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.4zd4e6/inn.spec warning: line 74: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode warning: line 75: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode+ warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: line 74: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode rpm: warning: line 75: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode+ rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BR needed building RPM using: set -ex; : build-id: 7b6c8e56-9547-46e3-bdf6-ff3878a86466; TMPDIR=/tmp/B.4zd4e6/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.4zd4e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.4zd4e6/inn.spec + : build-id: 7b6c8e56-9547-46e3-bdf6-ff3878a86466 + TMPDIR=/tmp/B.4zd4e6/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.4zd4e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.4zd4e6/inn.spec warning: line 74: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode warning: line 75: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode+ warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.4zd4e6/BUILD/tmp/rpm-tmp.pS1A0b + umask 022 + cd /tmp/B.4zd4e6/BUILD + cd /tmp/B.4zd4e6/BUILD + rm -rf inn-2.6.4 + /bin/gzip -dc /tmp/B.4zd4e6/inn-2.6.4.tar.gz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd inn-2.6.4 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (inn-PLD.patch):' Patch #0 (inn-PLD.patch): + </tmp/B.4zd4e6/inn-PLD.patch + /usr/bin/patch -s -p1 '--fuzz=0' 1 out of 2 hunks FAILED -- saving rejects to file Makefile.global.in.rej error: Bad exit status from /tmp/B.4zd4e6/BUILD/tmp/rpm-tmp.pS1A0b (%prep) RPM build errors: line 74: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode line 75: It's not recommended to have unversioned Obsoletes: Obsoletes: leafnode+ Could not canonicalize hostname: nereid Bad exit status from /tmp/B.4zd4e6/BUILD/tmp/rpm-tmp.pS1A0b (%prep) ended at: Sat May 29 23:29:38 2021, done in 0:00:00.281991 error: No files produced. + chmod -R u+rwX /tmp/B.4zd4e6/BUILD + rm -rf /tmp/B.4zd4e6/tmp /tmp/B.4zd4e6/BUILD + rm -rf /tmp/B.4zd4e6 Begin-PLD-Builder-Info Build-Time: user:1.19s sys:0.61s real:2.36s (faults io:0 non-io:116261) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]