FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by GNOME.
Your IP: 54.80.173.217

java-commons-daemon 1D9141B6-9391-4561-99FF-20F2DAB83B2F

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/java-commons-daemon,1D9141B6-9391-4561-99FF-20F2DAB83B2F.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/11/24 14:54:29
Runtime:0:00:01.023231

Toc:

  • error 1
  • [javac] error: Source option 5 is no longer supported. Use 6 or later.
  • error 2
  • [javac] error: Target option 1.5 is no longer supported. Use 1.6 or later.
  • error 3
  • error: Bad exit status from /tmp/B.pfvns5lv/BUILD/tmp/rpm-tmp.KZ0i7r (%build)
  • error 4
  • RPM build errors:
  • error 5
  • error: No files produced.

Content:

* Thu Dec 25 2008 pawelz <pawelz@pld-linux.org> d5a3b0e
- it is no longer part of Jakarta project * Thu Dec 25 2008 pawelz <pawelz@pld-linux.org> 3f6ece9
- s/jakarta/java/ in Requires: - added Provides/Obsoletes old name in subpackage * Mon Nov 24 2008 Elan Ruusamäe <glen@pld-linux.org> 45b31cd
- rename to java-commons-daemon.spec + rpm -Uhv --nodeps --define '_topdir /tmp/B.pfvns5lv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' java-commons-daemon-1.1.0-1.src.rpm Updating / installing... java-commons-daemon-1.1.0-1 ######################################## + rm -f java-commons-daemon-1.1.0-1.src.rpm + install -m 700 -d /tmp/B.pfvns5lv/BUILD/tmp + TMPDIR=/tmp/B.pfvns5lv/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.pfvns5lv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.pfvns5lv/java-commons-daemon.spec warning: Macro expanded in comment on line 12: %{version}-src.tar.gz warning: line 28: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-doc warning: line 62: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-javadoc warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 12: %{version}-src.tar.gz rpm: rpm: warning: line 28: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon rpm: warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-doc rpm: warning: line 62: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-javadoc rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 12: %{version}-src.tar.gz rpm: rpm: warning: line 28: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon rpm: warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-doc rpm: warning: line 62: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-javadoc rpm: warning: Could not canonicalize hostname: nereid rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BR needed building RPM using: set -ex; : build-id: 1D9141B6-9391-4561-99FF-20F2DAB83B2F; TMPDIR=/tmp/B.pfvns5lv/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.pfvns5lv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.pfvns5lv/java-commons-daemon.spec + : build-id: 1D9141B6-9391-4561-99FF-20F2DAB83B2F + TMPDIR=/tmp/B.pfvns5lv/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.pfvns5lv' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.pfvns5lv/java-commons-daemon.spec warning: Macro expanded in comment on line 12: %{version}-src.tar.gz warning: line 28: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon warning: line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-doc warning: line 62: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-javadoc warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.pfvns5lv/BUILD/tmp/rpm-tmp.YcD8XX + umask 022 + cd /tmp/B.pfvns5lv/BUILD + cd /tmp/B.pfvns5lv/BUILD + rm -rf commons-daemon-1.1.0-src + /bin/gzip -dc /tmp/B.pfvns5lv/commons-daemon-1.1.0-src.tar.gz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd commons-daemon-1.1.0-src + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.pfvns5lv/BUILD/tmp/rpm-tmp.KZ0i7r TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.pfvns5lv/BUILD/tmp + umask 022 + cd /tmp/B.pfvns5lv/BUILD + cd commons-daemon-1.1.0-src + required_jars=junit + build-classpath junit + CLASSPATH=/usr/share/java/junit.jar + export CLASSPATH + JAVA_HOME=/usr/lib/jvm/java CLASSPATH=/usr/share/java/junit.jar ant jar javadoc Buildfile: /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/build.xml init: [echo] -------- daemon 1.1.0 -------- prepare: [mkdir] Created dir: /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/target [mkdir] Created dir: /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/target/classes [mkdir] Created dir: /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/target/conf [mkdir] Created dir: /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/target/tests compile: [javac] /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/build.xml:162: warning: 'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false for repeatable builds [javac] Compiling 10 source files to /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/target/classes [javac] warning: [options] bootstrap class path not set in conjunction with -source 5 [javac] error: Source option 5 is no longer supported. Use 6 or later. [javac] error: Target option 1.5 is no longer supported. Use 1.6 or later. BUILD FAILED /tmp/B.pfvns5lv/BUILD/commons-daemon-1.1.0-src/build.xml:162: Compile failed; see the compiler error output for details. Total time: 0 seconds error: Bad exit status from /tmp/B.pfvns5lv/BUILD/tmp/rpm-tmp.KZ0i7r (%build) RPM build errors: Macro expanded in comment on line 12: %{version}-src.tar.gz line 28: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon line 61: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-doc line 62: It's not recommended to have unversioned Obsoletes: Obsoletes: jakarta-commons-daemon-javadoc Could not canonicalize hostname: nereid Bad exit status from /tmp/B.pfvns5lv/BUILD/tmp/rpm-tmp.KZ0i7r (%build) ended at: Wed Nov 24 14:54:29 2021, done in 0:00:01.023231 error: No files produced. + chmod -R u+rwX /tmp/B.pfvns5lv/BUILD + rm -rf /tmp/B.pfvns5lv/tmp /tmp/B.pfvns5lv/BUILD + rm -rf /tmp/B.pfvns5lv Begin-PLD-Builder-Info Build-Time: user:2.49s sys:0.70s real:2.72s (faults io:8 non-io:139864) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]