FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by PDP-7.
Your IP: 34.239.167.149

ka5-kdepim-addons 90304ea7-2adb-4d3f-b86d-4854cac8354a

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-kdepim-addons,90304ea7-2adb-4d3f-b86d-4854cac8354a.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 23:11:56
Runtime:0:00:00.191317

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

- updated to 21.08.2

* Fri Sep 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 51a02ec
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> eca541d
- updated to 21.08.0 * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> d8fc8b6
- updated to 21.04.3 * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> c07e5cc
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> c8e1d4f
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> e831640
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> ae837d8
- updated to 20.12.3 * Mon Nov 18 2019 Łukasz Maśko <lmasko@pld-linux.org> dec1fc0
- Added a missing BR. * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 90bf94d
- updated to 19.04.1 - packaged docs - macro kframever + rpm -Uhv --nodeps --define '_topdir /tmp/B.blltos1h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-kdepim-addons-22.04.2-1.src.rpm Updating / installing... ka5-kdepim-addons-22.04.2-1 ######################################## + rm -f ka5-kdepim-addons-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.blltos1h/BUILD/tmp + TMPDIR=/tmp/B.blltos1h/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.blltos1h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.blltos1h/ka5-kdepim-addons.spec warning: Macro expanded in comment on line 278: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/CMakeLists.txt warning: Macro expanded in comment on line 279: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugin.json.impl warning: Macro expanded in comment on line 280: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.cpp warning: Macro expanded in comment on line 281: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.h warning: Macro expanded in comment on line 282: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.cpp warning: Macro expanded in comment on line 283: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.h warning: Macro expanded in comment on line 284: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/wizard.json warning: Macro expanded in comment on line 285: %{_datadir}/qtcreator/templates/kmaileditorplugins/CMakeLists.txt warning: Macro expanded in comment on line 286: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugin.json.impl warning: Macro expanded in comment on line 287: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.cpp warning: Macro expanded in comment on line 288: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.h warning: Macro expanded in comment on line 289: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.cpp warning: Macro expanded in comment on line 290: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.h warning: Macro expanded in comment on line 291: %{_datadir}/qtcreator/templates/kmaileditorplugins/wizard.json warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Macro expanded in comment on line 278: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 279: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 280: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 281: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 282: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 283: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 284: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/wizard.json rpm: rpm: warning: Macro expanded in comment on line 285: %{_datadir}/qtcreator/templates/kmaileditorplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 286: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 287: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 288: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 289: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 290: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 291: %{_datadir}/qtcreator/templates/kmaileditorplugins/wizard.json rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-akonadi-import-wizard-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-eventviews-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-incidenceeditor-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-kaddressbook-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-ktnef-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libksieve-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Macro expanded in comment on line 278: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 279: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 280: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 281: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 282: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 283: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 284: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/wizard.json rpm: rpm: warning: Macro expanded in comment on line 285: %{_datadir}/qtcreator/templates/kmaileditorplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 286: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 287: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 288: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 289: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 290: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 291: %{_datadir}/qtcreator/templates/kmaileditorplugins/wizard.json rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-akonadi-import-wizard-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-eventviews-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-incidenceeditor-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-kaddressbook-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-ktnef-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libksieve-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date th-test is up to date th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34595 packages read poldek: Removed 4311 duplicate packages from available set poldek: ka5-akonadi-calendar-devel-22.04.1-1: equal version installed, skipped poldek: ka5-calendarsupport-devel-22.04.1-1: equal version installed, skipped poldek: ka5-eventviews-devel-22.04.1-1: equal version installed, skipped poldek: ka5-libgravatar-devel-22.04.1-1: equal version installed, skipped poldek: ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped poldek: ka5-mailcommon-devel-22.04.1-1: equal version installed, skipped poldek: ka5-mailimporter-devel-22.04.1-1: equal version installed, skipped poldek: ka5-messagelib-devel-22.04.1-1: equal version installed, skipped poldek: ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped poldek: Processing dependencies... poldek: ka5-akonadi-import-wizard-devel-22.04.1-1 marks ka5-akonadi-import-wizard-22.04.1-1 (cap ka5-akonadi-import-wizard = 22.04.1-1) poldek: ka5-incidenceeditor-devel-22.04.1-1 marks ka5-incidenceeditor-22.04.1-1 (cap ka5-incidenceeditor = 22.04.1-1) poldek: ka5-kaddressbook-devel-22.04.1-2 marks ka5-kaddressbook-22.04.1-2 (cap ka5-kaddressbook = 22.04.1-2) poldek: ka5-ktnef-devel-22.04.2-1 marks ka5-ktnef-22.04.2-1 (cap ka5-ktnef = 22.04.2-1) poldek: ka5-libksieve-devel-22.04.1-2 marks ka5-libksieve-22.04.1-2 (cap ka5-libksieve = 22.04.1-2) poldek: There are 10 packages to install (5 marked by dependencies): poldek: A ka5-akonadi-import-wizard-22.04.1-1 poldek: A ka5-akonadi-import-wizard-devel-22.04.1-1 ka5-incidenceeditor-22.04.1-1 poldek: A ka5-incidenceeditor-devel-22.04.1-1 ka5-kaddressbook-22.04.1-2 poldek: A ka5-kaddressbook-devel-22.04.1-2 ka5-ktnef-22.04.2-1 poldek: A ka5-ktnef-devel-22.04.2-1 ka5-libksieve-22.04.1-2 poldek: A ka5-libksieve-devel-22.04.1-2 poldek: This operation will use 15.0MB of disk space. poldek: Need to get 5.5MB of archives (5.3MB to download). poldek: poldek: ka5-ktnef-22.04.2-1.i686.rpm: digests OK poldek: ka5-ktnef-devel-22.04.2-1.i686.rpm: digests OK poldek: Retrieving [1/8] th::ka5-akonadi-import-wizard-22.04.1-1.i686.rpm..............................done poldek: Retrieving [2/8] th::ka5-akonadi-import-wizard-devel-22.04.1-1.i686.rpm..............................done poldek: Retrieving [3/8] th::ka5-incidenceeditor-22.04.1-1.i686.rpm................................done poldek: Retrieving [4/8] th::ka5-incidenceeditor-devel-22.04.1-1.i686.rpm..............................done poldek: Retrieving [5/8] th::ka5-kaddressbook-22.04.1-2.i686.rpm...................................done poldek: Retrieving [6/8] th::ka5-kaddressbook-devel-22.04.1-2.i686.rpm..............................done poldek: Retrieving [7/8] th::ka5-libksieve-22.04.1-2.i686.rpm......................................done poldek: Retrieving [8/8] th::ka5-libksieve-devel-22.04.1-2.i686.rpm................................done poldek: ka5-akonadi-import-wizard-22.04.1-1.i686.rpm: digests OK poldek: ka5-akonadi-import-wizard-devel-22.04.1-1.i686.rpm: digests OK poldek: ka5-incidenceeditor-22.04.1-1.i686.rpm: digests OK poldek: ka5-incidenceeditor-devel-22.04.1-1.i686.rpm: digests OK poldek: ka5-kaddressbook-22.04.1-2.i686.rpm: digests OK poldek: ka5-kaddressbook-devel-22.04.1-2.i686.rpm: digests OK poldek: ka5-libksieve-22.04.1-2.i686.rpm: digests OK poldek: ka5-libksieve-devel-22.04.1-2.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/ka5-akonadi-import-wizard-22.04.1-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY poldek: Verifying... ######################################## poldek: Preparing... ######################################## no conflicts found checking BR rpm: warning: Macro expanded in comment on line 278: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 279: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 280: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 281: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 282: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 283: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 284: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/wizard.json rpm: rpm: warning: Macro expanded in comment on line 285: %{_datadir}/qtcreator/templates/kmaileditorplugins/CMakeLists.txt rpm: rpm: warning: Macro expanded in comment on line 286: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugin.json.impl rpm: rpm: warning: Macro expanded in comment on line 287: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.cpp rpm: rpm: warning: Macro expanded in comment on line 288: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.h rpm: rpm: warning: Macro expanded in comment on line 289: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.cpp rpm: rpm: warning: Macro expanded in comment on line 290: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.h rpm: rpm: warning: Macro expanded in comment on line 291: %{_datadir}/qtcreator/templates/kmaileditorplugins/wizard.json rpm: rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-akonadi-import-wizard-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-eventviews-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-incidenceeditor-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-kaddressbook-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-ktnef-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libgravatar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-libksieve-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-mailimporter-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-messagelib-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: ka5\-akonadi\-calendar\-devel ka5\-akonadi\-import\-wizard\-devel ka5\-calendarsupport\-devel ka5\-eventviews\-devel ka5\-incidenceeditor\-devel ka5\-kaddressbook\-devel ka5\-ktnef\-devel ka5\-libgravatar\-devel ka5\-libkdepim\-devel ka5\-libksieve\-devel ka5\-mailcommon\-devel ka5\-mailimporter\-devel ka5\-messagelib\-devel ka5\-pimcommon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-akonadi-calendar-devel ka5-akonadi-import-wizard-devel ka5-calendarsupport-devel ka5-eventviews-devel ka5-incidenceeditor-devel ka5-kaddressbook-devel ka5-ktnef-devel ka5-libgravatar-devel ka5-libkdepim-devel ka5-libksieve-devel ka5-mailcommon-devel ka5-mailimporter-devel ka5-messagelib-devel ka5-pimcommon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34595 packages read Removed 4311 duplicate packages from available set ka5-akonadi-calendar-devel-22.04.1-1: equal version installed, skipped ka5-calendarsupport-devel-22.04.1-1: equal version installed, skipped ka5-eventviews-devel-22.04.1-1: equal version installed, skipped ka5-libgravatar-devel-22.04.1-1: equal version installed, skipped ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped ka5-mailcommon-devel-22.04.1-1: equal version installed, skipped ka5-mailimporter-devel-22.04.1-1: equal version installed, skipped ka5-messagelib-devel-22.04.1-1: equal version installed, skipped ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped Processing dependencies... ka5-akonadi-import-wizard-devel-22.04.1-1 marks ka5-akonadi-import-wizard-22.04.1-1 (cap ka5-akonadi-import-wizard = 22.04.1-1) ka5-incidenceeditor-devel-22.04.1-1 marks ka5-incidenceeditor-22.04.1-1 (cap ka5-incidenceeditor = 22.04.1-1) ka5-kaddressbook-devel-22.04.1-2 marks ka5-kaddressbook-22.04.1-2 (cap ka5-kaddressbook = 22.04.1-2) ka5-ktnef-devel-22.04.2-1 marks ka5-ktnef-22.04.2-1 (cap ka5-ktnef = 22.04.2-1) ka5-libksieve-devel-22.04.1-2 marks ka5-libksieve-22.04.1-2 (cap ka5-libksieve = 22.04.1-2) There are 10 packages to install (5 marked by dependencies): A ka5-akonadi-import-wizard-22.04.1-1 A ka5-akonadi-import-wizard-devel-22.04.1-1 ka5-incidenceeditor-22.04.1-1 A ka5-incidenceeditor-devel-22.04.1-1 ka5-kaddressbook-22.04.1-2 A ka5-kaddressbook-devel-22.04.1-2 ka5-ktnef-22.04.2-1 A ka5-ktnef-devel-22.04.2-1 ka5-libksieve-22.04.1-2 A ka5-libksieve-devel-22.04.1-2 This operation will use 15.0MB of disk space. ka5-akonadi-import-wizard-devel-22.04.1-1.i686.rpm: digests OK ka5-incidenceeditor-devel-22.04.1-1.i686.rpm: digests OK ka5-kaddressbook-devel-22.04.1-2.i686.rpm: digests OK ka5-libksieve-devel-22.04.1-2.i686.rpm: digests OK ka5-akonadi-import-wizard-22.04.1-1.i686.rpm: digests OK ka5-incidenceeditor-22.04.1-1.i686.rpm: digests OK ka5-kaddressbook-22.04.1-2.i686.rpm: digests OK ka5-libksieve-22.04.1-2.i686.rpm: digests OK Need to get 5.5MB of archives. ka5-akonadi-import-wizard-22.04.1-1.i686.rpm: digests OK ka5-akonadi-import-wizard-devel-22.04.1-1.i686.rpm: digests OK ka5-incidenceeditor-22.04.1-1.i686.rpm: digests OK ka5-incidenceeditor-devel-22.04.1-1.i686.rpm: digests OK ka5-kaddressbook-22.04.1-2.i686.rpm: digests OK ka5-kaddressbook-devel-22.04.1-2.i686.rpm: digests OK ka5-ktnef-22.04.2-1.i686.rpm: digests OK ka5-ktnef-devel-22.04.2-1.i686.rpm: digests OK ka5-libksieve-22.04.1-2.i686.rpm: digests OK ka5-libksieve-devel-22.04.1-2.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... warning: /root/.cache/poldek/ftp_ftp1.pld-linux.org.dists.th.PLD.i686.RPMS/ka5-akonadi-import-wizard-22.04.1-1.i686.rpm: Header V4 DSA/SHA1 Signature, key ID e4f1bc2d: NOKEY Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-libksieve-22.04.1-2 ######################################## ka5-ktnef-22.04.2-1 ######################################## ka5-kaddressbook-22.04.1-2 ######################################## ka5-incidenceeditor-22.04.1-1 ######################################## ka5-akonadi-import-wizard-22.04.1-1 ######################################## ka5-akonadi-import-wizard-devel-22.04.######################################## ka5-incidenceeditor-devel-22.04.1-1 ######################################## ka5-kaddressbook-devel-22.04.1-2 ######################################## ka5-ktnef-devel-22.04.2-1 ######################################## ka5-libksieve-devel-22.04.1-2 ######################################## building RPM using: set -ex; : build-id: 90304ea7-2adb-4d3f-b86d-4854cac8354a; TMPDIR=/tmp/B.blltos1h/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.blltos1h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.blltos1h/ka5-kdepim-addons.spec + : build-id: 90304ea7-2adb-4d3f-b86d-4854cac8354a + TMPDIR=/tmp/B.blltos1h/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.blltos1h' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.blltos1h/ka5-kdepim-addons.spec warning: Macro expanded in comment on line 278: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/CMakeLists.txt warning: Macro expanded in comment on line 279: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugin.json.impl warning: Macro expanded in comment on line 280: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.cpp warning: Macro expanded in comment on line 281: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditor.h warning: Macro expanded in comment on line 282: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.cpp warning: Macro expanded in comment on line 283: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/plugineditorinterface.h warning: Macro expanded in comment on line 284: %{_datadir}/qtcreator/templates/kmaileditorconvertertextplugins/wizard.json warning: Macro expanded in comment on line 285: %{_datadir}/qtcreator/templates/kmaileditorplugins/CMakeLists.txt warning: Macro expanded in comment on line 286: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugin.json.impl warning: Macro expanded in comment on line 287: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.cpp warning: Macro expanded in comment on line 288: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditor.h warning: Macro expanded in comment on line 289: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.cpp warning: Macro expanded in comment on line 290: %{_datadir}/qtcreator/templates/kmaileditorplugins/plugineditorinterface.h warning: Macro expanded in comment on line 291: %{_datadir}/qtcreator/templates/kmaileditorplugins/wizard.json warning: Could not canonicalize hostname: nereid error: Failed build dependencies: ka5-akonadi-calendar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-akonadi-import-wizard-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-calendarsupport-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-eventviews-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-incidenceeditor-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-kaddressbook-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-libgravatar-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-libkdepim-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-libksieve-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-mailcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-mailimporter-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-messagelib-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 ka5-pimcommon-devel >= 22.04.2 is needed by ka5-kdepim-addons-22.04.2-1.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux ended at: Sat Jun 11 23:11:56 2022, done in 0:00:00.191317 error: No files produced. + chmod -R u+rwX /tmp/B.blltos1h/BUILD + rm -rf /tmp/B.blltos1h/tmp /tmp/B.blltos1h/BUILD + rm -rf /tmp/B.blltos1h Begin-PLD-Builder-Info Build-Time: user:10.16s sys:2.05s real:20.19s (faults io:33 non-io:371743) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]