FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by /dev/null.
Your IP: 34.229.63.215

ka5-krita 6c6d77d5-151b-494c-ab0a-f7965c8d53b3

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-krita,6c6d77d5-151b-494c-ab0a-f7965c8d53b3.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/09/14 04:10:03

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • poldek: error: python-sip-devel: no such package
  • error 4
  • rpm: error: Failed build dependencies:
  • error 5
  • error: python-sip-devel: no such package
  • error 6
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Sep 14 04:09:41 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/6c6d77d5-151b-494c-ab0a-f7965c8d53b3/ka5-krita-5.0.2-3.src.rpm
fetched 179091963 bytes, 32325.0 K/s
installing srpm: ka5-krita-5.0.2-3.src.rpm
+ install -d /tmp/B.w35895yq/BUILD /tmp/B.w35895yq/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-krita-5.0.2-3.src.rpm
* Wed Sep 14 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-krita.git;a=log;h=master
* Wed Sep 14 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> ed32037
- rebuild with qt5-5.15.6 * Thu May 19 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> d159d43
- missing dirs * Wed Feb 02 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 0ac4855
- updated to 5.0.2 * Sat Jan 01 2022 Witold Filipczyk <witekfl@poczta.onet.pl> ea211b1
- 5.0.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.w35895yq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-krita-5.0.2-3.src.rpm Updating / installing... ka5-krita-5.0.2-3 ######################################## + rm -f ka5-krita-5.0.2-3.src.rpm + install -m 700 -d /tmp/B.w35895yq/BUILD/tmp + TMPDIR=/tmp/B.w35895yq/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.w35895yq' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.w35895yq/ka5-krita.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux RPM build warnings: Could not canonicalize hostname: nereid checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenColorIO-devel is needed by ka5-krita-5.0.2-3.i686 rpm: libmypaint-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python-sip-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python3-PyQt5 >= 5.6.0 is needed by ka5-krita-5.0.2-3.i686 rpm: quazip-qt5-devel is needed by ka5-krita-5.0.2-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenColorIO-devel is needed by ka5-krita-5.0.2-3.i686 rpm: libmypaint-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python-sip-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python3-PyQt5 >= 5.6.0 is needed by ka5-krita-5.0.2-3.i686 rpm: quazip-qt5-devel is needed by ka5-krita-5.0.2-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.09.14-01.55.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.09.14-01.55.02.gz... Retrieving diff::packages.ndir.2022.09.14-01.57.02.gz......................................done Applying packages.ndir.2022.09.14-01.57.02.gz... Retrieving diff::packages.ndir.2022.09.14-01.59.01.gz......................................done Applying packages.ndir.2022.09.14-01.59.01.gz... Retrieving diff::packages.ndir.2022.09.14-02.07.02.gz......................................done Applying packages.ndir.2022.09.14-02.07.02.gz... Retrieving diff::packages.ndir.2022.09.14-02.08.02.gz......................................done Applying packages.ndir.2022.09.14-02.08.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 37455 packages read poldek: Removed 6568 duplicate packages from available set poldek: error: python-sip-devel: no such package no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: OpenColorIO-devel is needed by ka5-krita-5.0.2-3.i686 rpm: libmypaint-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python-sip-devel is needed by ka5-krita-5.0.2-3.i686 rpm: python3-PyQt5 >= 5.6.0 is needed by ka5-krita-5.0.2-3.i686 rpm: quazip-qt5-devel is needed by ka5-krita-5.0.2-3.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux rpm: rpm: RPM build warnings: rpm: Could not canonicalize hostname: nereid installing BR: OpenColorIO\-devel libmypaint\-devel python\-sip\-devel python3\-PyQt5 quazip\-qt5\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade OpenColorIO-devel libmypaint-devel python-sip-devel python3-PyQt5 quazip-qt5-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 37455 packages read Removed 6568 duplicate packages from available set error: python-sip-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.w35895yq/BUILD + rm -rf /tmp/B.w35895yq/tmp /tmp/B.w35895yq/BUILD + rm -rf /tmp/B.w35895yq Begin-PLD-Builder-Info Build-Time: user:9.37s sys:1.95s real:21.45s (faults io:0 non-io:280750) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]