FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by nasi tu byli.
Your IP: 3.235.184.215

ka5-kwave 5803044b-46d7-4a20-879e-a0b09d1f8c29

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-kwave,5803044b-46d7-4a20-879e-a0b09d1f8c29.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2021/05/14 19:53:48
Runtime:0:00:07.739489

Toc:

  • error 1
  • error: Bad exit status from /tmp/B.2t1JD6/BUILD/tmp/rpm-tmp.G5o16r (%build)
  • error 2
  • RPM build errors:
  • error 3
  • error: No files produced.

Content:

-- Looking for stdint.h
-- Looking for stdint.h - found
-- Looking for stddef.h
-- Looking for stddef.h - found
-- Check size of sizeof(AF_COMPRESSION_FLAC)
-- Check size of sizeof(AF_COMPRESSION_FLAC) - done
-- Check size of sizeof(AF_COMPRESSION_ALAC)
-- Check size of sizeof(AF_COMPRESSION_ALAC) - done
-- Found libaudiofile
-- Checking for module 'samplerate>=0.1.3'
--   Found samplerate, version 0.1.9
-- Found samplerate library in /usr/lib
-- Found samplerate headers in /usr/include
-- Looking for 3 include files sys/ioctl.h, ..., sys/soundcard.h
-- Looking for 3 include files sys/ioctl.h, ..., sys/soundcard.h - found
-- Enabled OSS for playback and recording
-- Found ALSA: /usr/lib/libasound.so (found version "1.2.4") 
-- Checking for module 'libpulse>=0.9.16'
--   Found libpulse, version 14.2
-- Found PulseAudio library in /usr/lib
-- Found PulseAudio headers in /usr/include
-- Found find: /usr/bin/find
-- Found msgcat: /usr/bin/msgcat
-- Found xgettext: /usr/bin/xgettext
-- Found msgmerge: /usr/bin/msgmerge
-- Found msgfmt: /usr/bin/msgfmt
-- Found no suitable language to build for
-- Looking for include file sys/times.h
-- Looking for include file sys/times.h - found
-- Detecting compiler support for AVX inline assembler
-- Detecting compiler support for AVX inline assembler - Success
-- Checking for module 'flac>=1.2.0'
--   Found flac, version 1.3.3
-- Found FLAC version 1.3.3
-- Looking for include file FLAC/format.h
-- Looking for include file FLAC/format.h - found
-- Looking for C++ include FLAC++/decoder.h
-- Looking for C++ include FLAC++/decoder.h - found
-- Looking for C++ include FLAC++/metadata.h
-- Looking for C++ include FLAC++/metadata.h - found
-- Looking for C++ include id3/globals.h
-- Looking for C++ include id3/globals.h - found
-- Looking for C++ include id3/tag.h
-- Looking for C++ include id3/tag.h - found
-- Looking for C++ include id3/misc_support.h
-- Looking for C++ include id3/misc_support.h - found
-- Looking for include file mad.h
-- Looking for include file mad.h - found
-- Looking for mad_decoder_init in mad
-- Looking for mad_decoder_init in mad - found
-- Checking for module 'ogg>=1.0.0'
--   Found ogg, version 1.3.4
--   Found Ogg library in /usr/lib
--   Found Ogg headers in /usr/include
-- Checking for module 'opus>=1.0.0'
--   Found opus, version 1.3.1
--   Found opus codec library in /usr/lib
--   Found opus codec headers in /usr/include
-- Looking for ogg_stream_flush_fill in ogg
-- Looking for ogg_stream_flush_fill in ogg - found
-- Checking for module 'vorbis>=1.0.0'
--   Found vorbis, version 1.3.7
--   Found vorbis codec library in /usr/lib
--   Found vorbis codec headers in /usr/include
-- Looking for vorbis_bitrate_addblock in vorbis
-- Looking for vorbis_bitrate_addblock in vorbis - found
-- Checking for module 'vorbisenc>=1.0.0'
--   Found vorbisenc, version 1.3.7
--   Found vorbisenc library in /usr/lib
--   Found vorbisenc headers in /usr/include
-- Looking for include files vorbis/codec.h, vorbis/vorbisenc.h
-- Looking for include files vorbis/codec.h, vorbis/vorbisenc.h - found
-- Looking for include file poll.h
-- Looking for include file poll.h - found
-- Checking for module 'fftw3>=3.0'
--   Found fftw3, version 3.3.8
-- Checking for module 'fftw3'
--   Found fftw3, version 3.3.8
-- Found FFTW library in /usr/lib
-- Found FFTW headers in /usr/include
-- Found cp: /bin/cp
-- Found convert: /usr/bin/convert
CMake Error at doc/CMakeLists.txt:101 (MESSAGE):
  

          your system lacks support for converting icons in svg format to png.

  

          You have three options:
          1) install the tool "rsvg"
          2) install a version of "convert" (ImageMagick) that has proper svg support
          3) omit building the online documentation by using the cmake option "-DWITH_DOC=OFF"
          


-- Configuring incomplete, errors occurred!
See also "/tmp/B.2t1JD6/BUILD/kwave-21.04.0/build/CMakeFiles/CMakeOutput.log".
See also "/tmp/B.2t1JD6/BUILD/kwave-21.04.0/build/CMakeFiles/CMakeError.log".
error: Bad exit status from /tmp/B.2t1JD6/BUILD/tmp/rpm-tmp.G5o16r (%build)


RPM build errors:
    Could not canonicalize hostname: nereid
    Bad exit status from /tmp/B.2t1JD6/BUILD/tmp/rpm-tmp.G5o16r (%build)
ended at: Fri May 14 19:53:48 2021, done in 0:00:07.739489
error: No files produced.
+ chmod -R u+rwX /tmp/B.2t1JD6/BUILD
+ rm -rf /tmp/B.2t1JD6/tmp /tmp/B.2t1JD6/BUILD
+ rm -rf /tmp/B.2t1JD6
Begin-PLD-Builder-Info
Build-Time: user:6.86s sys:2.38s real:9.81s (faults io:0 non-io:414019)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]