FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by sqlite3.
Your IP: 3.238.24.209

ka5-libksieve b2c7b18f-dc94-4170-8f8f-e3e58e0944c5

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-libksieve,b2c7b18f-dc94-4170-8f8f-e3e58e0944c5.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2022/06/11 23:11:36
Runtime:0:00:00.182053

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sat Jun 11 23:11:19 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/b2c7b18f-dc94-4170-8f8f-e3e58e0944c5/ka5-libksieve-22.04.2-1.src.rpm
fetched 588775 bytes, 1095.7 K/s
installing srpm: ka5-libksieve-22.04.2-1.src.rpm
+ install -d /tmp/B.rwt_l1k8/BUILD /tmp/B.rwt_l1k8/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-libksieve-22.04.2-1.src.rpm
* Sat Jun 11 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-libksieve.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 288bc3b
- updated to 22.04.2 * Sat May 14 2022 Krzysztof Mrozowicz <mrozowik@pld-linux.org> b4b093b
- relup * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f151ee8
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 2476130
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 85d2e61
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 7dec65c
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 02b4aa2
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 47713e3
- updated to 21.12.1 * Fri Dec 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 57df58a
- updated to 21.12.0 * Fri Nov 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 5a29394
- updated to 21.08.3 * Fri Oct 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 1223a3a
- updated to 21.08.2 * Fri Sep 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 22b7caa
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a55a7ab
- updated to 21.08.0 * Thu Jul 22 2021 Witold Filipczyk <witekfl@poczta.onet.pl> d8f2825
- pl description * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 3c769e0
- updated to 21.04.3 * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 431edbd
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> da75b2a
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a5dec0e
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 21ab53e
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 73de63d
- updated to 19.04.1 - packaged docs - macro kframever + rpm -Uhv --nodeps --define '_topdir /tmp/B.rwt_l1k8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-libksieve-22.04.2-1.src.rpm Updating / installing... ka5-libksieve-22.04.2-1 ######################################## + rm -f ka5-libksieve-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.rwt_l1k8/BUILD/tmp + TMPDIR=/tmp/B.rwt_l1k8/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.rwt_l1k8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.rwt_l1k8/ka5-libksieve.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.06.11-21.09.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.06.11-21.09.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.06.11-20.58.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.06.11-20.58.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34595 packages read poldek: Removed 4311 duplicate packages from available set poldek: ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped poldek: ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: ka5\-libkdepim\-devel ka5\-pimcommon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-libkdepim-devel ka5-pimcommon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34595 packages read Removed 4311 duplicate packages from available set ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: b2c7b18f-dc94-4170-8f8f-e3e58e0944c5; TMPDIR=/tmp/B.rwt_l1k8/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.rwt_l1k8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.rwt_l1k8/ka5-libksieve.spec + : build-id: b2c7b18f-dc94-4170-8f8f-e3e58e0944c5 + TMPDIR=/tmp/B.rwt_l1k8/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.rwt_l1k8' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.rwt_l1k8/ka5-libksieve.spec warning: Could not canonicalize hostname: nereid error: Failed build dependencies: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 ka5-pimcommon-devel >= 22.04.2 is needed by ka5-libksieve-22.04.2-1.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux ended at: Sat Jun 11 23:11:36 2022, done in 0:00:00.182053 error: No files produced. + chmod -R u+rwX /tmp/B.rwt_l1k8/BUILD + rm -rf /tmp/B.rwt_l1k8/tmp /tmp/B.rwt_l1k8/BUILD + rm -rf /tmp/B.rwt_l1k8 Begin-PLD-Builder-Info Build-Time: user:9.11s sys:1.44s real:16.62s (faults io:2 non-io:282864) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]