FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2022 PLD Team
$Revision: 1.37 $
Powered by coffee.
Your IP: 34.239.167.149

ka5-pim-data-exporter 5c71a1ac-ddb7-4181-96f8-f7f58efb64a5

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-pim-data-exporter,5c71a1ac-ddb7-4181-96f8-f7f58efb64a5.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2022/06/12 01:15:15
Runtime:0:00:00.177831

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: Failed build dependencies:
  • error 5
  • error: No files produced.

Content:

request from: mrozowik
checking if we should skip the build
started at: Sun Jun 12 01:14:56 2022
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/5c71a1ac-ddb7-4181-96f8-f7f58efb64a5/ka5-pim-data-exporter-22.04.2-1.src.rpm
fetched 417044 bytes, 802.0 K/s
installing srpm: ka5-pim-data-exporter-22.04.2-1.src.rpm
+ install -d /tmp/B.po5f9vbo/BUILD /tmp/B.po5f9vbo/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-pim-data-exporter-22.04.2-1.src.rpm
* Sun Jun 12 2022 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-pim-data-exporter.git;a=log;h=master
* Fri Jun 10 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 45759af
- updated to 22.04.2 * Thu May 12 2022 Witold Filipczyk <witekfl@poczta.onet.pl> ab24085
- updated to 22.04.1 * Fri Apr 22 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 20dff94
- updated to 22.04.0 * Tue Apr 05 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 8c826af
- bcond_with tests * Fri Mar 04 2022 Witold Filipczyk <witekfl@poczta.onet.pl> b558583
- updated to 21.12.3 * Thu Feb 03 2022 Witold Filipczyk <witekfl@poczta.onet.pl> f41a8a8
- updated to 21.12.2 * Fri Jan 07 2022 Witold Filipczyk <witekfl@poczta.onet.pl> 5ac9d0a
- updated to 21.12.1 * Fri Dec 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 23d0672
- updated to 21.12.0 * Fri Nov 05 2021 Witold Filipczyk <witekfl@poczta.onet.pl> ad09c8c
- updated to 21.08.3 * Fri Oct 08 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f987c27
- updated to 21.08.2 * Fri Sep 10 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 4c3f1b8
- updated to 21.08.1 * Thu Aug 19 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 20ce2c9
- updated to 21.08.0 * Thu Aug 12 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a6e0bd0
- pl description * Fri Jul 09 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 96f7a22
- updated to 21.04.3 * Fri Jun 11 2021 Witold Filipczyk <witekfl@poczta.onet.pl> f56121d
- updated to 21.04.2 * Sat May 15 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 3d9a966
- updated to 21.04.1 * Sat Apr 24 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 38f3ba9
- updated to 21.04.0 * Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> 326af40
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> ce94440
- updated to 19.04.1 - packaged docs - macro kframever * Sun Jan 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 6562ec8
- updated to 18.12.1; ninja + rpm -Uhv --nodeps --define '_topdir /tmp/B.po5f9vbo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-pim-data-exporter-22.04.2-1.src.rpm Updating / installing... ka5-pim-data-exporter-22.04.2-1 ######################################## + rm -f ka5-pim-data-exporter-22.04.2-1.src.rpm + install -m 700 -d /tmp/B.po5f9vbo/BUILD/tmp + TMPDIR=/tmp/B.po5f9vbo/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.po5f9vbo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.po5f9vbo/ka5-pim-data-exporter.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.06.11-22.57.02.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.06.11-22.57.02.gz... Applying packages.ndir.2022.06.11-23.08.01.gz... Retrieving diff::packages.ndir.2022.06.11-23.10.02.gz......................................done Applying packages.ndir.2022.06.11-23.10.02.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2022.06.11-23.07.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2022.06.11-23.07.01.gz... Writing /root/.cache/poldek/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 34970 packages read poldek: Removed 4520 duplicate packages from available set poldek: ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped poldek: ka5-mailcommon-devel-22.04.1-1: equal version installed, skipped poldek: ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-mailcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: ka5-pimcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: ka5\-libkdepim\-devel ka5\-mailcommon\-devel ka5\-pimcommon\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' '--ignore=php81-*' --upgrade ka5-libkdepim-devel ka5-mailcommon-devel ka5-pimcommon-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 34970 packages read Removed 4520 duplicate packages from available set ka5-libkdepim-devel-22.04.1-1: equal version installed, skipped ka5-mailcommon-devel-22.04.1-1: equal version installed, skipped ka5-pimcommon-devel-22.04.1-1: equal version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 5c71a1ac-ddb7-4181-96f8-f7f58efb64a5; TMPDIR=/tmp/B.po5f9vbo/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.po5f9vbo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.po5f9vbo/ka5-pim-data-exporter.spec + : build-id: 5c71a1ac-ddb7-4181-96f8-f7f58efb64a5 + TMPDIR=/tmp/B.po5f9vbo/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '__jobs 9' --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.po5f9vbo' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.po5f9vbo/ka5-pim-data-exporter.spec warning: Could not canonicalize hostname: nereid error: Failed build dependencies: ka5-libkdepim-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 ka5-mailcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 ka5-pimcommon-devel >= 22.04.2 is needed by ka5-pim-data-exporter-22.04.2-1.i686 Building target platforms: i686-pld-linux Building for target i686-pld-linux ended at: Sun Jun 12 01:15:14 2022, done in 0:00:00.177831 error: No files produced. + chmod -R u+rwX /tmp/B.po5f9vbo/BUILD + rm -rf /tmp/B.po5f9vbo/tmp /tmp/B.po5f9vbo/BUILD + rm -rf /tmp/B.po5f9vbo Begin-PLD-Builder-Info Build-Time: user:9.40s sys:1.42s real:18.95s (faults io:2 non-io:288360) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]